Internetzugang überträgt keine Daten (G4

Dieses Thema im Forum "Software" wurde erstellt von ojhh, 17. Oktober 2001.

  1. ojhh

    ojhh New Member

    Hallo,

    ich habe einen G4 mit OS 9.1. Nun wollte ich per eingebauter Netzwerkkarte eine T-DSL Verbindung aufbauen. Die gesamte Technik läuft bereits auf Pc Basis. Die Verbindungsdaten für den MAC wurden bereits über die DSL Hotline der Telekom überprüft. Es lässt sich scheinbar auch eine Verbindung aufbauen, eine Übertragung von Daten ist aber trotzdem nicht möglich. Der Supportmitarbeiter der Telekom sagte: Die Netzwerkkarte sendet zwar, aber empfängt vermutlich keine Daten. Ich müsste einen PING TEST ausführen.

    An einen defekt der Netzwerkkarte glaube ich nicht, da auch per eingebautem Analog Modem das gleiche Symptom auftritt.

    1.) Welche Einstellungen im OS sind für eine Verbindung zumInternet, bzw. Datenübertragung ZWINGEND notwendig?

    2.) Wie kann ich die Eingebaute Netzwerkkarte per Ping testen?

    Gruss, Olaf
     
  2. MACrama

    MACrama New Member

    hmm stimmen deine TCP einstellungen?
    klingt sehr danach das die dns ips fehlen oder falsch sind bzw. er den domainnamen nicht auflösen kann und somit keine daten empfängt...

    sollte ich mich irren, behaupte ich strickt was anderes ;-)

    ra.ma.
     
  3. ojhh

    ojhh New Member

    Hallo,

    also die Daten sollten automatisch vom Server übernommen werden, daher keine festen Daten zum Eintragen.

    Gruss, Olaf
     
  4. ojhh

    ojhh New Member

    Hallo,

    ich habe einen G4 mit OS 9.1. Nun wollte ich per eingebauter Netzwerkkarte eine T-DSL Verbindung aufbauen. Die gesamte Technik läuft bereits auf Pc Basis. Die Verbindungsdaten für den MAC wurden bereits über die DSL Hotline der Telekom überprüft. Es lässt sich scheinbar auch eine Verbindung aufbauen, eine Übertragung von Daten ist aber trotzdem nicht möglich. Der Supportmitarbeiter der Telekom sagte: Die Netzwerkkarte sendet zwar, aber empfängt vermutlich keine Daten. Ich müsste einen PING TEST ausführen.

    An einen defekt der Netzwerkkarte glaube ich nicht, da auch per eingebautem Analog Modem das gleiche Symptom auftritt.

    1.) Welche Einstellungen im OS sind für eine Verbindung zumInternet, bzw. Datenübertragung ZWINGEND notwendig?

    2.) Wie kann ich die Eingebaute Netzwerkkarte per Ping testen?

    Gruss, Olaf
     
  5. MACrama

    MACrama New Member

    hmm stimmen deine TCP einstellungen?
    klingt sehr danach das die dns ips fehlen oder falsch sind bzw. er den domainnamen nicht auflösen kann und somit keine daten empfängt...

    sollte ich mich irren, behaupte ich strickt was anderes ;-)

    ra.ma.
     
  6. ojhh

    ojhh New Member

    Hallo,

    also die Daten sollten automatisch vom Server übernommen werden, daher keine festen Daten zum Eintragen.

    Gruss, Olaf
     
  7. ojhh

    ojhh New Member

    Hallo,

    ich habe einen G4 mit OS 9.1. Nun wollte ich per eingebauter Netzwerkkarte eine T-DSL Verbindung aufbauen. Die gesamte Technik läuft bereits auf Pc Basis. Die Verbindungsdaten für den MAC wurden bereits über die DSL Hotline der Telekom überprüft. Es lässt sich scheinbar auch eine Verbindung aufbauen, eine Übertragung von Daten ist aber trotzdem nicht möglich. Der Supportmitarbeiter der Telekom sagte: Die Netzwerkkarte sendet zwar, aber empfängt vermutlich keine Daten. Ich müsste einen PING TEST ausführen.

    An einen defekt der Netzwerkkarte glaube ich nicht, da auch per eingebautem Analog Modem das gleiche Symptom auftritt.

    1.) Welche Einstellungen im OS sind für eine Verbindung zumInternet, bzw. Datenübertragung ZWINGEND notwendig?

    2.) Wie kann ich die Eingebaute Netzwerkkarte per Ping testen?

    Gruss, Olaf
     
  8. MACrama

    MACrama New Member

    hmm stimmen deine TCP einstellungen?
    klingt sehr danach das die dns ips fehlen oder falsch sind bzw. er den domainnamen nicht auflösen kann und somit keine daten empfängt...

    sollte ich mich irren, behaupte ich strickt was anderes ;-)

    ra.ma.
     
  9. ojhh

    ojhh New Member

    Hallo,

    also die Daten sollten automatisch vom Server übernommen werden, daher keine festen Daten zum Eintragen.

    Gruss, Olaf
     

Diese Seite empfehlen