Internetzugang überträgt keine Daten (G4

Dieses Thema im Forum "Software" wurde erstellt von network, 18. Oktober 2001.

  1. network

    network New Member

    Internetzugang überträgt keine Daten (G4 OS9x)
    Hallo,

    ich habe einen G4 mit OS 9.1. Nun wollte ich per eingebauter Netzwerkkarte eine T-DSL Verbindung aufbauen. Die gesamte Technik läuft bereits auf Pc Basis. Die Verbindungsdaten für den MAC wurden bereits über die DSL Hotline der Telekom überprüft. Es lässt sich scheinbar auch eine Verbindung aufbauen, eine Übertragung von Daten ist aber trotzdem nicht möglich. Der Supportmitarbeiter der Telekom sagte: Die Netzwerkkarte sendet zwar, aber empfängt vermutlich keine Daten. Ich müsste einen PING TEST ausführen.

    An einen defekt der Netzwerkkarte glaube ich nicht, da auch per eingebautem Analog Modem das gleiche Symptom auftritt.

    1.) Welche Einstellungen im OS sind für eine Verbindung zumInternet, bzw. Datenübertragung ZWINGEND notwendig?

    2.) Wie kann ich die Eingebaute Netzwerkkarte per Ping testen?

    DANKE !!!
     
  2. network

    network New Member

    Internetzugang überträgt keine Daten (G4 OS9x)
    Hallo,

    ich habe einen G4 mit OS 9.1. Nun wollte ich per eingebauter Netzwerkkarte eine T-DSL Verbindung aufbauen. Die gesamte Technik läuft bereits auf Pc Basis. Die Verbindungsdaten für den MAC wurden bereits über die DSL Hotline der Telekom überprüft. Es lässt sich scheinbar auch eine Verbindung aufbauen, eine Übertragung von Daten ist aber trotzdem nicht möglich. Der Supportmitarbeiter der Telekom sagte: Die Netzwerkkarte sendet zwar, aber empfängt vermutlich keine Daten. Ich müsste einen PING TEST ausführen.

    An einen defekt der Netzwerkkarte glaube ich nicht, da auch per eingebautem Analog Modem das gleiche Symptom auftritt.

    1.) Welche Einstellungen im OS sind für eine Verbindung zumInternet, bzw. Datenübertragung ZWINGEND notwendig?

    2.) Wie kann ich die Eingebaute Netzwerkkarte per Ping testen?

    DANKE !!!
     
  3. network

    network New Member

    Internetzugang überträgt keine Daten (G4 OS9x)
    Hallo,

    ich habe einen G4 mit OS 9.1. Nun wollte ich per eingebauter Netzwerkkarte eine T-DSL Verbindung aufbauen. Die gesamte Technik läuft bereits auf Pc Basis. Die Verbindungsdaten für den MAC wurden bereits über die DSL Hotline der Telekom überprüft. Es lässt sich scheinbar auch eine Verbindung aufbauen, eine Übertragung von Daten ist aber trotzdem nicht möglich. Der Supportmitarbeiter der Telekom sagte: Die Netzwerkkarte sendet zwar, aber empfängt vermutlich keine Daten. Ich müsste einen PING TEST ausführen.

    An einen defekt der Netzwerkkarte glaube ich nicht, da auch per eingebautem Analog Modem das gleiche Symptom auftritt.

    1.) Welche Einstellungen im OS sind für eine Verbindung zumInternet, bzw. Datenübertragung ZWINGEND notwendig?

    2.) Wie kann ich die Eingebaute Netzwerkkarte per Ping testen?

    DANKE !!!
     

Diese Seite empfehlen