Internetzugang

Dieses Thema im Forum "Hardware" wurde erstellt von Lhasa, 15. Februar 2010.

  1. Lhasa

    Lhasa New Member

    Hallo Gemeinde
    Mein Vater hat einen alten iMac mit dem Betriebssystem Tiger. Wie auch immer hat er seinen Internetzugang zerschossen, worauf ich diesen Zugang wieder eingerichtet habe. Nun aber folgendes Phänomen: Internetbrowser ist Safari und Safari sagt mir : .. keine Verbindung mit dem Internet. Wenn ich aber in den Systemeinstellungen Internet den dortigen Assistenten befrage, besteht eine funktionierende Internetverbindung. ( siehe Anhang )In den Safari Einstellungen ist Safari als favorisierter Browser ausgewählt. Ich weiss nicht weiter. So was ist mir noch nicht passiert. Bin ich jetzt im Internet oder nicht. Jedenfalls über Safari komme ich nicht zu meinen gewünschten Seiten.
     

    Anhänge:

  2. mac-christian

    mac-christian Active Member

    Hallo Lhasa

    Du solltest schon etwas mehr Angaben liefern:

    - wie geht dein Papa ins Internet - Modem oder Router? Marke/Modell?
    - dein Bildchen von den Einstellungen sagt nichts, ich kann da wirklich keine Schlüsse draus ziehen. Hast du die Angaben dort "händisch" eingetragen, oder bezieht der Mac die Adressen per DHCP vom Router?
    - Gibt es andere Geräte im Netz, die eine IP-Adresse brauchen?
    - Kannst du die IP-Adresse des Routers (oder andere Geräte) anpingen?
    - Sind die DNS Server im Router eingetragen?

    Christian
     
  3. John L.

    John L. Active Member

    Ich seh auf dem Bild auch nur nen kleinen Teil vom Netzwerk Fenster...stell mal evtl. den Screenshot neu rein...

    Greetz,
    John L.
     
  4. Lhasa

    Lhasa New Member

    Hallo
    Der Screenshot sollte nur zeigen das ich diesen Assistenten benutzt habe! Das ist kein Screenshot vom Rechner meines Vaters.
    Außerdem bin ich nur ein mal die Woche bei meinen alten Eltern und versuche einiges zu regeln.
     
  5. Lhasa

    Lhasa New Member

    Der Rechner ist ein anthrazitfarbener iMac SE
    mein Vater hat seinerzeit von Arcor ein Gerät zur Verfügung gestellt bekommen. Ich kann nicht sagen ob das ein Router ist. Jedenfalls habe ich vor geraumer zeit "händisch" die Zugangsdaten (Kundenkennung + Passwort) in PPPoE :)klimper:) eingegeben und dann lief es.
    keine weiteren Geräte im Netz.
    Die letzten Punkte sagen mir nichts!:kotz::angry:
    Mehr kann ich nicht sagen.
     
  6. mac-christian

    mac-christian Active Member

    Vielleicht steht etwas drauf, wie das Ding heisst, und vielleicht gibt es sogar eine Anleitung dazu?

    Auch kein per Ethernet angeschlossener Drucker?

    Du müsstest schon Angaben liefern, was in den Systemeinstellungen bei "Netzwerk" so alles eingetragen ist und vor allem auch Angaben zum Router/Modem. Sonst müssten wir hier ein fröhliches Rätselraten veranstalten, und dazu fehlt mir (und vermutlich den anderen hier auch) Zeit und Lust.

    Christian
     
  7. Lhasa

    Lhasa New Member

    OK
    Bei meinem nächsten Besuch werde ich mich kundig machen.
    vielen Dank
     
  8. John L.

    John L. Active Member

    Obwohl ich mac-christian im Bezug auf Zeit und Laune recht geb, mal ein paar schnelle Schüsse:

    - Router ausschalten / -stecken, paar Minten aus lassen, wieder einschalten
    - iMac reboot, Test in Safari mit folgender Seite: http://209.85.135.99 ==> es sollte sich die Google Seite öffnen
    - Wenn ok, dann test mit www.heise.de
    - Wenn auch ok, dann Problem gelöst

    Wenn nicht, dann brauchen wir mal folgende Angaben:
    1) Geht der Mac per Kabel (Ethernet) oder WLAN (Airport) ins Netz?
    2) Mach Screenshots von den Netzwerkeinstellungen (TCP/IP) von "Ethernet" oder "Airport", je nachdem wie der Mac im Netz hängt.

    Du wirst in den TCP/IP Einstellungen von Ethernet oder Airport (je nachdem...) einen Eintrag namens "Router", "Gateway" oder so finden, dahinter steht ne IP-Adresse (zB. 192.168.1.1)....schreib Dir diese Adresse auf, &#246;ffne das Dienstprogramm "Terminal" und tippe "ping", ein Leerzeichen und dann die IP, die Du vorher aufgeschrieben hast, dann <Return>...mach nen Screenshot vom Ergebnis und poste ihn. Abbrechen kannst Du den Befehl im Terminal entweder mit <CTRL> + <c> oder Du schlie&#223;t das Terminal einfach...

    Wenn die Infos da sind, kanns weitergehen...

    John L.

    PS. Wenn der Internetzugang wieder geht, w&#252;rd ich als erste Ma&#223;nahme "Teamviewer" auf dem Rechner Deines Dads und auf Deinem installieren...
     

Diese Seite empfehlen