IOMEGA externe HDD2TP f a s t kaputt.

Dieses Thema im Forum "Hardware" wurde erstellt von GerdSchnepel, 5. Februar 2015.

  1. GerdSchnepel

    GerdSchnepel New Member

    Ich habe eine mehrere Jahre alte ext. Festplatte von Iomega, siehe Photos, heißt HDD2TP mit der P/N (was immer das ist) 31795100. Seit ein paar Wochen:

    Weißes Kontrollicht an, aber dann fährt sie hoch und wieder runter, hoch und wieder runter, hoch und wieder runter, und das oft 'ne Stunde oder so, bis sie endlich auf dem Bildschirm erscheint. Dann gehenj oft die Kopierarbeiten etc., auch macht Time Machine das backup drauf, aber oft veraschiedet sie sich auch ncach einigen oder vielen Miuten, und hoch und wieder runter, hoch und wieder runter, bis sie wieder erscheint.

    Kann das behoben werden? Kann es ein elektrisches Problem sein? (Feuchte Tropen, hohe Korrosionsanfälligkeiten mitunter bei den Apparaten). Wenn alles eher nach nichts geht mehr aussieht: kann man/wo kann man die HD-INhalte retten? Dind so 1,5 TB aprox.

    IOMEGA Kundendienst? Gibt's anscheinend nicht mehr, kommt immer Lenovo, der nicht mal Harddisks aufführt in seinen Produktlisten. Danke für hilfreiche Tipps!
     

    Anhänge:

  2. MacS

    MacS Active Member

    Wie ist die Platte angeschlossen? Woher kommt der Strom? Wenn es USB ist, dann liegt es daran, dass die Platte mehr Strom braucht, als der USB-Port zu Verfügung stellen kann. Nach den USB-Specs sind nur max. 500 mA möglich. Bei 5 V Spannung sind das magere 2,5 W Leistung. Gerade zum Anlauf der Festplatte zuviel. Abhilfe: zusätzliches Netzteil oder Y-Kabel, damit die Platte 2 x 2,5 W bekommt.

    Wenn die Platte einen Anschluss für Strom hat (meist Klinkenstecker), dann passendes Netzteil (wahrscheinlich 5 V) besorgen. Sollte halt mehr 2,5 W haben...
     
  3. mac-christian

    mac-christian Active Member

    P/N ist normalerweise die Teilenummer (Part Number, Artikelnummer des Herstellers).

    Klingt nicht gut. Du hast hoffentlich ein Backup deiner Daten, die auf dieser Platte sind? Mh, ach so stimmt - du hast keine "freie" Platte. So was ist hoch riskant...

    Das könnte ein Wackelkontakt sein oder so was ähnliches; eine Lötstelle die bei Erwärmung den Strom weiterleitet und wenns im Gehäuse kühler ist wieder nicht - oder Korrosion, oder so was. Kann aber auch sein, dass es an der Platte selber was ist - schwer zu sagen, so aus der Ferne.

    Weisst du was für Platten drin sind (Kapazität, Formfaktor, Anschluss)? Dann könnte man evtl. eine andere ins Gehäuse einbauen (oder die vorhandenen Platten in ein anderes Gehäuse einbauen) und schauen ob das Problem da auch auftritt. Das setzt natürlich voraus, dass entsprechendes Material auch vorhanden ist, und das dürfte ja bei dir ein Problem sein

    Nun ja, mein Versuch - ehe ich etwas anderes mache - wäre, die Daten auf ein anderes Laufwerk zu kopieren. Wenn die Platte(n) immer wieder sich vom Computer abmelden, dann halt Portionenweise versuchen. Wenn du die Daten runter hast, kannst du mit Werkzeugen wie DiskWarrior versuchen, die Datenstrukturen der Platten zu reparieren. Es gibt natürlich auch professionelle Festplattenretter, aber die sind dann wirklich teuer. Und auch da ist ein Erfolg nicht garantiert. Kommt halt darauf an, wie wertvoll die Daten für dich sind.

    Mindestens der letzte Teil deines Satzes stimmt so nicht. Ich habe zum Beispiel das hier gefunden, gibts sogar in deutsch. Die ganz unten auf der Seite könnten etwas Ähnliches sein wie was du hast.

    Christian
     
  4. GerdSchnepel

    GerdSchnepel New Member

    Lieber MacS, hat Netzanschluss, 220 V, und der WEIHAI-Adapter sagt: Input 100-240 V, Ouput 5 V, Output 12 V.

    Lieber Christian, Dir antworte ich später, werde ich ein wenig herumprobieren zunächst, wie vorgeschlagen (anderes Gehäuse habe ich zufällig noch herumstehen).

    Hasta luego, Gerd
     
  5. MacS

    MacS Active Member

    Deine Antwort beantwortet nicht so wirklich meine Frage. Wie ist die Platte mit dem Mac verbunden? USB? Firewire? Und woher bezieht die Platte den Strom? Separates Netzteil ja/nein? Wenn nein, dann solltest du dich um eines kümmern! Das betrifft in erster Linie USB-Platten, die meist ohne Netzteil ausgeliefert werden!
     
  6. MACaerer

    MACaerer Active Member

    Naja, der gute Gerd wird das selber nicht wissen. Aber die Angabe Output 5V, Output 12V bedeutet, dass es sich um eine 3,5"-Platte handelt. Die kann also nicht busgepowert betrieben werden. Nach der Angabe "ältere Platte" kann man davon ausgehen, dass die Platte mit hoher Wahrscheinlichkeit selber betroffen ist. Ein Festplatte ist nun mal ein Verschleißteil, die Frage ist also nicht ob sie kaputt geht sondern nur wann.

    MACaerer
     
  7. Mouseover

    Mouseover New Member

    Hallo Gerd,
    ich hab zwei von den gleichen Kisten und alle paar Jahre das gleiche Erlebnis.

    Alles was du brauchst ist ein neues Netzteil – das mitgelieferte ist einfach nicht haltbar genug und liefert irgendwann dann noch genug Saft für die Lämpchen, aber zuwenig um die Platten richtig anzuwerfen.

    Da muss nicht Weihai draufstehen, das gibts unter zig Namen, entscheidend ist, dass der (inzwischen wenig geläufige) Stöpsel passt und dass 5 und 12 Volt zu je 2 Ampère rauskommen. Auf der Unterseite deines Netzteils siehst du im Diagramm, dass am linken oberen Pin 12 und am rechten oberen 5 Volt rauskommen (oder in deinem Fall: rauskamen). Obacht: Das scheint es auch umgekehrt zu geben. (Amazon z.B. hat was passendes für um die 20 Euro, schau z.B. mal nach B005SCFNI4.)
     

Diese Seite empfehlen