iPad Anmeldung an W-LAN schlägt fehl

Dieses Thema im Forum "Software" wurde erstellt von ottoerich, 13. Oktober 2010.

  1. ottoerich

    ottoerich New Member

    ich habe hier ein W-LAN Netz, das ich mit meinem PB G4 MacOs 10.4.11 benutze. Aber wenn ich mein iPad ranhängen will, kommt die Fehlermeldung "Passwort" falsch. Er sieht ein Netz, fragt nach Passwort, ich gebe es ein und "fail". Ich habe viel probiert.

    Kann ich das Passwort irgendwie in Erfahrung bringen bzw. falls ich es verlegt habe, kann ich es neu anlegen? Offensichtlich habe ich es nicht richtig in Erinnerung. Zu blöd...

    Edit: also, ich habe definitiv das richtige Kennwort, da ich mich mittels des Programms "Internet-Verbindung" problemlos beim G4-Rechner an- und abmelden kann. Es muss also eine fehlende Voreinstellung beim iPad sein?!

    Noch 1 Nachbemerkung: ich habe als Schutz ein "Persönliches WPA2" gewählt. Was immer das bedeutet?!
     
  2. MacS

    MacS Active Member

    Es gibt unheimlich viele Fehlermöglichkeiten!

    1. Gedanke: du hast am Router einen MAC-Filter eingerichtet. Solange du die MAC-Adresse des iPads nicht in die Liste aufnimmst, wirst du nicht weiterkommen.

    2. Gedanke: du hast gar kein richtiges Netz konfiguriert, denn mit dem Programm Internet-Verbindung wird normalerweise eine Wählverbindung (Modem/ ISDN) per PPP oder auch eine DSL-Verbindung per PPPoE hergestellt. Das aber sollte nicht der Mac, sondern der Router machen! Wenn dem so ist, kann der Router auch die Verbindung nicht mit anderen Clients teilen, weil der Mac die Verbindung schon aufgebaut hat. Damit arbeitet der Router nicht als Router! Du nutzt nur die WLAN-Verbindung, mehr nicht.
     
  3. ottoerich

    ottoerich New Member

    Danke für die Hilfe. Leider verstehe ich nur die Hälfte, eigentlich kaum etwas.

    Vorausgesetzt Annahme 2 stimmt, was muss ich tun?
     
  4. MacS

    MacS Active Member

    Am Mac in den Netzeinstellungen sollte PPPoE unter dem gleichnamigen Reiter der Airport-Einstellung deaktiviert sein! Im Gegenzug muss PPPoE am Router eingeschaltet sein. Zugangsdaten am Router eintragen.
     
  5. ottoerich

    ottoerich New Member

    PPPoE ist bei Netzwerk ----> Airport ----> nicht aktiviert, kein Häkchen

    wie trage ich die Zugangsdaten am Router ein?

    btw: IP-Adresse Einstellungen beim iPad sind alle leer, dort ist nichts eingetragen und dort kann ich auch nichts eintragen, abgesehen von "Such-Domains" und "Client-ID"?!

    Im iPad wird mein WLAN-Netz angezeigt. Statt W-LAN steht dort "Wi-Fi". Der Name meines W-LAN steht aber wie von mir vergeben dort versehen mit einem Schloss.
     
  6. MacS

    MacS Active Member

    Gut, dann scheint das Netzwerk doch richtig eingerichtet zu sein!

    Da PPPoE am Mac nicht aktiviert ist, muss zwangsweise dies schon am Router geschehen sein! Nachschauen kannst du aber noch einmal. Fast alle Routern werden über den Browser konfiguriert. Also musst du die IP-Adresse des Routers mit deinem Browser aufrufen. Die IP-Adresse des Routers steht übrigens auch in den Airport-Einstellungen. Wie es dann weiter geht, hängt von deinem Router ab. Also mal einen Blick ins Handbuch werfen, aber irgendwann musst du das doch schon mal gemacht haben...

    Der Grund liegt darin, dass der Router den Zugang verweigert. Das kann verschiedene Gründe haben. Einer ist, dass nur Geräte zugelassen sind, die in der MAC-Filterliste stehen. Also musst du erst die MAC-Adresse des iPads (Einstellungen/Info/WiFi-Adresse) erst in die Liste eintragen. Ein anderer Grund kann sein, dass der IP-Adressenbereich, den der Router vergeben darf, eingeschränkt auf wenige Clients. Ist der Bereich erschöpft, werden keine weitere IPs vergeben. Das passiert auch dann, wenn z.B. Gäste mit Notebooks zu Besuch kommen und ins Netz dürfen. Die IP wird dann u.U. für Tage oder Wochen oder gar Monate für dieses Notebook freigehalten.

    Ein anderer Grund könnte sein, dass deutsche Umlaute im Passwort für den Zugang zum WLAN verwendet werden. Dann hilft nur ein neues Passwort (natürlich am Router) zu vergeben. Danach musst du den Mac aber auch neu Verbinden!
     
  7. ottoerich

    ottoerich New Member

    nochmals Danke MacS fr deine Hilfe. Morgen kommt jemand, der mehr Ahnung hat. Ich hoffe, es klappt dann.

    Am WE war ich in Leipzig zu Besuch, da konnte ich mich mit einer "Fritz Box" problemlos ins WLAN-Netz einloggen. Stimmt mich positiv :))
     
  8. ottoerich

    ottoerich New Member

    die Sache bleibt verzwickt: ich kann mit "Airport Admin Dienstprogramm" problemlos Kennwörter ändern oder auch ein offenes W-LAN basteln: iPad erkennt auch alle, auch das offene Netz wird ohne Schloss angezeigt, es loggt sich aber partout nicht ein.

    Ein anderes Gerät (Telefon mit WLAN Funktionen) erkennt auch mein Netz, kann sich aber ebenfalls nicht einloggen.

    Zu Hülfe! Was kann ich noch tun? Irgendwie liegt es wohl an den Voreinstellungen "Airport" betreffend, dass nur mein Computer G4 in das Netzt kommt. Alle anderen Geräte sind gesperrt.
     
  9. MacS

    MacS Active Member

    Hast du einen MAC-Filter aktiviert? Jede Netzwerkkarte, egal ob Kabel (LAN) oder kabellos (WLAN) hat eine eindeutige, nur einmal auf Welt vergebene MAC-Adresse. MAC steht für Media Access Control und ist sowas wie eine Fahrgestellnummer. Diese Adresse kann man in ein Filterliste eintragen. Damit ist sichergestellt, dass nur registrierte Netzwerkkarten (=Rechner) ins lokale Netz kommen. Du musst also die MAC-Adresse (Apple-Jargon WiFi-Addresse, zu finden: siehe weiter oben) in die Liste eintragen.

    Ich habe zwar hier auch eine AP-Express, aber als Client zum Musik-Streamen eingerichtet und da wird die Option wohl nicht angezeigt.
     
  10. ottoerich

    ottoerich New Member

    jetzt habe ich es: es gab eine Option, dass sich nur der eine Computer ins WLAN-Netz einloggen durfte, also so, wie du gesagt hast, eine Art Filter. Nochmals Danke fuer deine Zeit und Hilfe.

    - Vllt. weißt du auch hier weiter: kann ich mein PB G4 auf 10.5 aufruesten?

    - die Tastatur spinnt: oft fallen Buchstaben aus. Dann sind sie wieder da. Reinigung der Tastatur und sogar Austausch waren ergebnislos
     
  11. MacS

    MacS Active Member

    Updaten geht, aber du brauchst die schwarzen DVDs! Graue DVDs laufen nur mit der Hardware, mit der sie ausgeliefert wurden.

    Ich fürchte aber, du wirst das Problem mit der Tastatur wohl damit nicht lösen. Klingt doch eher nach Hardware... Aber vielleicht irre ich mich ja auch.
     
  12. ottoerich

    ottoerich New Member

    Als könntest du Gedanken lesen, mit grauen habe ich es bereits erfolglos probiert. Okay, Suche ich mal Schwarze DVDs, vielleicht habe ich Glück und finde welche. ich hoffe, ich kann mich mal revanchieren, bis dahin Gruß Otto
     

Diese Seite empfehlen