Iphone / Alice-Wlan

Dieses Thema im Forum "Hardware" wurde erstellt von schahriyar, 19. Dezember 2007.

  1. schahriyar

    schahriyar New Member

    hi alle zusamen,

    kann mir jemand sagen wie man sich mit dem iphone und Alice-Wlan ins internet einloggen kann.
    Alice ist ja ein PPPoE system.
    im iphone kann man aber nur den wep, wpa, wpa2 passwort eingeben.
    weder den account-namen noch das kennwort.
    nach eingabe des wep schlüssels zeigt das iphone zwar ein wlan empfang an, kann aber dann beim benutzen des internets kein server finden.

    hat jemand das iphone und zufällig auch alice und kann mir da weiterhelfen?

    grueße
     
  2. MacS

    MacS Active Member

    Wie ist dein DSL-Router konfiguriert, oder ist das nur ein DSL-Modem? Letzteres geht nicht. Das iPhone kann sich nur in ein lokales Netz einbuchen.

    Der Router verbindet sich per PPPoE mit dem Provider und verbindet somit dein lokale Netz mit dem Internet. Für alle Clients, also auch deine Rechner, bauen "nur" eine Verbindung zum Router auf, daher muss PPPoE auf allen Clients ausgeschaltet sein. Außerdem sollten sich deine Rechner per DHCP eine IP aus dem lokalen Adress-Pool holen. Am iPhone brauchst du dazu nix einstellen, weil das schon so eingestellt ist. Ich brauchte bei meinem iPod touch nur das Netz auswählen und das Passwort eintippen - fertig! Da das bei dir nicht geht, hast du auch kein lokales Netz (WLAN = wireless lokal area network bzw. LAN = local area network)
     
  3. schahriyar

    schahriyar New Member

    Also mit meinem computer bin ich ganz normal über wlan verbunden. da gibts keine probleme.

    das gerät ist ein WLAN Routermodem (SL2-141-I)

    wenn ich im büro oder woanders bin kann ich mich ganz normal über ein wep-schlüssel einloggen.

    aber zuhause eben leider nicht....

    ich glaube ich hab nicht ganz so verstanden was du mir erklären wolltest......
     
  4. MacS

    MacS Active Member

    Wenn es ein Router ist, dann sollte ja auch an deinem Mac unter Netzwerk auch das Häkchen für PPPoE nicht aktiviert sein. Dann sollte unter TCP/IP auch eine gültige lokale IP eingetragen sein, z.B. 192.168.x.y. Wenn dem so ist, dann sollte das auch mit dem iPhone klappen.

    Es könnten aber Sicherheitsmaßnahmen wie MAC-Filter den Zugang verweigern. Also am Router die MAC-Adresse des iPhones eintragen. Die MAC-Adresse findest du im iPhone unter WiFi-Einstellungen/Info. Die Adresse musst du im Filter des Routers eintragen.

    Und noch ein Hinweis: WEP-Verschlüsselung ist unbedingt durch WPA-Verschlüsselung zu ersetzen, denn der Schlüssel ist binnen weniger Sekunden zu knacken! WEP bietet keinen Schutz mehr!
     
  5. Macfan

    Macfan New Member

    Genau ist das Problem, Alice liefert den SIEMENS SL2-141-I in einem „kastrierten” Zustand aus. Das Teil ist kein Router mehr, sondern ein WLAN fähiges Modem. Um die Routerfunktionen zu erhalten muss das Gerät geknackt werden. Hier steht irgendwo wie: http://www.hansenet-user-forum.de/viewtopic.php?t=6514 & http://www.hansenet-user-forum.de/viewtopic.php?t=6256
     
  6. Tham

    Tham New Member

    1. Ob Alice oder 1&1 das ist hat nichts mit iPhone zu tun
    2. iPhone kann wie jedes anderes WLAN Gerät sich mit einem Router verbinden
    3. Wie, steht ja in den Antworten davor.
    4. Selbstverständlich kann ich mit mein WLAN und iPhone zu Hause ins Netz.
     
  7. Macfan

    Macfan New Member

    Sondern mit dem Router, stimmt, aber das von Alice gelieferte Gerät ist halt kein Router mehr :shake:
     
  8. fromhell

    fromhell New Member

    hallo zusammen,

    ich hänge mich jetzt einfach mal hier an.

    vor kurzem hab' ich auf mein iphone der ersten generation die neue 2.0 software drauf gespielt. seitdem bekomme ich immer die meldung "Safari kann die Seite nicht öffnen, da keine Verbindung zum Internet besteht.".

    die verbindung zu meinem router hat bisher immer problemlos funktioniert. auch konnte ich ohne probleme ins internet. auch jetzt zeigt die verbindung zum router den vollen ausschlag.

    wo könnte wohl das problem liegen? am router habe ich nichts verändert.

    gruss - markus
     
  9. dixieland

    dixieland New Member

    Hallo zusammen,

    ich habe ein ähnliches Problem. Meine beiden Laptops (MB und MBP) sind beide über WLAN im Netz (Alice im Keller, daran hängt ein Airport Extreme, das im EG steht). Mit dem iphone bekomme ich keine Verbindung ins Internet, obwohl im Display voller Saft fürs WLAN steht (das in den Einstellungen auch erkannt wird). Komischerweise wird meine Basisstation im Airport-Dienstprogramm nicht angezeigt (konnte kein drahtloses Gerät finden). Mir ist es ein Rätsel, wieso ich trotzdem mit den Lappies ins Internet komme. Ich frage mich, was ich tun kann, damit das Dienstprogramm die Extreme-Basisstation wieder erkennt. Und ich frage mich natürlich noch mehr, wie ich das iPhone online kriege.

    Meine Daten: Lappies beide auf 10.4.11, Extreme-Software auf neustem Stand, iPhone 3G mit 2.1-Firmware.

    Danke für Eure Antworten
     
  10. MacS

    MacS Active Member

    Aber nicht gleich und daher finde ich es nicht gut, eine neue Frage in eine bestehende Frage zu stellen!
    Das kann ja auch nicht funktionieren. Die AP-Dienstprogramm kann nur die originale Apple Basis-Stationen (=Router) konfigurieren! Um den Router, falls es auch wirklich einer ist, s.o., dann ruft man die meisten Router per Web-Browser auf und konfiguriert diesen dann. Ursache könnten Sicherheitseinstellungen sein (MAC-Filter?!) oder auch fehlende DNS-Server sein. Letzteres sollte sich der Router bei Verbindungsaufbau selbst erledigen, aber ich kann mich düster erinnern, dass das bei Alice anders ist?
     
  11. dixieland

    dixieland New Member

    Du hast recht, es war keine gute Idee, mein Anliegen anzuhängen. Mache ich das nächste Mal nicht mehr...
    Umso mehr bin ich froh über Deine Antwort.

    Allerdings will es mir nicht in den Kopf, dass die Station arbeitet und das Licht auch grün leuchtet, das Dienstprogramm sie aber nicht findet. Vorher war ich bei einem lokalen Provider über Funk mit dem Internet verbunden, jetzt bin ich auf Alice umgestiegen - und alles ist in Ordnung, bis eben auf die Sache mit den Dienstprogramm.

    Und ich habe keine Ahnung, wie ich das über den Webbrowser konfigurieren soll. Der Router ist ja nicht wlan-fähig, deshalb dachte ich, dass die Extreme-Station trotzdem konfiguriert werden kann...

    Welche Einstellungen muss ich denn haben, damit das iphone das WLAN erkennt?

    Danke für Deine Hilfe
     
  12. MacS

    MacS Active Member

    Was für einen Router hast denn? Wenn ich von Alice lese, gehe ich davon aus, dass du einen von Alice hast und keine Apple Extreme BaseStation? Gehe ich da Recht in der Annahme? Wenn ja, dann hilft dir auch das Apple-Admin-Programm auch nix! Dann musst du den Browser nehmen und die Adresse der Routers aufrufen. Das aber sollte im Handbuch stehen. Meist ist eine 192.168er Adresse, aber das ist jetzt geraten. Schau bitte ins Handbuch!

    Ich verstehe irgendwie nur Bahnhof? Router ist nicht WLAN-fähig? Wie soll dass denn dann gehen? Oder meinst du, du hast jetzt zusätzlich eine AP-BaseStation gekauft und möchtest die dranhänngen? Sorry, aber das musst du auch genauer beschreiben! Wir können doch nicht in deine Wohnung schauen!!!
     
  13. MacS

    MacS Active Member

    Wenn du wirklich einen Router mit einer AP-Base verbinden willst, dann schau mal in das Handbuch bzw. PDF-Dateien. Ich meine mich erinnern zu können, dass ein Kapitel "AP-Base in bestehende Netze einbinden" gibt. Da steht, wie es geht. Du musst den Bridge-Mode aktivieren: http://docs.info.apple.com/article.html?path=Airport/5.0/de/ap2063.html
    Damit das klappt, muss der WAN-Port mit einem der LAN-Ports des 1. Routers verbunden werden und der WAN-Port der AP-Base eine IP zugewiesen werden. Man kann da zwar DHCP nehmen, aber bei Routern, Bridges, Server und Drucker vergibt besser eine feste IP. Dazu muss man aber wissen, welchen Adressraum du bislang nutzt und welche IP frei ist. Normalerweise wir das so verteil:
    a.b.c.1...9 für Router, Gatways, Bridges
    a.b.c.10..19 für Server
    a.b.c.20..29 für Drucker
    Man kann sich daran halten, muss man nicht zwingend.
     
  14. MacS

    MacS Active Member

  15. Mugatu

    Mugatu New Member

    Hallo zuammen,

    nach langem Kampf und sinnlosen Erwerb eines Airport Extreme, um mein iPhone und iPad mit Alice zu verbinden, hab ich heute die Lösung des in vielen Foren genannten Problem mit Alice und PPPoe Zugang gefunden.

    Einfach die Alice-Router Firmware updaten (leider nur für Windows):
    www.alice-dsl.de/.../alice.../Installationsanleitung_FW_Update_SL2141_CL040.pdf

    Dauert ca. 10 Minuten, danach ggf. noch diese Schritte:

    https://www.alice-dsl.de/selfcare/c...ation+als+Router++%28neue+Firmware%29+-+OS+X/

    Schon ist das Alice Modem nicht mher "kastriert", sondern ein vollwertiger WLAN-Router, mit dem auch die Apple Geräte ohne PPPoE super klarkommen.
     

Diese Seite empfehlen