iphoto 5 installation fehlgeschlagen

Dieses Thema im Forum "Software" wurde erstellt von gasborn, 22. Januar 2005.

  1. gasborn

    gasborn Gast

    hallo miteinander.
    folgendes problem:habe mein iphoto 4 upgedatet auf iphoto 5 ...installation schien auch ganz normal zu klappen...am ende gab es noch die nachricht:installation erfolgreich beendet.habe dann neugestartet...dachte mir sicher ist sicher und dann das.mein iphoto symbol bei den Applications hat sich geaendert (ist jetzt ein weisses document mit dem A symbol das sich auf dem Application ordner befindet) und wenn ich iphoto starte huepft dieses symbol ein paar mal im dock und verschwindet dann wieder ohne ihpoto zu starten.....
    kann mir irgenjemand weiterhelfen ????

    mfg gasborn
    macos X 10.3.5
    imac G3 500Mhz
     
  2. mac_heibu

    mac_heibu Active Member

    Darf ich vorsichtig nachfragen, woher du iPhoto 5 jetzt schon hast? Verkauft wird es hierzulande noch nicht, und selbst in den USA sind erst eine Handvoll Kopien über die Ladentheken gegangen …
     
  3. gasborn

    gasborn Gast

    also hier im campus store gibts ilife seit donnerstag abend(dartmouth university- boston).
    ich dachte die software gibt es in DE auch schon...dann bleibt mir wohl nichts anderes uebrig als anfang naechster woche nochmal beim campus store vorbeizugehen aarrrrrgh.

     
  4. mac_heibu

    mac_heibu Active Member

    Und wenn du iPhoto direkt (aus dem Applikation-Ordner) startest?
    (Rechte reparieren und ähnliche Standards hast du sicher schon hinter dir.)
     
  5. macixus

    macixus Hofrat & Traktorist

    gasborn, war dein iPhoto 4 im Programme-Ordner oder irgendwo anders?
     
  6. gasborn

    gasborn Gast

    ich starte immer aus dem application ordner...
    und bei Ownerschip&Permission stand von anfnang an mein name als owner und acces Read&Write.

    ich kann mich auch daran erinnern das das gleich schon mal bei einem update von 4.x nach 4.x+1 passiert ist die gleiche geschichte...ordner symbol hatte sich geaendert und iphoto liess sich nicht starten.das war so vor 4 monaten. hatte damals meine alte iphoto 4 version von der DVD nochmal installiert und dann ging wieder alles.das update hatte ich mir dann erspart...
     
  7. gasborn

    gasborn Gast

    @macixus: ja war immer in application ordner...
     
  8. mac_heibu

    mac_heibu Active Member

    Laufen bei deiner Installation andere Programme im Hintergrund mit (Little Snitch, Norton Antivirus oder ähnliches), oder hattest du unter iPhoto 4 irgendwelche "Helferlein" (iPhoto Buddy o.ä.) installiert?
     
  9. gratefulmac

    gratefulmac New Member

  10. gasborn

    gasborn Gast

    -also norton autoprotect laeuft bei mir im hintergrund
    -little snitch und iphoto buddy sagen mir jetzt auch nichts...deshalb gehe ich davon aus dass sie nicht im hintergrund laufen
     
  11. mac_heibu

    mac_heibu Active Member

    Da Norton-AntiVirus-Erweiterungen sehr viele Prozesse stören – sehr oft etwa die Erzeugung von PDF-Dateien via Distiller – könntest du vielleicht einmal versuchen, Norton zu deaktivieren, alle iPhoto-Bestandteile von der Platte zu fegen (Programm, Preferenzes – natürlich NICHT die Library) und das Programm nochmal zu installieren.
    Ach ja: Die Library liegt auch dort, wo sie hingehört: "User/Bilder/iPhoto Library"?
     
  12. gasborn

    gasborn Gast

    habe deinen rat befolgt.
    -norton aus
    -alles von iphoto ( ausser library) gelöscht

    jetzt hat die installation funktioniert...puhh und ich dachte es liegt an dieser bloeden dvd.

    mein WE ist gerettet..thanx
     
  13. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Sollte man Norton für Mac OS X nicht bald mal gerichtlich verbieten lassen??
     
  14. gratefulmac

    gratefulmac New Member

    Das sollte man tun.
     
  15. lacerta

    lacerta New Member

  16. mac_heibu

    mac_heibu Active Member

    @gasborn: Schön, dass es geklappt hat!
    Aber erzähl doch mal: Wie ist es denn, das neue iLife? Wir in Good Old Europe kriegen es frühestens in einer Woche.
     
  17. gasborn

    gasborn Gast

    habe bisher nur iphoto und imovie installiert....ich glaube bei idvd und garageband wuerde mein rechner abfackeln...

    -also von iphoto bin ich eigentlich ziemlich zufrieden.
    da waeren z.B. die neuen photoalben. ziemlich grosse auswahl und die preise sind mittlerweile vernünftig.

    -und unter slideshow gibt es eine einstellmöglichkeit auf die schon seit längerem gewartet habe..."Fit slideshow to music:slide duration will be adjusted to make the slides play as long as the music plays"...wär ja schon und gut. klappt aber nie.

    -ausserdem gibt es neue übergänge

    -ken burns effect kennt man schon aus imovie.nett.

    -bei den slideshows gibt es jetzt auch ein "Preview" button wie bei imovie


    mfg gasborn
     
  18. gasborn

    gasborn Gast

    btw,da ich mittlerweile über 25 mails bekommen habe...

    ich mache weder irgenwelche sicherungskopien von meiner DVD noch schicke ich sie gegen bares nach D.

    falls ihr wirklich so heiss auf diese DVD seid, dann wählt doch bitte folgende nummer:

    0800 2000 136 ( Apple store D )
     
  19. mac_heibu

    mac_heibu Active Member

    Danke für die Antwort.
    Freu mich schon auf das Teil!
     

Diese Seite empfehlen