iPhoto; Alle Alben sind Weg!

Dieses Thema im Forum "Hardware" wurde erstellt von Mac Tweaker, 24. Februar 2003.

  1. Mac Tweaker

    Mac Tweaker New Member

    Hab heute mein iPhot gestartet und; Alle Alben waren gelöscht!!??! Und nicht nach dem update! Nach dem Aktualsierungs update war alles noch da. Aber jetzt plötzlich; gelöscht!!?
    (Photos noch da in der Lib)

    Da hat der OSX Beta-teufel wohl wieder seine fingerchen im Spiel. Dünkt mich eh alles zu Beta was hier von Apple in Umlauf gebracht wird....:-(
     
  2. MacKlausi

    MacKlausi New Member

    Und jetzt?
     
  3. mymy 13

    mymy 13 New Member

    Mir hat's mal die Alben weggehauen, nachdem ich die Dateien umbenannt habe. Das soll keine Unterstellung sein.:)
     
  4. MacKlausi

    MacKlausi New Member

    Welche Dateien hast du umbenannt? Dann kann ich mir das gleich mal auf die Streichliste setzen.
     
  5. mymy 13

    mymy 13 New Member

    Die in der iPhoto Library. Konnte nicht so viel mit den Zahlennamen anfangen und wollte sie verständlicher für mich benennen. Damit konnte iPhoto aber nichts anfangen.

    Seitdem, Finger weg!

    Gruß Michael
     
  6. Mac Tweaker

    Mac Tweaker New Member

    Ich hab nichts umbenannt... :-(
    muss jetzt alles neu anordnen (doch 710 fotos)
     
  7. mymy 13

    mymy 13 New Member

    Kacke!

    Hast Du nicht unter Bilder>iPhoto Library>Albums die Alben gespeichert?
    Die Datei wird automatisch angelegt.

    Vielleicht kann man es mit drag + drop oder importieren einsetzen? Nur eine Vermutung!!!

    Gruß Michael
     
  8. jugestylz

    jugestylz New Member

    Hi,

    mir hat das iphoto-update auf 2.0 die komplette library zerschossen, alle bilder bestehen jetzt nur noch aus streifen und nach dem start von iphoto lahmt der ganze rechner....g4 350 mhz......

    zum glück hab ich immer brav meine backups gemacht... :)

    hatte das problem sonst noch wer ???
     
  9. logan5

    logan5 New Member

    kein problem mit iphoto update gehabt, laeuft jetzt schneller und alle alben sauber uebernommen (ueber 5000Fotos), kann also nicht bestätigen.... g$ 466 >1GB RAM! so langsam koennte die cpu ein bisschen mehr power vertragen, sonst aber sehr zufrieden....
     
  10. mac_the_mighty

    mac_the_mighty New Member

    dann spar doch auf eine sonnet-upgradekarte, die gibts schon bis zu 1,2 ghz für diese rechner (hab denselben).
     
  11. logan5

    logan5 New Member

    weiss immer nicht so richtig ob das lohnt aber 1,25 reichen ja erst einmal wieder 2Jahre, wie teuer ist das ding? hast du ne gute url dazu? die Hardware ausstattung ist jo sonst in der kiste ganz ok, fahre das ding mit ner 120g OSX partition und 80G und 30G Platten für User und System/Application backup und das funzt... info wäre nett...
     
  12. mac_the_mighty

    mac_the_mighty New Member

    ich würde einfach noch ein bisschen warten. hab denselben rechner, allerdings verliehen an meinen besten freund, der sich keinen mac leisten kann.
    wenn ich ihn wiederbekomme, wird irgendwann eine upgradekarte eingebaut, entweder eine von sonnet oder eine von powerlogix - die powerlogix haben sogar dual-prozessoren auf der karte, aber ich kenne momentan keinen deutschen händler für diese firma.

    cyberport führt ein paar sonnetkarten:
    1,2 ghz für 869?
    1 ghz für 650?
    800 mhz für 439?

    die karten sollten schon mal ordentlich was bringen, vor allem die auch 2 mb l3-cache haben
     
  13. Mac Tweaker

    Mac Tweaker New Member

    Ja danke für die Abschweifung (Thread im Thread) ;-)

    Anyway danke für den typ im iPhoto Folder zu suchen. Ist natürlich alles drin - aber jetzt kommts! Ziehe ich die Album dateien oder die Folder mit den Photos auf iPhoto, werden die Formate nicht erkannt!!! Also ein Kopiervorgang startet, aber eben die .gif etc formate werden nicht erkannt (!) Ist das weil das nur referenzen sind!? Mann bin wiedermal echt entäuscht von diesen iApps in OSX... ;-(
     

Diese Seite empfehlen