iPhoto Buch Bestellung – Übermittlungsprobleme

Dieses Thema im Forum "Software" wurde erstellt von avw, 5. Oktober 2006.

  1. avw

    avw New Member

    Hallo

    Ich möchte zum ersten Mal ein Photobuch aus iPhoto bestellen. Das Buch ist zusammengestellt - 46 Seiten, gut 150 Photos, knapp 30 MB.

    Gehe ich auf Buch kaufen, wird das Buch dann zwar angelegt, doch gibt's eine Meldung, dass die Übermittlung irgendwie nicht funktioniert hat. "Erneut versuchen" zeigt mir einen sich nicht bewegenden Statusbalken.

    Ok, irgendwas klappt also bei der Übermittlung nicht.

    a) Woran kann's liegen? Liegt's am Proxie?

    b) Was kann ich tun? Gibt es eine Möglichkeit, die Druckvorlage auf anderem Wege an den iPhoto Dienst zu übermitteln?

    Für Eure Hilfestellung bin ich dankbar (das Ding soll ein Geschenkt für meine Freundin werden und soooo viel Zeit bleibt mir nicht mehr... )

    avw.
     
  2. mac_heibu

    mac_heibu Active Member

    Welche iPhoto-Version? Eine hatte mal genau dein Problem. Inzwischen sind wir bei 6.05.
     
  3. avw

    avw New Member


    Ich auch. Daran sollte es also nicht liegen.
     
  4. galahead

    galahead New Member

    ähh, ist das Ptoblem irgendwie gelöst. Habe die gleichen Probleme wie oben beschrieben...

    Gruß PRentizz
     
  5. avw

    avw New Member

    Ja, bei mir hat sich das Problem gelöst. Es lag irgendwie an der Internetverbindung resp. am Proxie hier bei mir.

    Erst nach meiner Lösung hat sich der Apple Support bei mir mit einer ausführlichen und wie ich meine hilfreichen Antwort gemeldet. Ich füge sie unten an, ich hoffe Du kommst damit weiter.

    Grüsse
    avw.

    ------------------------


    vielen Dank für Ihre E-Mail an Apple Print Products.

    Bitte beachten Sie, dass der iPhoto Support Fragen wie "Abrechnung, Lieferung, Reklamationen, Rückerstattungen" beantwortet. Für die von Ihnen gewünschte Hilfestellung ist bei uns der Technischen Support von AppleCare zuständig.

    Um Ihnen trotzdem weiterzuhelfen, möchten wir Sie nach Rücksprache mit unserem Technischen Support bitten folgendes durchzuführen, bzw. zu überprüfen, bevor Sie eine weitere Bestellung einreichen:

    1) Bitte überprüfen Sie immer alle Kabel und Netzteile.

    2) Software - Aktualisierung
    Öffnen Sie "Systemeinstellung", klicken Sie auf "Software - Aktualisierung" und dann auf "Jetzt suchen". Installieren Sie die angezeigte neue Software für iPhoto und Mac OS X.. Apple hat gestern iPhoto 6 aktualisiert und wir möchten Sie bitten die neuste kostenlose Version 6.0.5 auf Ihrem Mac zu installieren.

    3) Es ist möglich, dass eine Firewall oder ein Virenschutzprogramm eine Bestellung bei so großen Dateien beeinträchtigt. Sollten Sie eine Firewall im Einsatz haben, möchten wir Sie bitten, diese bei zukünftigen Bestellungen so zu konfigurieren, dass unsere Verbindung zugelassen wird.

    Bitte löschen Sie den kompletten Ordner "NetServices" . Sie finden den Ordner auf Ihrer Festplatte. Klicken Sie bitte im Finder auf Harddrive - Library - Application Support - NetServices. Danach machen Sie bitte einen Neustart und reichen Sie Ihre Bestellung erneut ein.

    Lassen Sie bitte immer den Aktivitätsanzeiger laufen, so können Sie feststellen, ob der Statusbalken die inkorrekte Aktivität anzeigt oder ob die Übertragung der Datei tatsächlich abgebrochen wurde. Starten Sie hierzu den "Aktivitäts-Anzeiger" (Programme >> Dienstprogramme >> Aktivitäts-Anzeige) und wählen Sie "Netzwerk" aus, um die aktuelle Upload Aktivität zu überprüfen.

    Sollte es nach einem erneuten Versuch immer noch scheitern, möchten wir Sie bitten folgendes zu überprüfen:

    4) Funktioniert die Verbindung generell?
    a) Öffnen Sie"Systemeinstellungen", klicken Sie auf "Netzwerk" und wählen Sie unter Anzeigen "Netzwerk-Konfiguration" aus. Wählen Sie eine Konfiguration aus, um sie zu aktivieren. Bewegen Sie die Konfiguration in die Reihenfolge, in der Netzverbindungen aufgebaut werden sollen.
    b) Wählen Sie in der Anzeige "Netzwerk-Status". Sehen Sie einen grünen Punkt, dann ist alles in Ordnung. Sehen Sie einen gelben Punkt, dann gibt ein Problem mit der Verbindung zum Internet. Sie sollten in jedem Fall eine Diagnose durchführen, indem Sie auf "Assistent" und dann auf "Diagnose" klicken.

    5) Gehen Daten verloren bei einer Übertragung?
    Öffnen Sie Ihren "Finder >> Programme >> Dienstprogramme >> Netzwerk-Dienstprograme" und klicken Sie auf "Ping". Geben Sie "www.apple.com" ein und klicken Sie auf "Ping". Wird angegeben, dass Datenpakete verlorengehen, sollten Sie noch einmal alle Kabel und Netzteile überprüfen. Sollten diese in Ordnung sein, kontaktieren Sie bitte Ihren Internet Service Provider.

    Sollten Sie dann immer noch Probleme haben, möchten wir Sie bitten unseren Technischen Support zu kontaktieren. Das technische Team von AppleCare können sie von Mo - Fr von 8:00 - 19:45 Uhr und Sa von 10:00 - 18:00 Uhr unter den folgenden Nummern erreichen:

    Deutschland: 01805 009433
    Österreich: 0810 300 427
    Schweiz: 0848 000132

    Wir hoffen, dass wir Ihnen so weiterhelfen konnten und verbleiben

    mit freundlichen Grüssen

    …

    Apple Print Products Kundendienst
    http://www.apple.com/support/iphoto/customerservice/ww
     
    Zuletzt von einem Moderator bearbeitet: 7. Januar 2010
  6. galahead

    galahead New Member

    hmm, hat bei mir leider nicht geholfen. Habe den Ordner "Netservices" gelöscht und einen Neustart gemacht. Punkt 3.

    iPhoto ist auch auf dem neuesten Stand...
    Die Internetverbindung über Safari und Mail funktioniert...

    Hat noch jemand einen Vorschlag?
     
  7. avw

    avw New Member

    Bei mir war's ja auch so. Ich habe dann allerdings mal versucht www.apple.com (oder was auch immer) "anzupingen" und habe dann festgestellt, dass das - aus welchen Gründen auch immer - nicht geht (destination port unreachable) - obwohl mail und safari einwandfrei funktionierten.
     
  8. galahead

    galahead New Member

    hat es bei dir denn gereicht, den "NetService"-Ordner zu löschen und neuzustarten? Oder was genau hast du an den Netzwerk-Einstellungen geändert?

    Gruß Prentice
     
  9. avw

    avw New Member

    Ich habe mein Powerbook einfach an einen anderen Internetanschluss gehängt und dort hat's dann funktioniert.

    Das Problem ist also nicht wirklich gelöst, doch da es wohl am Proxie lag, kann ich da auch nicht viel ändern, ohne den Sys-Admin zu nerven - wozu ich keine Lust habe.
     

Diese Seite empfehlen