iPhoto-Fotos nach Umzug verschwunden

Dieses Thema im Forum "Software" wurde erstellt von macuta, 5. Februar 2005.

  1. macuta

    macuta New Member

    Hallo, gestern sind meine Daten vom G4 PM auf einen G5 PM umgezogen, leider ist der UmzugsAssistent jedes Mal abgestürzt, wenn mein Benutzer transferiert werden sollte. Das meiste habe ich dann so hingebastelt, aber die Fotos sind verschwunden und ich kann iPhoto keinen Pfad angeben.
    Ach ja, im Umzugsschwung habe ich auch iLife05 installiert (vorher o4)
    Was mach ich denn jetzt?
     
  2. gratefulmac

    gratefulmac New Member

    Und von den Photos hast Du natürlich kein Backup gemacht.
    Oder ?
     
  3. macuta

    macuta New Member

    Hallo grate, hust, nein, kein Backup, aber der G4 lebt ja noch und kann im Target-Mode jederzeit angedockt werden - aber was mache ich dann …
     
  4. kawi

    kawi Revolution 666

    Einen Blick in deinen Userordner werfen ... vor allem auf das dortige Verzeichniss "Bilder" ;-)
    Zur Not das komplette verzeichniss auf den anderen Mac kopieren
     
  5. macuta

    macuta New Member

    Hallo, der Ordner existiert ja, das schein nicht das Problem zu sein, aber iPhoto weiß offenbar nicht, dass er da ist und bei den iPhoto preferences kann ich dem Programm nicht sagen, wo es hinsoll. Scheinbar habe ich was vergurkt beim Umziehen. In iPhoto tauchen ein paar Albennamen auf, aber keine Fotos.
     
  6. kawi

    kawi Revolution 666

    Der Ordner existiert - gut, aber sind da auch Fotos drin ?
    Vielleicht wurde der Ordner ja angelegt (standardmäßig) aber beim "Umzug" nicht mit den Bildern befüllt ?
     
  7. macixus

    macixus Hofrat & Traktorist

    Was genau hast du denn kopiert?

    Du musst aus deinem User-Ordner den Ordner "iPhoto Library" kopieren (und nicht nur irgendwelche Teile daraus) und in deinen neuen User-Ordner einfügen. Danach dann in den iPhoto-Einstellungen dem Programm "zeigen", wo es "seine" Bilder findet.
     
  8. morty

    morty New Member

    sinnvoll wäre es auch, iPhoto auf dem neuen G5 einmal hochzustarten, dann legt iPhoto einige Ordner nu an, dann beenden
    dann erst die alten sachen vom G4 drüberkopieren ! (gleiche ordnernamen) dann sollte iPhoto das alles erkennen
     
  9. macuta

    macuta New Member

    Vielen Dank für eure Vorschläge, ds ist sehr tröstlich, ich werde noch ein bisschen herumprobieren, aber, wie gesagt, ich habe bei iPhoto keine Möglichkeit gefunden, einen Pfad anzugeben.
    Jetzt trink ich erst mal ein Glas Rotwein …
     
  10. mac_heibu

    mac_heibu Active Member

    Hallo!
    Eine Pfadangabe gibt es nicht da iPhoto seine Daten IMMER hier sucht: "User/Bilder/iPhoto Library"
    Ich hatte nie Probleme mit folgendem Vorgehen:
    iPhoto aufspielen – iPhoto Library vom alten System in User/Bilder/ des neuen Systems kopieren – iPhoto starten.

    Wenn das wider Erwarten nicht geht, würde ich iPhoto 05 komplett mit Preferences löschen und vom alten System iPhoto 04 in den "Proramme"-Ordner des neuen Rechners kopieren. Wenn dieses die Library findet, dann iPhoto 05 drüberinstallieren.
     
  11. macuta

    macuta New Member

    Nochmals danke, morgen früh werde ich mich dransetzen, schließlich muss ich dann den G4 zu meiner Mutter bringen, die wartet schon sehnsüchtig auf ihr Upgrade:D
     
  12. macixus

    macixus Hofrat & Traktorist

  13. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … hat nicht originär mit dem Problem zu tun, aber ein Blick wäre nicht verkehrt.
    Eine meiner wichtigsten und wertvollsten Quellen, was Problemlösungen resp. Hints betrifft.

    Gruß R.
     
  14. macuta

    macuta New Member

    Hallo, das Problem ist gelöst, iPhoto funktioniert!
    Einmal habe ich das mit dem neuen Ordner gemacht, wie in MacOS X Hints beschreiben, dann habe ich eine Alias-Datei entfernt, die den Mac immer dazu gebracht hatte, mit dem Kopieren aufzuhören und jetzt sind die Fotos wieder da!
    Und die Sonne scheint!
     

Diese Seite empfehlen