iPhoto - Importproblem

Dieses Thema im Forum "Software" wurde erstellt von Chrigu41, 29. Juni 2014.

  1. Chrigu41

    Chrigu41 Member

    Auf dem Mac meiner Frau sind nur ein paar Dutzend Fotos in iPhoto (9.5.1), aufgeteilt in drei Ereignisse. Im Ordner "Bilder" liegt die entsprechende "iPhoto-Mediathek" (eine zusätzliche "iPhoto Library", wie bei mir, finde ich allerdings nicht auf ihrem Mac.) Die Bilder werden sauber angezeigt. Lasse ich mir den Paketinhalt zeigen, sind sie auch vorhanden (Masters usw.). Soweit gut.

    Nun habe ich heute auf ihrem Mac ein paar Dutzend weitere Bilder importiert, dies von einem "gewöhnlichen" Ordner, den ich auf einem Stick erhalten und auf die Festplatte kopiert habe. Auch diese Bilder werden korrekt angezeigt.

    Aber: Entferne ich diesen Bilder-Ordner auf der Festplatte, sind die Bilder in iPhoto nicht mehr da bzw. nur als keine Bilder (Tumbnails?). Will ich sie vergrössern, kommt in Schwarz-weiss grossformatig das dreieckige Gefahrenzeichen. Schaue ich nun den Paketinhalt an, so sehe ich unter "Masters" etliche neue leere Ordner (immerhin, die Ordner sind da, aber eben leer). Die Fotos lassen sich in iPhoto also nur anzeigen, wenn der Ordner mit den Bildern auf der Festplatte nicht gelöscht wird. Die Bilder sind offenbar nicht in iPhoto importiert worden.

    Was kann ich da machen? Die Mediathek habe repapiert gemäss einer Anleitung im Internet - ohne Erfolg. Ich selber arbeite seit etlichen Jahren mit iPhoto und habe bei gegen 10'000 Bildern nie Probleme.

    Danke für ein en Hinweis.

    Chrigu

    Problem nach Stunden gelöst:
    Bei den iPhoto-Einstellungen war, weiss der Teufel warum, ein Häkchen nicht gesetzt!...
     
  2. Gorm Grymme

    Gorm Grymme New Member

    BTW Der Teufel kennt sich übrigens mit iPhoto ganz und gar nicht aus ...

    Also weiß er auch nicht, warum ein Häkchen gesetzt war.
     

Diese Seite empfehlen