iPhoto ist plötzlich japanisch...

Dieses Thema im Forum "Software" wurde erstellt von schnabbel, 17. September 2005.

  1. schnabbel

    schnabbel New Member

    ...aber nur beim exportieren einer Homepage.

    Jemand ne Idee woran das liegen könnte. Das Problem tritt übrigens auch von Zeit zu Zeit in anderen Programmen auf. Aber immer nur Teilweise, sprich einzelne Fenster oder Befehle werden auf japanisch gezeigt.
     

    Anhänge:

  2. polysom

    polysom Gast

    Ich weiß zwar nicht genau ob das hilft, aber du könntest ja mal schauen was passiert wenn du die asiatischen Sprachunterstüzungen löscht (mit Monolingual oder so).
    Das kann man dann aber nicht wieder rückgängig machen.
    Was besseres fällt mir jetzt aber nicht ein.
     
  3. macbike

    macbike ooer eister

    Man kann ja auch erst mal im Infofenster im Finder von iPhoto die entsprechende Sprache manuell entfernen, dann liegt das Sprachpaket im Papierkorb und kann bei Bedarf wieder hinzugefügt werden.
     
  4. polysom

    polysom Gast

    So kann mans natürlich auch machen :)
    Ich bin mir halt nur nicht ganz sicher ob das mit Sprachpakten von iPhoto direkt zu tun hat oder ob diese Sprachpakete sich in irgendeinem plugin oder so verstecken.
    Aber das sieht man dann ja wenn man sie deaktiviert hat.
     
  5. schnabbel

    schnabbel New Member

    Hmh, das hat nix gebracht. Aber das Problem hat sich eigentlich erledigt. Was ich eigentlich suchte war die Funktion Exportieren>>WebSites. Und die Funktion ist auf deutsch. Die beiden japanischen Funktionen HomePage und .mac Slides benötige ich garnicht. Mein Fehler.

    Danke und Gruß
    Patrick
     

Diese Seite empfehlen