iPhoto läd seit 20 Std.!! zurück v. iLife 05- 04?

Dieses Thema im Forum "Software" wurde erstellt von MobilMac1, 28. August 2006.

  1. MobilMac1

    MobilMac1 New Member

    Um iPhoto nach der Installation von iLife 05 (vorher iLife 04) zu starten verlangt er eine Aktualisierung des Archivs. Da sind gut 8.000 Fotos = 5 GB. Mir erscheint das nicht besonders viel, keinesfalls als Grund so lange zu laden. Gestern hatte ich ursprünglich nach gut 3 Stunden abgebrochen, jetzt wollte ich s wissen. Nehme nun fest an, das er sich aufgehängt hat. Aber warum sollte er sich das Dritte mal nicht auch aufhängen?

    Ist mein Archiv verloren? Kann ich die Aktualisierung auf iLife 05 wieder zurücknehmen?

    Bin langsam etwas verzweifelt. Vielen Dank für Eure Hilfe!!!
     
  2. MobilMac1

    MobilMac1 New Member

    Und promt folgte der Absturz:

    Ich wollte prüfen ob iPhoto über die Navigation ansprechbar war und dabei stürzte es ab.

    So sieht der Fehler aus:

    Date/Time: 2006-08-28 19:13:34 +0200
    OS Version: 10.3.9 (Build 7W98)
    Report Version: 2

    Command: iPhoto
    Path: /Applications/iPhoto.app/Contents/MacOS/iPhoto
    Version: 5.0 (5.0)
    PID: 606
    Thread: Unknown

    Link (dyld) error:

    dyld: /Applications/iPhoto.app/Contents/MacOS/iPhoto can't open library: /System/Library/CoreServices/Encodings/libJapaneseConverter.dylib (Too many open files, errno = 24)


    Sagt das jemanden etwas? Habe den Bericht auch an Apple gesendet. Ich befürchte das Schlimmste...
     
  3. mac_heibu

    mac_heibu Active Member

    "Ich wollte prüfen ob iPhoto über die Navigation ansprechbar war und dabei stürzte es ab."
    Ach so. Aber was soll das bedeuten?
    Was du probieren kannst: Starte iPhoto bei gedrückter ALT und Apfel-Taste, dann erscheint ein Dialog mit Befehlen zur Reorganisation der Datenbank.
     

Diese Seite empfehlen