iPhoto - schon wieder verschwinden Bilder...

Dieses Thema im Forum "Software" wurde erstellt von Altermac50, 26. November 2008.

  1. Altermac50

    Altermac50 New Member

    http://www.macwelt.de/forum/showthread.php?t=690408&highlight=iPhoto

    Hatte vor einigen Monaten schon mal das Problem...siehe Link oben...was damals ein paar wenige Fotos betraf wird mit jedem Neustart von iPhoto mehr....

    Habe mal in iPhoto Library - originals - z.B.: 2008 Neuer Ordner nachgesehen .
    es liegen immer mehr Aliasse (Plural von Alias???) neben Originalbilder.
    Es handelt sich sowohl um selbst aufgenommene eigene Bilder als auch um fremde Fotos.
    iPoto umfasst bei mir ca. 2300 Fotos mit einer Gesammtgröße von ca. 2,55 GB

    Rechte reparieren bringt nichts - Volume ist in Ordnung. Ebenso beides auch im single user Modus unter fsck -fy hat nichts ergeben... Bin ratlos.
    (habe alle Fotos mehrfach ausserhalb noch auf Platte und Stick abgelegt.
    Vom Stick und der externen Platte aus lassen sich die Fotos sowohl von diesem Mac alsauch von meinem alten iMac alsauch unter Linux anschauen...muß dann doch wohl am Programm iPhto liegen (oder bin ich stolzer Besitzer eines Virus :confused:)
    intel mac mini / 10.4.11
     
  2. arnbas

    arnbas New Member

    Hallo Altermac,
    Das mit den Aliassen geht glaube ich schon in Ordnung, wenn man bei den Importeinstellungen von iPhoto den Punkt "Objekte in die iPhoto-Mediathek kopieren" weggeklickt hat, dann werden nur Aliasse angelegt, hat den Vorteil, das man nicht alle Bilder doppelt auf dem Rechner hat und eine gewisse Vorsortierung vorausgesetzt, schneller an die Originale kommt und nicht erst wieder aus iPhoto exportieren muss.
     

Diese Seite empfehlen