iPhoto startet nicht mehr HIIIIILFEEEEE!

Dieses Thema im Forum "Software" wurde erstellt von macStiepser, 26. September 2005.

  1. macStiepser

    macStiepser New Member

    Oje oje - seit gestern startet mein (wichtiges) iPhoto 4 nicht mehr! Es startet nur kurz, versucht die Fotos zu laden und beendet sich dann 'unerwartet' - fragt mich aber der Höflichkeit halber, ob ich einen Fehlerbericht an Apple senden möchte.

    Die Prefs habe ich gelöscht - kein Erfolg, danach habe ich das Prog in den Papierkorb geworfen und versucht, von der Install CD 2 iPhoto neu zu installieren - fehlgeschlagen (Meldung: Prog kann nicht installiert werden, weil eine aktuellere Version auf dem Volume vorhanden ist).

    Frage: könnte es klappen, wenn ich alles von iPhoto außer der Libary lösche und dann noch einmal versuche, von der CD zu installieren? Ich darf auf keinen Fall meine ca 2500 Bilder verlieren!

    Oder weiß jemand einen besseren, anderen oder einfacheren Weg?

    Habe seit 2002 einen Mac (iMac G4, OS X 3.5) und bis jetzt keine Probleme gehabt, höchstens 'Pillepalle' mal.
    Stiepser:-(
     
  2. macStiepser

    macStiepser New Member

    ...ach ich wär ja so gerne glücklich gewesen .... und wars fast auch, als sich eine andere Meldung augepoppt hat :-( dann isser aber trotzdem wieder abgestürzt.....

    bin uuuuuunglücklich............:-(
     
  3. BerndR

    BerndR New Member

    So ein Problem hatte ich auch mal, ist schon länger her, war mit einer itunes 4 Version. Ich hatte irgendwelche Photos importiert, und dabei ist die Bibliothek kaputtgegangen. Weiß auch nicht wie. Problem war, dass bei einer Neuinstallation mit Benutzung der alten Bibliothek alles wieder abstürzte. Musste also die Originalbilder (im Ordner Bilder auf der Festplatte) sichern, Bibliothek neu anlegen und alle Bilder wieder importieren, dann ging es wieder. Aber vorsichtig mitd er Datenstruktur der Bilder, die ist in iphoto ja etwas komisch.
    Seit dem Absturz habe ich die Bibliothek (BZw. die Photos) immer auf mehreren iPhoto-Bilder-CD-Roms gesichert.

    Vielleicht hilft das ja weiter!
     
  4. mac_heibu

    mac_heibu Active Member

    Beim Start "ALT" drücken -> Auswahl einer (beliebigen) iPhoto-Library
    Beim Start "ALT" + "APFEL" drÜcken -> Library wird – unter Auswahl verschiedener Optionen – repariert.

    Vielleicht hilfts.
     
  5. macStiepser

    macStiepser New Member

    inzwischen ist es mir dann doch gelungen, iPhoto wieder starten zu lassen, in dem ich alt+apfel während des Programmstarts gedrückt gelassen habe. Habe dann 'Archiv suchen' angeklickt und die iPhoto-Libary laden wollen. Leider nicht geglückt - da tut sich absolut nichts! Die in den verschiedenen Ordnern darin abgelegten Fotos sind 'grau' dargestellt und lassen sich nicht aktivieren.
    Dann habe ich versucht, im Programm die Fotos zu Importieren - geht auch nicht.

    Ist mein Proggi tot???? Was kann ich denn noch tun, um die alte Libary in das 'leere' iPhoto zu bekommen? Denn die Fotos sind alle noch vorhanden - habe überprüft. Also ich bin jetzt echt ratlos.......
     
  6. BerndR

    BerndR New Member

    Wie gesagt, ich nehme an, dass nich das PRogramm, sondern deine Library tot ist, und du sie nicht wiederherstellen kannst. Aber wenn iphoto wieder startet, kannst du die Bilddateien (ist bei 2500 Bildern aber schon mühsam) wieder importieren, indem du in jeden einzelnen Film hineingehst, und nur die Bilddaten selbst auswählst.

    Wenn das nicht geht, dann weiß ich auch nicht mehr weiter.
     
  7. mac_heibu

    mac_heibu Active Member

    Versteh ich nicht. Mit APFEL+ALT kannst du keine Library suchen, wie du schreibst. Hier findest du Optionen zum Reparieren der Library.
    Was denn nun?
    Hast du irgendetwas manuell an deiner Library verändert (Bilder gelöscht, hinzugefügt, Namen verändert o.ä.)?
     

Diese Seite empfehlen