iPhoto startet nicht

Dieses Thema im Forum "Software" wurde erstellt von Magadag, 19. April 2005.

  1. Magadag

    Magadag Member

    Hi Folks,

    vor ein paar Tagen habe ich das iPhoto-Update auf
    Version 5.02 geladen. Seitdem startet iPhoto nicht
    mehr. Es hüpft genau einmal um dann nicht zu
    starten.

    Nach dem Update gestern auf 10.3.9 hüpft es jetzt
    zweimal.

    Kennt das Jemand?

    G4 Dual 1,25 Ghz
     
  2. spektra

    spektra New Member

    ....ich hatte ein ähnliches Problem beim letzten Update.
    Frage:
    -Hattest du das Programm im Programm-Ordner und nicht in einem zusätzlichen Unterordner beim Update?

    Bei mir war es so:.....weil ich iPhoto in einem Unterordner hatte, wurde nur ein Teil des Programmes beim Update in den Programm-Ordner gelegt und von dem konnte ich auch nicht mehr starten.
     
  3. Magadag

    Magadag Member

    Hi spektra

    Nein leider ist das nicht der Fall.
    Es liegt brav im Programmordner.

    Wenn ich dort doppelklicke,
    "springt es mir entgegen", wie das
    alle Programme beim Start tun
    und das wars.

    ;(
     
  4. spektra

    spektra New Member

    ...und wenn du das iPhoto Update 5.0.2 einfach nochmals darüberbügelst? - Hast du das auch schon versucht (nach dem OS X Update)?
     
  5. Magadag

    Magadag Member

    Richtig, damit hatte ich auch schonmal Erfolg.
    Habs grad ausprobiert, jetzt hüpft das Icon
    im Dock wieder nur einmal

    :party:
     
  6. spektra

    spektra New Member

    ...versuch doch noch nach dem erneuten Update das "Volume-Zugriffsrechte reparieren" durchzuführen...wenn es dann immer noch nicht geht, weiss ich auch nicht mehr weiter:crazy:
     

Diese Seite empfehlen