iPhoto startet nicht

Dieses Thema im Forum "Software" wurde erstellt von Lhasa, 13. Dezember 2009.

  1. Lhasa

    Lhasa New Member

    Liebe Macianer :cry:
    Wir haben uns schon mit unserem Problem im "Sofa" gemeldet. Doch da hakt es im Moment. ...
    http://forum.macsofa.net/viewtopic.php?f=2&t=47456
    Mein iPhoto startet nicht mehr. Es wurde erst bei Gebrauch immer langsamer, konnte z.B. größere Menge an Fotos ( 50 und mehr ) nicht mehr löschen, musste immer nur 4 - 10 Bilder löschen. Das ist halt sehr mühsam und nicht praktikabel, wenn ich ca. 5000 Bilder löschen möchte. Ebenso hatte ich ursprünglich Probleme, Fotos zu exportieren. Nach jedem Neustart funktionierte 1 Export und dann nicht mehr, so dass ich wieder neu starten musste. Das ist auch nicht praktikabel. Daraufhin hab ich die Zugriffsrechte repariert, habe mit den Tasten apple, alt, p und r mehrfach neu gestartet, daraufhin war eine kurzfristige Besserung der oben geschilderten Probleme zu verzeichnen, aber nicht nachhaltig. Daraufhin hab ich mit dem DiskWarrior versucht den Fehler zu finden und zu reparieren, aber es wurde offensichtlich kein Fehler gefunden bzw. behoben. Nächster Schritt: hab versucht iPhoto aus iLife 09 neu zu installieren. Dies ging allerdings dermaßen schnell, so dass ich mir nicht vorstellen kann, dass iPhoto wirklich neu installiert wurde. Und nun bleibt iPhoto beim Starten hängen. Der Regenbogenball rotiert und rotiert.
    Mir geht es vor allem darum, meine Fotos ( 10.000 ), die ich in iPhoto geladen hab, zu retten. Ich habe eine externe Festplatte, wo noch genügend freier Platz zur Verfügung steht, bin aber recht ratlos, wie diese Rettungsaktion ablaufen soll.
    1) Wie bekomme ich iPhoto wieder ans Laufen ?
    2) Wie bekomme ich Fotos auf meine externe HD exportiert ?
     
  2. MacS

    MacS Active Member

    Ich denke, dass das Problem an einer zerschossenen Datei liegt, die iPhoto beim Starten lädt. Daher bringt auch eine Neuinstallation von iPhoto nix, weil die defekte Datei keine Programm-Datei ist, sondern in deinem Benutzer-Ordner liegt. Zum Testen könntest du mal iPhoto von einem 2. Benutzerkonto starten. Sehr wahrscheinlich läuft da iPhoto ohne Probleme!

    Also, man könnte mal die Pref-Datei aus Preference-Ordner löschen oder besser mal erst nur auf den Desktop schieben und iPhoto starten. Damit sind zwar einige Einstellungen weg, aber wenn's dann klappt. 2. Möglichkeit: die iPhoto-Library ist defekt. Mal iPhoto mit gedrückter alt und Apfeltaste starten und die Bibliothek neu aufbauen lassen.
     
  3. Lhasa

    Lhasa New Member

    Das werde ich morgen probieren Danke!!
     
  4. Kolia

    Kolia New Member

    Wenn ich beide Strings - dort und hier - richtig verstehe... zumindest "zur Sicherheit" schon mal die Fotos aus iPhoto holen: "Paketinhalt anzeigen" und die passenden !!! Bilderordner via Finder auf externe Festplatte kopieren
     
  5. Lhasa

    Lhasa New Member

    :) Super
    Die 2.Möglichkeit hat´s gebracht. Diese Tastenoption kannte ich nicht. Allerdings ist die Funktion Foto-Buch nicht mehr da!? Wie kann ich die "Themen" und die Layouts wieder erstellen?
     
  6. Lhasa

    Lhasa New Member

    :p:klimper::O:)
    Für die Nachwelt:
    DiskWarrior fand eine defekte Datei in Preforences: com.apple.iphotomosaic.plist
    Die habe ich in den Papierkorb gezogen und dann iLfe neu installiert.
    Die Zeit um iPhoto zu installieren war nun wesentlich länger und letztlich erfolgreich!
    Euch allen ein gutes Neues Jahr
     

Diese Seite empfehlen