iPhoto und FotoCD, ich dreh noch durch!!!

Dieses Thema im Forum "Software" wurde erstellt von kallewiersch, 7. November 2005.

  1. kallewiersch

    kallewiersch New Member

    Hallo,

    hab jetzt nach ewigkeiten meine Bilder in iPhoto(2.0.1) sortiert und wollte sie ,zum anschauen auf'm DVD Player brennen. Zuerst hab ich es über iPhoto direkt versucht und festgestellt das die ganze Ordnerstruktur mitgebrannt wird. Da war der erste Rohling in der Tonne. Dann hab ich versucht die Alben zu exportieren, hab sie per Drag&Drop auf die Cd gezogen und zu guter letzt hab ich es mit Toast versucht. Bei allen Versuchen hab ich irendwelche, für meinen DVD Player nicht lesebare Image Dateien drauf. Ich hab das Gefühl das für jedes Bild das von der Digiknipse kommt auch ein Image auf die Cd gebrannt wird. Von den Bildern die ich eingescannt habe und dann nach iPhoto gezogen habe, git's kein Image. Ich hab Beispielsweise ein Album mit 17 Bildern drauf, ein paar gescannte und ein paar von der Knipse direkt. Wenn ich das Album brenne und die CD in den Rechner lege sind auch nur 17 drauf, wenn ich sie in der Player lege werden 24 angezeigt wovon 7 nicht angezeigt werden und der Fernseher bis auf die Anzeige" unlesbares Image" schwarz bleibt. Das nervt!

    Könnt ihr mir hefen? Es muß doch einen Weg geben die Bilder zu brennen ohne das ich hinterher ständig einen schwarzen Fernseher hab. Iss ja fast wie der Bluescreen bei Windows ;-)

    Ich danke Euch für eure Antworten.

    Gruß Jens
     
  2. kallewiersch

    kallewiersch New Member

    Ich habe jetzt nochmal immer die gleichen Alben auf unterschiedliche Arten auf CD, diesmal aber CD-RW, bebrannt. Es werden nicht von allen von der Digiknipse augenommenen Bilder diese Images erstellt. Diese Images haben laut meinem DVD Player den gleichen Dateinamen nur ohne Datumsangabe. Ich bin ziemlich Ratlos und möchte Euch nochmal um Hilfe bitten.

    Gruß Jens
     
  3. alberti11

    alberti11 New Member

    wenn ich das richtig deute, willst du eine CD brennen mit jpeg Bildern in Ordnern, die dann ein Allesspieler, der auch jpeg-fähig ist, erkennen soll, eine Ordnerstruktur aufzeigen soll in der dann die Bilder liegen.
    Einige Bilder funktionieren, andere nicht- könnte es sein, dass du die eingescannten Bilder in einem anderen Format (pict, tiff oder so) vorliegen hast? das würde dann der Player nicht erkennen. Auch spezielle Namensgebungen oder doppelte Namen mögen diese Player manchmal nicht.
    Bei einigen darf man auch nur eine Ordnerebene einbringen etc. etc....
    Da musst du mal von dem Funktionierenden ausgehen und dich langsam vorarbeiten, bis es nicht mehr funzt.
    RW CD können auch nicht unbedingt alle Player...

    viel spaß noch dabei!

    Ali
     
  4. kallewiersch

    kallewiersch New Member

    Die Bilder sind alle im Jpeg Format. Mit der CD-RW und der Ordnerstruktur hat der Player keinerlei Probleme. Die Ordner werden alle richtig angezeigt und lassen sich auch ohne weiteres öffnen. Die Bilder die nicht funzen sind allesamt mit der digitalen Kamera aufgenommen worden. Teilweise sind das Bilder die am gleichen Tag stellen weise sogar hintereinander aufgenommen wurden. Das Eine wird korrekt angezeigt und das Nächste wieder nicht. Wobei Korrekt angezeigt werden sie ja eigentlich alle, nur von manchen existiert auf der Cd eine Art Alias die nur auf dem DVD Palyer in der Übersicht angezeigt wird. Die Bilder werden in der Übersicht wie bei iPhoto oder anderen Bildverwaltungprogrammen in Kleinausgabe angezeigt. Bei denen die nicht gehen, bzw der Alias wird dann nur als farbloses Kästchen dargestellt und wenn ich es anklicke Versucht der Player das Bild anzuzeigen aber da er es nicht kann, kommt die Meldung "unlesbares Image". Diese Images haben die gleichen Dateinamen wie andere darstellbare Bilder nur ohne die Datumsangabe. Wenn ich die Cd wieder in den Rechner lege tauchen die "Alias" erst gar nicht auf.

    Für heute hab ich die Schn.... erst mal voll. Hab die Rw schon wer weiß nicht wie oft gelöscht und wieder neu versucht zu brennen, ohne Erfolg.

    Geb' mich morgen noch mal dran und hoffe auf weitere Antworten von Euch.

    Bis morgen

    Jens
     
  5. JB

    JB New Member

    Hi Kallewiersch,

    ich kenn das Problem auch. Ich habe dann mühsam meine Bilder per "Web-Export" meines Bildbearbeitungsprogramms in separate Ordner gespeichert und diese auf CD-RW gebrannt, getestet und dann auf CD gebracht.

    Ich weiß, es ist eine aufwendige Lösung, aber es fuktioniert.

    Gruß
    JB
     

Diese Seite empfehlen