iPhoto zeigt nur noch weisse Bilderrahmen

Dieses Thema im Forum "Software" wurde erstellt von Selenum, 9. Oktober 2005.

  1. Selenum

    Selenum New Member

    Ich benutze iLife 05 mit iPhoto unter Mac OS 10.4. Alle updates sind aufgespielt. Heute morgen, beim Bearbeiten von Fotos wurden auf einmal alle Fotos in den Rahmen weiss und iPhoto zeigt sie nicht mehr an. Im Archiv sind die Fotos alle vorhanden. Ich habe schon mit "alt" und "Apfel" beim hochfahren die Biblothek neu machen lassen. Ohne Erfolg. Das Interessante ist, iPhoto zeigt korrekt die Anzahl der Photos an, die Größe, alle Alben, sämtliche Wertungen und Namen. Nur die Photos selbst sind als weißes Bild mit Rahmen angezeigt.
    Ich würde mich riesig freuen, wenn mir jemand von Euch helfen könnte.
    Das Problem wurde hier schon ein- oder zweimal gepostet. Allerdings gab es keine Lösung bisher.
    Viele Grüße
    Selenum
     
  2. Selenum

    Selenum New Member

    Würde mich wirklich über Hilfe freuen.
    Vielen Dank
    Selenum
     
  3. robdus

    robdus warum gibt es Köln?

    wie sieht es mit deinen Benutzerrechten aus? Hast du Ordner umbenannt, verschoben oder geschützt?
     
  4. Selenum

    Selenum New Member

    nein ich habe nichts dergleichen getan
     
  5. Selenum

    Selenum New Member

    Schade das keiner von Euch eine Idee hat, wie sich mein iPhoto Problem lösen lässt.
    Viele Grüße
    Selenum
     
  6. AllyMac

    AllyMac New Member

    guten morgen..........gäääääääähhhhnnn

    bitte nicht verzweifeln,...hier weiss immer einer Rat, oder manchmal mehrere! aber die schlafen noch! echt!
    bin ja auch erst aufgewacht,....zufällig!


    ehrlich gesagt , iPhoto ist mit Abstand der größte Sorgenkind auch bei mir mittlereweile. habe alle versionen durch von 1.0 bis heute und immer wieder hatte ich hier und dort verschiedene probleme.

    viel glück und bis dann
     
  7. Selenum

    Selenum New Member

    Danke für den Zuspruch.Hoffe er hilft. :)
     
  8. robdus

    robdus warum gibt es Köln?

    hast du:

    1. Rechte repariert
    2. mal in diesen Link reingeguckt?
    3. Wieviele Fotos sind es denn insgesamt?
     
  9. robdus

    robdus warum gibt es Köln?

    Ich hatte das mal, als ich den Ordner iPhoto Library geschützt hatte. Auch schlecht ist es, wenn du Bilder nicht in iPhoto löschst oder verschiebst...
     
  10. Selenum

    Selenum New Member

    Die Rechte habe ich alle repariert. Ich habe nichts in der iPhoto Libary geändert. Er stellt einfach die Bilder nicht da, weiss aber das sie vorhanden sind und zeigt auch einen Platzhalter an.
     
  11. Selenum

    Selenum New Member

    Würde mich freuen, wenn von Euch einer eine Idee hätte. Ansonsten wisst ihr ein gutes Archivierungsprogramm mit Slidshoweffekt, alternativ zu iPhoto. Meins geht ja nun nicht mehr.
    Danke
    Selenum
     
  12. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Wenn mich nicht alles täuscht, ist mac_heibu Spezialist für iPhoto Fragen. Hab ihn aber heute noch nicht hier gelesen, kommt aber bestimmt noch hier vorbei. :nicken:

    micha
     
  13. Selenum

    Selenum New Member

    Ist das Problem denn keinem bekannt?
     
  14. mac_heibu

    mac_heibu Active Member

    Wenn du tatsächlich alles(!) gemacht hast, was du oben schreibst, sieht es wohl nicht so dolle aus.
    Probiere nochmals systematisch folgendes, um herauszukriegen, ob iPhoto oder die Library einen Schuss hat:
    Drücke beim Start von iPhoto die APFEL-Taste, lege im folgenden Dialog an einem anderen Speicherort eine neue Library an und teste mit dieser neuen Library, ob sich Bilder in iPhoto laden lassen. Wenn ja, kannst du ausschließen, dass iPhoto selbst das Problem ist.
    Wenn das Anlegen und Nutzen einer neuen Bibliothek funktioniert hat, verlasse iPhoto und dupliziere deine defekte Library an einen anderen Speicherort. Starte jetzt iPhoto wierder mit der APFEL-Taste und wähle das Duplikat als neue Library. Geht es noch nicht, leere den iPhoto-Mülleimer, verlasse iPhoto wieder und starte es erneut mit ALT+Apfel. Repariere jetzt nochmals alles, was es zum reparieren gibt.
    Geht es noch nicht, dass geh mal zu www.apple.com und dort zu Support und Discussions. Schau, ob in diesem englischsprachigen Forum jemand ein ähnliches Problem hatte.
    Falls das auch nicht weiterhilft, solltest du dich langsam mit dem Gedanken anfreunden, deine Bibliothek neu aufzubauen (Neue Library erstellen und die Bilder aus der korrupten alten Library in die neue ziehen. Das geht übrigens auch ordnerweise. Achte aber darauf, dass du die Originale erwischst und nicht etwa irgendwelche Thumbnails.
    Ach ja: Hast du möglicherweise beim Import der Bilder von einer Digicam iPhoto so eingestellt, dass die Bilder importiert und anschließend gleich von der Kamera gelöscht werden? Das, so denke ich, sollte man vermeiden. Es gibt einige Anzeichen dafür, dass iPhoto hierbei den Schluckauf kriegt.
    Und noch was: Nicht gleich alle Schuld auf iPhoto schieben. Es kommt oft vor, dass eine Computerdatei von ihrem Erzeugerprogramm nicht mehr gelesen werden kann. (Vor etwa einer Stunde hatte ich dieses Problem mit einer Quark Xpress-Datei.) Bei einer Datenbank – und das ist die iPhoto-Library – ist das natürlich fatal. Hier hilft nur regenmäßige Doppelsicherung – so leid mirs tut …
     
  15. butega

    butega New Member

    Ich habe ähnliche Probleme gehabt: und zwar sind mir alle Fotos weggelaufen.
    Schaue ich mal in die iPhoto Ordner, und die Dateien sind alle da...aber die kriege ich nicht mehr in iPhoto nochmals.
    Wenn ich versuche, alles wieder zu importieren, bekomme ich die Meldung, dass die Dateien unlesbar seien, was doch nicht stimmt, denn wenn ich sie mit einem anderen Programm (wie z.B. Vorschau) öffne, sind die nicht beschädigt...
    weiß da jemand Rat, wie ich die Fotos nochmal in iPhoto kriege?

    Die Reparaturversuche mit Apfel+alt halfen nicht... :-(
     
  16. Selenum

    Selenum New Member

    Wenn ich nur die Apfel-Taste beim Starten drücke, tut sich kein Menü aus, sondern er startet mit der alten Bibliothek.
     
  17. mac_heibu

    mac_heibu Active Member

    … und Starten mit gedrückter ALT-Taste?
     
  18. Selenum

    Selenum New Member

    Mit gedrückter Alttaste klappt es. Er kann dann auch Photos importieren. Hast Du noch eine Idee, wie ich die ganzen Wertungen wieder mit dazu bekomme?
    Danke für Deine Hilfe
    Selenum
     
  19. mac_heibu

    mac_heibu Active Member

    Nicht so schnell! Wenn eine neue Library funktioniert, dann wissen wir, dass iPhoto selbst unbeschädigt ist.
    Jetzt probier mal die anderen Schritte, die ich oben genannt habe.
     
  20. Selenum

    Selenum New Member

    Hallo, habe jetzt einfach die alte Library reinkopiert und es funktioniert, als ob es nie kaputt gewesen wäre. Freue mich riesig. Vielen Vielen Dank für Deine Hilfe
    Gruß
    Selenum
     

Diese Seite empfehlen