IPhoto zerschneidet mit die Bilder !!!

Dieses Thema im Forum "Hardware" wurde erstellt von Alvysinger, 11. August 2002.

  1. Alvysinger

    Alvysinger New Member

    So ne Sch....
    IPhoto schneidet mir die Bilder - anscheinend nur die in Hochkant - am rechnten oder linken Rand bis zu 3/4 ab (das Bild ist noch im Orginal Format vorhanden nur die abgeschnittene Fläche ist nun weiss). Nicht Alle - scheinbar nach dem Zufallsprinzip, eine sinvolle Erklärung ist mir noch nicht eingefallen.

    Hat von euch schon mal jemand so etwas bemerkt ???

    Alvy :-/
     
  2. Alvysinger

    Alvysinger New Member

    Ey ihr da draussen mit mehr als 6000 Bildern !!
    Hat wirklich niemand solche Probleme ??

    Alvy :)
     
  3. maiden

    maiden Lever duat us slav

    ne, ich benutze das Teil nicht.
     
  4. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hatte mal etwas ähnliches nach dem Drehen von Fotos. Hmm, ich glaube, wenn ich die Fotos nochmals gedreht habe, war es wieder in Ordnung und ist seither nicht mehr aufgetreten. Es handelte sich auch nur um einige wenige meiner über 2000 Bilder umfassenden Sammlung.
     
  5. ughugh

    ughugh New Member

    Nö - habs aufgespielt, hans benutzt, es meinte, alle Daten an einem neuen Platz ablegen zu müssen. habs gelöscht - nie wieder probleme mit gehabt. Ist eh Arschlahm - das zeigt sich schon bei den paar hundert Bildern, die ich ihm aufbrummte.

    Es gibt Alternativen.
     
  6. Alvysinger

    Alvysinger New Member

    Wenn ich sie nochmal drehe schneidet es mir von der anderen Seite auch noch was ab !

    Ich brauche HIIILFEEEE !!!!

    Alvy :)
     
  7. Saesch

    Saesch New Member

    keine ahnung an was das liegt. vermutlich hat es aber etwas mit dem drehen zu tun. denn wenn iPhoto ein photo dreht, muss es das zuerste dekomprimieren, danach drehen, und dann nomals komprimieren (gibt auch einen verlust). vermutlich passiert da ein fehler.

    gruss säsch
    http://www.saesch.ch
     
  8. Alvysinger

    Alvysinger New Member

    Das hat es aber noch nicht immer gemacht ?!

    Alvy :-/
     
  9. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hi,

    was passiert, wenn Du aus dem Menü "Ablage" "Zurück zum Original" wählst?

    Ciao
    Napfekarl
     
  10. Alvysinger

    Alvysinger New Member

    Oh mann, das wars. Wenigstens sind die Bilder nicht hin !!
    Bei erneutem Hochkantstellen passiert aber das Gleiche.
    Ich werde mich wohl nach einer iPhoto Alternative umsehen müssen - da gabs doch so ein ganz ähnliches Programm ???

    Vielleicht hängts es auch an miner Performance :

    IMac DV400 mit 512 MB, etwa 7000 Bilder (a 1,5 MB) auf ext. FW

    Die Lahmarschigkeit von iPhoto ging mir die ganze letzte Zeit schon auf'n Keks - bis 1000 Bilder scheint das Programm ja einwandfrei zu laufen - aber dann....
    Ansonsten fand ich iPhoto schon ziemlich genial.

    Alvy :-/
     
  11. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    s innerhalb einer Viertelstunde, oder so, geschafft.

    Das mit der Lahmarschigkeit des Programms wird sich vielleicht schon mit 10.2 und einer neuen Version von iPhoto geben... Ich find's allerdings erträglich, habe aber auch einen schnelleren Mac und weniger Fotos.

    Ciao
    Napfekarl
     
  12. Alvysinger

    Alvysinger New Member

    Wenn ich sie nochmal drehe schneidet es mir von der anderen Seite auch noch was ab !

    Ich brauche HIIILFEEEE !!!!

    Alvy :)
     
  13. Saesch

    Saesch New Member

    keine ahnung an was das liegt. vermutlich hat es aber etwas mit dem drehen zu tun. denn wenn iPhoto ein photo dreht, muss es das zuerste dekomprimieren, danach drehen, und dann nomals komprimieren (gibt auch einen verlust). vermutlich passiert da ein fehler.

    gruss säsch
    http://www.saesch.ch
     
  14. Alvysinger

    Alvysinger New Member

    Das hat es aber noch nicht immer gemacht ?!

    Alvy :-/
     
  15. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hi,

    was passiert, wenn Du aus dem Menü "Ablage" "Zurück zum Original" wählst?

    Ciao
    Napfekarl
     
  16. Alvysinger

    Alvysinger New Member

    Wenn ich sie nochmal drehe schneidet es mir von der anderen Seite auch noch was ab !

    Ich brauche HIIILFEEEE !!!!

    Alvy :)
     
  17. Saesch

    Saesch New Member

    keine ahnung an was das liegt. vermutlich hat es aber etwas mit dem drehen zu tun. denn wenn iPhoto ein photo dreht, muss es das zuerste dekomprimieren, danach drehen, und dann nomals komprimieren (gibt auch einen verlust). vermutlich passiert da ein fehler.

    gruss säsch
    http://www.saesch.ch
     
  18. Alvysinger

    Alvysinger New Member

    Das hat es aber noch nicht immer gemacht ?!

    Alvy :-/
     
  19. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hi,

    was passiert, wenn Du aus dem Menü "Ablage" "Zurück zum Original" wählst?

    Ciao
    Napfekarl
     
  20. Alvysinger

    Alvysinger New Member

    Oh mann, das wars. Wenigstens sind die Bilder nicht hin !!
    Bei erneutem Hochkantstellen passiert aber das Gleiche.
    Ich werde mich wohl nach einer iPhoto Alternative umsehen müssen - da gabs doch so ein ganz ähnliches Programm ???

    Vielleicht hängts es auch an miner Performance :

    IMac DV400 mit 512 MB, etwa 7000 Bilder (a 1,5 MB) auf ext. FW

    Die Lahmarschigkeit von iPhoto ging mir die ganze letzte Zeit schon auf'n Keks - bis 1000 Bilder scheint das Programm ja einwandfrei zu laufen - aber dann....
    Ansonsten fand ich iPhoto schon ziemlich genial.

    Alvy :-/
     

Diese Seite empfehlen