IPhoto

Dieses Thema im Forum "Software" wurde erstellt von Holloid, 9. Juni 2007.

  1. Holloid

    Holloid New Member

    Wie kann ich IPhoto beibringen,das er nicht immer diese Supernervigen
    Ken Burns Effekt bei Dia Shows macht..Alles ist ausgeschaltet,aber IPhoto hört nicht auf mich...
    Gibt es eigentlich eine Kostengünstige aber gute Alternative??
     
  2. macguinnie

    macguinnie New Member

    Den Automatischen Ken Burns Effekt in den Einstellungen für die Diashow ausschalten,dann läuft die Diashow auch ohne Effekt ab! Ist jedenfalls bei mir so!
     
  3. Holloid

    Holloid New Member

    bei mir nur bedingt...gleich nach der Einstellung gehts,beim zweiten mal hat er das häckchen bei Automatisch Ken.. wieder gesetzt.Über Front Row geht das gar nicht.Ich vergaß, IPhoto 5.0.4/OSX 4.9
     
  4. macguinnie

    macguinnie New Member

    Zusätzlich den Haken bei Ken Burns Effekt in der Symbolleiste entfernen,
    dann sollte es gehen!
     
  5. Lila55

    Lila55 New Member

    Der Graphic Converter kann das auch ganz gut.
     
  6. Holloid

    Holloid New Member

    oh denn hab ich sogar Installiert..mal den Staub wegmachen...
     
  7. mac_heibu

    mac_heibu Active Member

    Nicht nur im iPhoto-Fenster unten den "Ken Burns" wegklicken – das steuert nur den Übergang zwischen aktuellen Bildern. Schau mal unters "Zahnrad" ("Einstellungen"), dort findest du das Gewünschte (siehe Screenshot)
     

    Anhänge:

  8. Holloid

    Holloid New Member

    ja, hab ich alles versucht...bei jedem neu starten der DiaShow gehts wieder los.Er vergisst die Einstellungen..Nervig...vor allem wenn man seinen Verwandten den geilen Mac zeigen will.Die Fernbedienung in die Hand nimmt (ein ohhh entfleucht den Mündern),Front Row startet (ahhhhhh.....).Was man alles mit Computer machen kann.,bla,bla..und dann kommt...aber wieso ist das Bild nie ganz drauf,und warum bewegt sich das so komisch??Ich sitze schwitzend vor der Kiste nehme jedes Häkchen weg wo nur der Name Ken Burns draus steht....starte Front Row und wieder das gleiche...
    Kommentar, naja so sind wohl alle Computer...
    -100 Punkte IPhoto.
     
  9. MacDragon

    MacDragon New Member

    Ich habe dasselbe Problem und noch nicht loesen koennen.
     
  10. mac_heibu

    mac_heibu Active Member

    Hier arbeitet das Ganze unaufällig und einwandfrei (iPhoto 6.06).
    Also nochmal: Unter dem Zahnrad schaltet man den _automatischen_ Ken-Burns-Effekt aus. Die hat aber keinen Einfluss auf den manuell gesetzten (via Checkbox unten in der Fenstermitte.
    Probiere mal folgendes: Automatischen Ken Burns (unter dem Zahnrad) ausschalten, dann alle Bilder in der oberen Leiste auswählen (Apfel+A), danach den lokalen Ken Burns ein- und wieder ausschalten.
     
  11. Holloid

    Holloid New Member

    schon versucht...
     

Diese Seite empfehlen