iPhoto2 ade!?

Dieses Thema im Forum "Software" wurde erstellt von macalea, 19. März 2003.

  1. macalea

    macalea New Member

    Hallo
    plötzlich möchte iPhoto2 auf meinem G3 b/w 350 nicht mehr. Kurz nach dem Aufstarten meldet es sich wieder ab. Und dies bei allen Benutzern!
    Ich habe dennoch die .plist-Datei in den Preferences gelöscht, bringt aber nichts.

    Kennt noch jemand das Problem?

    In Hoffnung auf Hilfe und Gruss und Dank
    macalea
     
  2. teorema67

    teorema67 New Member

    Welches OS? Wurde irgendein Update gerade aufgespielt?
     
  3. macalea

    macalea New Member

    MacOS 10.2.4. Ich habe kürzlich Java 1.4.1 per Aktualisierung geholt. Ich glaube aber, dass iPhoto danach noch zuerst funktioniert hat.
     
  4. Jan.Bochert

    Jan.Bochert New Member

    Ja, genai das gleiche hatte ich gestern nach einem Update von 10.1.5 auf 10.2.4. Wollte einfach nicht mehr starten und ließ sich auch nicht neu installiren, bis ich restlos alle Spuren bis auf natürlich die Library und alle Dateien im "Pictures"-Ordner entfernt hatte. (Auch das Dock-Icon). Dann habe ich das Programm neu installiert und siehe da es läuft wieder wie geschmiert. Sofern man das von iPhoto überhaupt behaupten kann. Alle Alben und Verzeichnisse, Bücher, etc. sind offensichtlich in der iPhoto Library gespeichert, ich hatte zunächst Angst irgendwelche Einstellungen mitzulöschen, die meine Alben auflösen...
     
  5. macalea

    macalea New Member

    Habe nun mit "Desinstaller" iPhoto desinstalliert und anschliessend neu installiert. Und o Freude: es funktioniert wieder, und nicht nur das. Bilder und Ordner sind geblieben, wie sie vorher waren!

    Vielen Dank für den Hinweis!
     
  6. macalea

    macalea New Member

    Hallo
    plötzlich möchte iPhoto2 auf meinem G3 b/w 350 nicht mehr. Kurz nach dem Aufstarten meldet es sich wieder ab. Und dies bei allen Benutzern!
    Ich habe dennoch die .plist-Datei in den Preferences gelöscht, bringt aber nichts.

    Kennt noch jemand das Problem?

    In Hoffnung auf Hilfe und Gruss und Dank
    macalea
     
  7. teorema67

    teorema67 New Member

    Welches OS? Wurde irgendein Update gerade aufgespielt?
     
  8. macalea

    macalea New Member

    MacOS 10.2.4. Ich habe kürzlich Java 1.4.1 per Aktualisierung geholt. Ich glaube aber, dass iPhoto danach noch zuerst funktioniert hat.
     
  9. Jan.Bochert

    Jan.Bochert New Member

    Ja, genai das gleiche hatte ich gestern nach einem Update von 10.1.5 auf 10.2.4. Wollte einfach nicht mehr starten und ließ sich auch nicht neu installiren, bis ich restlos alle Spuren bis auf natürlich die Library und alle Dateien im "Pictures"-Ordner entfernt hatte. (Auch das Dock-Icon). Dann habe ich das Programm neu installiert und siehe da es läuft wieder wie geschmiert. Sofern man das von iPhoto überhaupt behaupten kann. Alle Alben und Verzeichnisse, Bücher, etc. sind offensichtlich in der iPhoto Library gespeichert, ich hatte zunächst Angst irgendwelche Einstellungen mitzulöschen, die meine Alben auflösen...
     
  10. macalea

    macalea New Member

    Habe nun mit "Desinstaller" iPhoto desinstalliert und anschliessend neu installiert. Und o Freude: es funktioniert wieder, und nicht nur das. Bilder und Ordner sind geblieben, wie sie vorher waren!

    Vielen Dank für den Hinweis!
     

Diese Seite empfehlen