iPhoto4 langsam auf G4 350?

Dieses Thema im Forum "Software" wurde erstellt von affenschwanz, 27. Mai 2004.

  1. affenschwanz

    affenschwanz @ffenschwanzerl

    Finde des Programm iPhoto eigentlich super für meine Zwecke, besonders da man es ja mit iDVD kombinieren kann..
    Jedoch finde ich, ist das Programm ganz schön lahm!!!

    Habe nun 435 Fotos im Archiv von iPhoto und das Programm ist recht langsam. Hab mal hier im Forum gelesen, dass iPhoto mit vielen Fotos langsam wird, aber sind 435 fotos viele???

    Hab iPhoto 4.0.1 und nen G4 350 Mhz. Kann es sein, dass es auf nem schnelleren Mac schneller läuft? Erfahrungsberichte?!

    Möchte eigentlich nicht umsteigen, da es wirklich alle nötigen Funktionen vereint (auch die DiaShow mit iTunes - Sound find ich super!), aber wenn des wirklich immer langsamer wird, müsst ich mir das überlegen.
    Gruss
     
  2. Uliuli

    Uliuli New Member

    435 Bilder finde ich nicht viel...

    Ich habe ca. 1200 Bilder auf einem G4 1,4 GHz das läuft recht flott.

    Ich habe aber auch nicht alle Filme geöffnet! Es bringt einen erheblichen Geschwindigkeitszuwachs, wenn Du nur die letzten aktuellen Filme "aufgeklappt" hast.

    Ältere Filme klappe ich einfach zu, benenne den Film eindeutig, und öffne den Film erst wenn ich ihn brauche...

    Hoffe das hilft!

    Gruß

    Uli:)
     
  3. affenschwanz

    affenschwanz @ffenschwanzerl

    wie meinste "aufgeklappt"?

    hab für jeden film ein album angelegt. meinst des so?
    Bringt bei mir jedoch auch nicht viel.

    wo ich es merke ist z.b. wenn ich von ordnen in den bearbeiten Modus wechsle. Dann dauert es lange, bis die Fotos richtig scharf sind. Des kann aber auch sein, weils 3.1mp bilder sind. aber auch wenn ich dann zurück in den ordnen modus wechsle, dauert es recht lange.

    aber wenn du sagst, auf deinem 1.4 läufts recht flott, dann freu ich mich jetzt schon auf meinen neuen mac:)
    Dann liegts warscheinlich am Proz-Speed, nich?
    Gruss
     
  4. smolka_maising

    smolka_maising New Member

    Im Menü "Darstellung" mußt Du "Filme" aktivieren. Dann wir Dein Archiv unterteilt nach den einzelnen Importen. Einen Import nennt iPhoto Film.
    Und die zu diesen Filmen gehörenden Bilder kannst Du mit dem kleinen Dreieck ein- oder ausblenden
     
  5. smolka_maising

    smolka_maising New Member

    Daran ändert soeben beschriebene Vorgehensweise auch nix. das ist einfach so (auch auf meinem 17" Powerbook) Liegt m. E. daran, daß iPhoto für die Darstellung im Ordnen-Modus Thumbnails darstellt, im Bearbeiten-Modus aber das Original-Bild lädt.
     
  6. Uliuli

    Uliuli New Member

    Ja so habe ich das gemeint...

    Uli:)
     

Diese Seite empfehlen