IPnetRouter

Dieses Thema im Forum "Software" wurde erstellt von XYMOS, 29. Mai 2002.

  1. XYMOS

    XYMOS New Member

    hi,

    habe nen alten 7200er als router reanimiert. drinnen sitzen zwei netzwerkkarten. an der internen 10Mbit karte is das DSl modem angeschlossen und an der zweiten karte ( 100Mbit) hängt das netzwerk. das surfen und abrufen der mail funzt aber nur unter 9.x super.
    unter osx passiert nichts. weder mail, ICQ....funktionieren...werde hier bald ramdösig. habe jetzt alles probiert. no way. firewall habe ich schon deaktiviert. bringt irgendwie alles nichts.

    hat jemand ne idee ?

    -xymos
     
  2. hakru

    hakru New Member

    Bei mir arbeitet ein 4400/200 mit OS9.1 als Router (am DSL-Anschluss) für 3 OSX Macs - null Problemo.
    Auf dem Router (2 Ethernet-Karten) läuft IPNetRouter (1.6.3) ... kein DHCP, sondern IPs manuell vergeben (Router=192.168.x.1, die andern entsprechend ...x.2, ...x.3 etc.). Könnte Dir einen Screenshot meiner Einstellungen mailen ...

    hakru
     
  3. XYMOS

    XYMOS New Member

    hi hakru,

    das wäre super, dverstehe eben nur nicht, warum das nicht unter osx funktioniert. könntest du auch das "ip konfig file" vom ipnetrouter mit den bildschirmfotos an mich mailen ?
    habe bei mir auch manuelle IP vergegen, denn ich mag kein DHCP ;-)

    xymos@macnews.de

    danke

    -xymos.
     
  4. hakru

    hakru New Member

    Okay, die mail ist raus ...

    hakru
     
  5. XYMOS

    XYMOS New Member

    hi,

    besten dank, werde mal heute abend berichten ;-)

    -xymos.
     
  6. XYMOS

    XYMOS New Member

    hi,

    bringt irgendwie alles nichts...funzt nur unter 9.x alles...

    -xymos
     
  7. RaMa

    RaMa New Member

    hmmm...geht nur mail,icq nicht??
    surfen funkt? oder auch nicht?

    stimmen deine einstellungen im netzwerk panel??

    ra.ma.
    hab auch ipnr laufen, ohne probs mit 10.x
     
  8. XYMOS

    XYMOS New Member

    hi,

    so jetzt funktioniert alles, hatte zwar die firewall deaktiviert, aber erst alles ich das file aus den startupitems herausnahm, funkte alles.
    nur hätte ich gerne, das wenn ich mich irgendwo einlogge, das nicht meine dyn. ip des provuiders angezeigt wird sondern die des clients. (192.168.0.x)
    iss zwar nicht wichtig, aber wäre ganz schön. werde mal versuchen die NAT funktionen auszuschalten, dann müsste es gehen.
    dummerweise erhält auch nen ftp server auf der gatwaymachine die 192.168.0.1 und nicht wie gwünschte die des providers.

    -xymos.
     
  9. RaMa

    RaMa New Member

    >>nur hätte ich gerne, das wenn ich mich irgendwo einlogge, das nicht meine dyn. ip des provuiders angezeigt wird sondern die des clients. (192.168.0.x)

    das geht nicht weil...
    a. der der gateway die verbindug aufbaut, und das geht nur mit der provider ip..
    b. du mit der ip 192.168.0.X nicht ins netz darfst...(ist standard ip für intranet bei vielen programmen und systemen) sprich wenn das jeder dürfte wär ein kollaps vorprogramiert:)

    >>dummerweise erhält auch nen ftp server auf der gatwaymachine die 192.168.0.1 und nicht wie gwünschte die des providers.

    das geht ganz einfach...
    du must nur im ipnetrouter eine route einrichten
    anfragen auf port 21 von externer ip auf interne ip umleiten...

    guck ins ipnetrouter handbuch...;-))

    ra.ma.
     
  10. XYMOS

    XYMOS New Member

    hi,

    nun, das ist mir ja bewusst,aber ich habe nen kumpel,bei dem das geht, frag mich aber net wie er das macht.
    wir haben nen HL serverzum austauschen unserer projekte. wenn ich mir né userinfo einhole, dann sehe ich bei ihm die ip 192.168.0.2, er ist mit dem ersten client von 3 online...wie soll das gehen.

    -xymos.
     
  11. hakru

    hakru New Member

    Um einen häuslichen client ("hinter deinem Router") aus dem www zu erreichen:
    DynDNS od. ähnl. Service benutzen - verschafft Dir einen gültigen DNS-Namen, unter dem Du dein Home-LAN erreichen kannst (genauer: den Router!). Den Rest dann via port-mapping am Router einstellen ...

    hakru
     
  12. Dradts

    Dradts New Member

    Der Server liefert wahrscheinlich Softwaremäßig beim Info Kommando seine Adresse aus dem LAN. In Wirklichkeit wird er aber auch mit einer anderen IP nach Aussen hin kommunizieren, anders geht das nicht.
     
  13. XYMOS

    XYMOS New Member

    hi,

    ich habe ne dyndns adresse, ohne die könnte man mich ja nicht ereichen. denn leider ist ne stat. IP nicht zu bezahlen für nen privatman ;-)
    solange das mit dem portmapping funzt iss das ja alles perfect..

    -xymos
     
  14. XYMOS

    XYMOS New Member

    hi,

    ja das denke ich mir auch. nur will ich wissen warum das bei ihm so ist und bei nicht, habe immer ganz gerne eine erklärung ;-)

    -xymos.
     
  15. RaMa

    RaMa New Member

    nicht zu bezahlen??

    naja...ich zahl 73 euronen für dsl mit fixerIP...

    aber selbst dann würde dir das portmapping nicht erspart bleiben :)

    ra.ma.
     
  16. XYMOS

    XYMOS New Member

    hi,

    *lol*

    jaja die östereicher ;-)

    einer der vorteile wenn man dort lebt..

    -xymos.
     

Diese Seite empfehlen