IPNetTuner - MTU-Wert - UNIX

Dieses Thema im Forum "Hardware" wurde erstellt von tomtom, 11. Juni 2002.

  1. tomtom

    tomtom New Member

    Mit dem IPNet-Tuner lässt sich der MTU-Wert manuell festlegen.

    Irgendwo habe ich aber gelesen, dass sich dieser Wert auch über den
    Terminal-Befehl "sudo ifconfig ppp0 mtu 1414" permanent ändern lässt.

    Nun gut - leider bekomme ich regelmässig die Rückmeldung
    "interface ppp0 does not exist" ... (G4 Dual, OS X 10.1.5.)

    Wo liegt denn da das Problem...?

    Vielen Dank für Eure Hilfe
    im voraus
     
  2. hakru

    hakru New Member

    Der Befehl sollte stimmen, aber: ist der Name des ppp Interfaces wirklich ppp0 (0=null) - kannst Du mal checken, wenn du via ppp am Netz hängst: dann einfach mal im Terminal den Befehl "ifconfig -a" eingeben -> listet die interfaces auf.

    hakru
     
  3. tomtom

    tomtom New Member

    Danke für den Tip!

    Leider folgen auf den Befehl einige Zeilen...
    ...aus welchen ich nirgends ein ppp? eruieren kann.

    lo0: flags= ..............
    en0: flags= ..........

    ...und so weiter...
     
  4. tomtom

    tomtom New Member

    OK, jetzt habe ich was gefunden!

    lo0: flags=8049<UP, LOOPBACK, RUNNING, MULTICAST> mtu 1500

    dieses "mtu 1500" ist glaube ich ein Standardwert
    ich muss diesen aber auf 1414 abändern...

    ...wie lautet dieser Unix-Befehl?
     
  5. XYMOS

    XYMOS New Member

    hi,

    "sudo ifconfig en0 mtu 1414"

    -xymos.
     
  6. XYMOS

    XYMOS New Member

    hi,

    das mit dem ändern des MTU wertes ist ja verständlich. aber gibt es ne seite im netz, die sich nen bissel mit den "werten" befasst, die man dort einstellen kann. ich denke nämlich, das nicht jede einstellung sinvoll ist.

    -xymos.
     
  7. tomtom

    tomtom New Member

    Vielen Dank XYMOS!
    Hat geklappt!

    Der Wert 1414 war ein ermittelter Wert der unter 9.2 problemlos lief.
    Unter OS X mit 1500 konnten diverse Seiten im Internet nicht dargestellt werden...
    Diese laufen jetz problemlos...

    Thanks!
     
  8. tomtom

    tomtom New Member

    Mit dem IPNet-Tuner lässt sich der MTU-Wert manuell festlegen.

    Irgendwo habe ich aber gelesen, dass sich dieser Wert auch über den
    Terminal-Befehl "sudo ifconfig ppp0 mtu 1414" permanent ändern lässt.

    Nun gut - leider bekomme ich regelmässig die Rückmeldung
    "interface ppp0 does not exist" ... (G4 Dual, OS X 10.1.5.)

    Wo liegt denn da das Problem...?

    Vielen Dank für Eure Hilfe
    im voraus
     
  9. hakru

    hakru New Member

    Der Befehl sollte stimmen, aber: ist der Name des ppp Interfaces wirklich ppp0 (0=null) - kannst Du mal checken, wenn du via ppp am Netz hängst: dann einfach mal im Terminal den Befehl "ifconfig -a" eingeben -> listet die interfaces auf.

    hakru
     
  10. tomtom

    tomtom New Member

    Danke für den Tip!

    Leider folgen auf den Befehl einige Zeilen...
    ...aus welchen ich nirgends ein ppp? eruieren kann.

    lo0: flags= ..............
    en0: flags= ..........

    ...und so weiter...
     
  11. tomtom

    tomtom New Member

    OK, jetzt habe ich was gefunden!

    lo0: flags=8049<UP, LOOPBACK, RUNNING, MULTICAST> mtu 1500

    dieses "mtu 1500" ist glaube ich ein Standardwert
    ich muss diesen aber auf 1414 abändern...

    ...wie lautet dieser Unix-Befehl?
     
  12. XYMOS

    XYMOS New Member

    hi,

    "sudo ifconfig en0 mtu 1414"

    -xymos.
     
  13. XYMOS

    XYMOS New Member

    hi,

    das mit dem ändern des MTU wertes ist ja verständlich. aber gibt es ne seite im netz, die sich nen bissel mit den "werten" befasst, die man dort einstellen kann. ich denke nämlich, das nicht jede einstellung sinvoll ist.

    -xymos.
     
  14. tomtom

    tomtom New Member

    Vielen Dank XYMOS!
    Hat geklappt!

    Der Wert 1414 war ein ermittelter Wert der unter 9.2 problemlos lief.
    Unter OS X mit 1500 konnten diverse Seiten im Internet nicht dargestellt werden...
    Diese laufen jetz problemlos...

    Thanks!
     
  15. tomtom

    tomtom New Member

    Mit dem IPNet-Tuner lässt sich der MTU-Wert manuell festlegen.

    Irgendwo habe ich aber gelesen, dass sich dieser Wert auch über den
    Terminal-Befehl "sudo ifconfig ppp0 mtu 1414" permanent ändern lässt.

    Nun gut - leider bekomme ich regelmässig die Rückmeldung
    "interface ppp0 does not exist" ... (G4 Dual, OS X 10.1.5.)

    Wo liegt denn da das Problem...?

    Vielen Dank für Eure Hilfe
    im voraus
     
  16. hakru

    hakru New Member

    Der Befehl sollte stimmen, aber: ist der Name des ppp Interfaces wirklich ppp0 (0=null) - kannst Du mal checken, wenn du via ppp am Netz hängst: dann einfach mal im Terminal den Befehl "ifconfig -a" eingeben -> listet die interfaces auf.

    hakru
     
  17. tomtom

    tomtom New Member

    Danke für den Tip!

    Leider folgen auf den Befehl einige Zeilen...
    ...aus welchen ich nirgends ein ppp? eruieren kann.

    lo0: flags= ..............
    en0: flags= ..........

    ...und so weiter...
     
  18. tomtom

    tomtom New Member

    OK, jetzt habe ich was gefunden!

    lo0: flags=8049<UP, LOOPBACK, RUNNING, MULTICAST> mtu 1500

    dieses "mtu 1500" ist glaube ich ein Standardwert
    ich muss diesen aber auf 1414 abändern...

    ...wie lautet dieser Unix-Befehl?
     
  19. XYMOS

    XYMOS New Member

    hi,

    "sudo ifconfig en0 mtu 1414"

    -xymos.
     
  20. XYMOS

    XYMOS New Member

    hi,

    das mit dem ändern des MTU wertes ist ja verständlich. aber gibt es ne seite im netz, die sich nen bissel mit den "werten" befasst, die man dort einstellen kann. ich denke nämlich, das nicht jede einstellung sinvoll ist.

    -xymos.
     

Diese Seite empfehlen