iPod 15 GB & OS 9: Nicht möglich?

Dieses Thema im Forum "Software" wurde erstellt von Batcomputer, 21. Januar 2004.

  1. Batcomputer

    Batcomputer New Member

    Der Freund einer Arbeitskollegin hat einen neuen 15 GB iPod geschenkt bekommen. Nun schafft er es nicht, die Lieder per iTunes auf den Pod zu schaufeln. Und anscheinend liegt es daran, das der iPod nicht OS9-Kompatibel ist.

    Da ich mich bisher überhaupt nicht mit dem Thema iPod auseinandergesetzt habe, bräucht ich von euch Pod-Trägern rat. Ist es möglich einen aktuellen iPod unter OS 9 laufen zu lassen? Wenn ja, wie?
     
  2. p.i.t.

    p.i.t. Ural-Silber

    Hi Batcomputer (cooles Avatar! Lang lebe die Fledermaus!)

    Ich hatte das gleiche Problem mit dem iPod eines Freundes. Guckst du hier . Sieht eher ungut aus...
     
  3. teson

    teson New Member

    Hallo,

    ich hab´einen 3G 30GB, der mit der ursprünglichen iPodSoftware V 2.0.1 hervorragend mit iTunes 2.0.4 unter OS9 funktionierte. Vor einiger Zeit brachte Apple iPodSoftware V 2.1 mit marginalen Verbesserungen heraus, nach dem Update lief mein iPod auch nicht mehr unter OS9. Ein Downgrade auf 2.0.1 war die Lösung. Wahrscheinlich hat der neuere 15GB schon ab Werk 2.1, steht auch unter Einstellungen_Über. Ihr müsst den iPod also an einen Rechner mit OSX (iPodSoftware V 2.x gibt´s nur für OSX) anschliessen und dann auf 2.0.1 downgraden. Da die 3G-Geräte bis auf die Grösse der Harddisk identisch sind, sollte das kein Problem sein.

    Gruss, teson
     
  4. Zack2002

    Zack2002 Active Member

    dann muss er halt den ipod wiederherstellen (in mac os x, halt an einem anderen computer) und dann an seinem mac in os9 die richtige version drauflegen. die ist sicher noch irgendwo auf der apple-page zu finden.

    zack
     

Diese Seite empfehlen