IPOD ... der 3ten Generation ;-)

Dieses Thema im Forum "Software" wurde erstellt von I_Blue_I, 22. Dezember 2006.

  1. I_Blue_I

    I_Blue_I Feelin Blue

    Mitte vorletzten Jahres hatte ich mir meinen IPOD zugelegt...er gehört nun, ich weiß* ... ich weiß*...tragischerweise, wie das nun mal so ist auf diesem rasanten Markt...wie ich...zu den älteren "Schätzchen".

    Nun zu meiner Frage ::

    Als ich gestern versuchte, meinen Ipod an meine neue APLINE Auto-Musik-Anlage anzudocken, musste ich zu meiner Enttäuschung sehen, dass die Anlage, obwohl darauf ausgelegt, ihn nicht erkannte..."error 2" war alles was er mir bot.

    In der Betriebsanleitung steht nun...auch frau liest sie erst später durch/ ;-P/
    :: dass der Pod ggf. eine ältere Software d´rauf hat...2.1.

    Vorgegeben ist hier bei der 3ten Gen. die 2.3 min.

    Wie und wo komme ich an die neuere Variante, kann ich sie aufspielen ohne Datenverlust ? :confused:
     
  2. nanoloop

    nanoloop Active Member

    - iTunes 7 installieren.
    - Pöddle anstöpseln.
    - Softwareversion wird angezeigt und lässt sich ggf. aktualisieren (natürlich ohne Datenverlust)
     
  3. nanoloop

    nanoloop Active Member

    Ach ja: 2.3 ist die aktuelle Version für den 3G iPod.
     

Diese Seite empfehlen