ipod "entaktualisieren"

Dieses Thema im Forum "Software" wurde erstellt von chrismac, 22. November 2002.

  1. chrismac

    chrismac New Member

    hallo zusammen

    ich habe seit einigen tagen einen neuen ipod. leider war die software 1.2.2 vorinstalliert. da mir die lautstärke zu gering ist, möchte ich 1.2.1 installieren. das ist mir bis jetzt aber nicht gelungen, da die meldung "You cannot install this software on this disk. You can only install this software on a disk with Mac OS X installed." erschient. habe aber natürlich osx installiert. kann mir da jemand auf die sprünge helfen?
     
  2. Zerwi

    Zerwi Wiederhergestellt

    Um ein "Downgrade" zu machen, geh wie folgt vor: Zuerst einmal brauchst Du natürlich die neue alte Firmware 1.2.1. Bevor Du das installierts, schmeiß aus dem Ordner OSX-Ordner Library/Receipts das eventuell vorhandene iPod.pkg (oder so...) raus. Sollte im Programme-Ordner unter Dienstprogramme auch noch ein iPod-Softwareupdate befinden, schmeiß das auch raus. Jetzt sollte es eigentlich funktionieren, die alte Software zu installieren.
     
  3. chrismac

    chrismac New Member

    komisch: es ist weder noch vorhanden und funktioniert trotzdem nicht...
     
  4. chrismac

    chrismac New Member

    hey

    kann mir niemand helfen. ich habe nicht einmal die möglichkeit, meinen ipod mittels softwareaktualisierung zu formatieren und neu zu installieren.
    geht das "wiederherstellen" auch auf einem anderen weg?
     
  5. digitalyves

    digitalyves New Member

    nimm am Besten das Disk Utility, dort einfach Löschen,
    nicht neu formatieren.

    mfg

    Yves
     
  6. Xboy

    Xboy New Member

    Hallo!!

    Da du den iPod neu gekauft hast vermute ich mal, dass der iPod schon mit 1.2.2 ausgeliefert wurde.

    Also hast du vermutlich auch die iPod Aktualisierung für 1.2.2 nicht auf dem Mac installieren müssen.

    Bei Macs ist es so, dass man kein niedrigeres System installieren kann als das mit dem der C0omputer ausgeliefert wurde.
    Beim iPod wirds genauso sein vermute ich mal.

    Aber versuche den iPod mit dem Festplatten Dienstprogramm zu löschen.

    Um die iPod Software auf dem iPod installieren zu können musst du es erst auf dem Mac installieren.
    Das Installationsprogramm für den iPod findest du dann im Ordner Programme/Dienstprogramme/iPod Softwareupdater 1.2.1.

    Starte den Installer und versuche nun zu Installieren!

    Wenn es trotzdem nicht klappt, dann ist es so wie ich vermutet habe.

    Gib uns bescheid obs klappt oder nicht!!

    Liebe Grüsse und viel Glück, Mario
     
  7. chrismac

    chrismac New Member

    hey, vielen dank

    ich habe meinen ipod zuerst mit der disk utility formatiert und dann die neue alte software installiert. alles funktioniert nun bestens. ich muss mich allerdings z.t. noch selber an der nase nehmen, da ich zuerst nicht kapiert habe, dass ich den softwareaktualisierer zuerst auf meiner festplatte installieren muss, bevor ich den ipod aktualisieren kann.

    mir ist aber noch etwas aufgefallen: mit der software 1.2.2 hat meine bildschirmanzeige etwas geflackert. mit 1.2.1 ist jetzt aber alles normal. hat das schon jemand vor mir bemerkt?
    dass die lautstärke nun viel höher einstellbar ist, ist klar (es macht aber wirklich noch viel aus)

    grüsse aus zürich
    chrismac
     
  8. Xboy

    Xboy New Member

    Hallo!

    Super, dass es geklappt hat!!

    Ich bin auch nicht gleich drauf gekommen, dass das erst auf den Mac muss, ich bin kein README leser, wie die meissten anderen auch :eek:)

    Ich habs erst garnicht installiert das Update, und ich glaube auch nicht, dass es jemand freiwillig gemacht hat.

    Liebe Grüsse, Mario
     

Diese Seite empfehlen