iPod Klangqualität Version 1.30

Dieses Thema im Forum "Software" wurde erstellt von G4frank, 13. Juli 2003.

  1. G4frank

    G4frank New Member

    Hallo,
    habe in den letzten Tagen mein iPod 10gb (alt) auf Version 1.30 upgedated. Leider mußte ich danach feststellen das bei Songs mit viel Bass (Scooter) die Soundqulaität sehr schlecht war. Habe Kopfhörer getauscht etc. Daran liegt es nicht. Als ich so alles ausprobierte habe ich den iPod auf Werkseinstellung (gekauft Dez2002) gestellt. Und siehe da der Klang ist wieder wunderbar. Wie kann denn das angehen ?
    Anschließend habe ich den iPod nochmals auf 1.30 upgedated und der Klang war wieder Scheiße.
    Witzig oder ? Ich kann es mir nicht erklären.

    Gruß
    Frank
     
  2. sevenm

    sevenm New Member

    Wahrscheinlich war vor dem Rücksetzen des iPods der Equalizer nicht ausgeschaltet und hat evtl noch zusätzlich die Bässe angehoben. Ansonsten kann ich nur raten bessere Musik zu hören :D

    ...naja Geschmäcker sind ja verschieden
     
  3. G4frank

    G4frank New Member

    Hallo,
    habe in den letzten Tagen mein iPod 10gb (alt) auf Version 1.30 upgedated. Leider mußte ich danach feststellen das bei Songs mit viel Bass (Scooter) die Soundqulaität sehr schlecht war. Habe Kopfhörer getauscht etc. Daran liegt es nicht. Als ich so alles ausprobierte habe ich den iPod auf Werkseinstellung (gekauft Dez2002) gestellt. Und siehe da der Klang ist wieder wunderbar. Wie kann denn das angehen ?
    Anschließend habe ich den iPod nochmals auf 1.30 upgedated und der Klang war wieder Scheiße.
    Witzig oder ? Ich kann es mir nicht erklären.

    Gruß
    Frank
     
  4. sevenm

    sevenm New Member

    Wahrscheinlich war vor dem Rücksetzen des iPods der Equalizer nicht ausgeschaltet und hat evtl noch zusätzlich die Bässe angehoben. Ansonsten kann ich nur raten bessere Musik zu hören :D

    ...naja Geschmäcker sind ja verschieden
     
  5. G4frank

    G4frank New Member

    Hallo,
    habe in den letzten Tagen mein iPod 10gb (alt) auf Version 1.30 upgedated. Leider mußte ich danach feststellen das bei Songs mit viel Bass (Scooter) die Soundqulaität sehr schlecht war. Habe Kopfhörer getauscht etc. Daran liegt es nicht. Als ich so alles ausprobierte habe ich den iPod auf Werkseinstellung (gekauft Dez2002) gestellt. Und siehe da der Klang ist wieder wunderbar. Wie kann denn das angehen ?
    Anschließend habe ich den iPod nochmals auf 1.30 upgedated und der Klang war wieder Scheiße.
    Witzig oder ? Ich kann es mir nicht erklären.

    Gruß
    Frank
     
  6. sevenm

    sevenm New Member

    Wahrscheinlich war vor dem Rücksetzen des iPods der Equalizer nicht ausgeschaltet und hat evtl noch zusätzlich die Bässe angehoben. Ansonsten kann ich nur raten bessere Musik zu hören :D

    ...naja Geschmäcker sind ja verschieden
     
  7. G4frank

    G4frank New Member

    Hallo,
    habe in den letzten Tagen mein iPod 10gb (alt) auf Version 1.30 upgedated. Leider mußte ich danach feststellen das bei Songs mit viel Bass (Scooter) die Soundqulaität sehr schlecht war. Habe Kopfhörer getauscht etc. Daran liegt es nicht. Als ich so alles ausprobierte habe ich den iPod auf Werkseinstellung (gekauft Dez2002) gestellt. Und siehe da der Klang ist wieder wunderbar. Wie kann denn das angehen ?
    Anschließend habe ich den iPod nochmals auf 1.30 upgedated und der Klang war wieder Scheiße.
    Witzig oder ? Ich kann es mir nicht erklären.

    Gruß
    Frank
     
  8. sevenm

    sevenm New Member

    Wahrscheinlich war vor dem Rücksetzen des iPods der Equalizer nicht ausgeschaltet und hat evtl noch zusätzlich die Bässe angehoben. Ansonsten kann ich nur raten bessere Musik zu hören :D

    ...naja Geschmäcker sind ja verschieden
     

Diese Seite empfehlen