iPod lässt sich nicht mehr bedienen - HOLD-Symbol wird ständig angezeigt

Dieses Thema im Forum "Hardware" wurde erstellt von samohtweb, 26. Oktober 2003.

  1. samohtweb

    samohtweb Gast

    Hallo

    Seite gestern wird bei meinem neuen iPod 10 GB (3. Generation) im Display ständig das Schloss-Symbol für HOLD angezeigt. Er lässt sich nicht mehr bedienen. Kann mir eigentlich nicht vorstellen, das der Hold-Schalter defekt sein soll... Gibt es einen besonderen Trick, um das Problem zu beheben?
    Stecker rein und raus, auf den Kopf stellen oder anschreien?

    Danke
    Thomas
     
  2. heiki

    heiki New Member

    Da gibt es so eine "Zurücksetzen"-Aktion, genaueres steht in der Anleitung (hab ich leider nicht zur Hand),
    da muß man den Hold-Hebel einmal hin- und zurückschieben und dann zwei "Knöpfe" gleichzeitig gedrückt halten.
    Hat meinem schon mal aus einer Kriese geholfen und ich hatte keinerlei Datenverluste.

    Viel Glück!
    Und auf jeden Fall vorher nochmal die Anleitung lesen!

    Heike
     
  3. samohtweb

    samohtweb Gast

    Hallo

    Seite gestern wird bei meinem neuen iPod 10 GB (3. Generation) im Display ständig das Schloss-Symbol für HOLD angezeigt. Er lässt sich nicht mehr bedienen. Kann mir eigentlich nicht vorstellen, das der Hold-Schalter defekt sein soll... Gibt es einen besonderen Trick, um das Problem zu beheben?
    Stecker rein und raus, auf den Kopf stellen oder anschreien?

    Danke
    Thomas
     
  4. heiki

    heiki New Member

    Da gibt es so eine "Zurücksetzen"-Aktion, genaueres steht in der Anleitung (hab ich leider nicht zur Hand),
    da muß man den Hold-Hebel einmal hin- und zurückschieben und dann zwei "Knöpfe" gleichzeitig gedrückt halten.
    Hat meinem schon mal aus einer Kriese geholfen und ich hatte keinerlei Datenverluste.

    Viel Glück!
    Und auf jeden Fall vorher nochmal die Anleitung lesen!

    Heike
     

Diese Seite empfehlen