ipod Nano - nicht über zusätzliches Ladegerät aufzuladen

Dieses Thema im Forum "Hardware" wurde erstellt von flynn, 9. April 2007.

  1. flynn

    flynn New Member

    Hallo zusammen,

    ich hab ein seltsames Problem: mein ipod nano läßt sich über das USB-Kabel nur direkt am Computer aufladen, über ein zusätzliches Ladegeärt an der Steckdose funktioniert es nicht. Ich habe es sowohl mit einem teuren Marken-Ladegeärt von Artwizz, als auch mit einem weiterem Billig-Ladegerät ausprobiert. Bei beiden regt sich einfach nichts... Kann mir jemand weiterhelfen??? wüßte nicht, was man da falsch machen könnte....

    Danke & Gruß, Flynn
     
  2. robi666

    robi666 New Member

    Hast Du mal das teure Markengerät von Apple probiert?
     
  3. flynn

    flynn New Member

    nein, wo liegt denn hier der Unterschied?

    Hab aber oben etwas gelogen: Es stimmt nicht, das sich der ipod bei dem Billig-ladegerät nicht regt. Er zeigt nur sofort einen vollen Akku an, und lädt ihn daher nicht weiter auf. Das zeigt auch das LED am Ladegerät selbst.
    Ich kann mir einfach nicht vorstellen, das beide Ladegeräte gleichzeitig defekt sein sollten, vermute hier eher was am ipod selbst.

    Gruß, Flynn
     
  4. MacS

    MacS Active Member

    Die Netzteile sind ohne eigene Intelligenz und liefern nur Strom und wenn die LED leuchtet, dann sind die auch OK. Den Ladenstrom und -Dauer bestimmt der Ladeautomatik des iPod selbst. Wenn der also meint, der Akku sei voll, und es stimmt nicht, dann mach einen Reset des iPods! Und dann lässt du ihn mal ganz leerlaufen und lädst ihn wieder voll auf!
     

Diese Seite empfehlen