iPod Softwareaktualieiserung - nicht erlaubt?

Dieses Thema im Forum "Hardware" wurde erstellt von macuta, 9. Mai 2003.

  1. macuta

    macuta New Member

    Hallo, ich habe die 1.3 Aktualisierung geladen und wollte den Installationsvorgang durchführen, da erklärt der Installer, es gäbe schon eine neuere Version und deshalb wäre das Fortfahren nicht erlaubt. Auf dem IPod habe ich 1.2.6
    Was ist da los?
     
  2. macuta

    macuta New Member

    Hallo, ich habe die 1.3 Aktualisierung geladen und wollte den Installationsvorgang durchführen, da erklärt der Installer, es gäbe schon eine neuere Version und deshalb wäre das Fortfahren nicht erlaubt. Auf dem IPod habe ich 1.2.6
    Was ist da los?
     
  3. macuta

    macuta New Member

    Hallo, ich habe die 1.3 Aktualisierung geladen und wollte den Installationsvorgang durchführen, da erklärt der Installer, es gäbe schon eine neuere Version und deshalb wäre das Fortfahren nicht erlaubt. Auf dem IPod habe ich 1.2.6
    Was ist da los?
     

Diese Seite empfehlen