iPod spinnt

Dieses Thema im Forum "Software" wurde erstellt von Wolf352, 18. September 2002.

  1. Wolf352

    Wolf352 New Member

    Hallo,

    mein neuer 20GB iPod spinnt.
    Er schaltet sich einfach von selbst ein, auch im "gelockten" Zustand.
    Zuerst dachte ich es liegt an der engen (nicht Apple) Hülle die evtl. auf die Knöpfe drückt, nix da, das passiert auch ohne!

    Man kann ihn manchmal auch im "gelockten" Zustand einschalten, wenn man schnell mehrere Tasten drückt.
    Auch wenn ich die Fernbedienung entferne, behsteht das Problem.

    Gelegentlich hängt er sich auch komplett auf.
    Rücksetzen per Menu-Start Tasten bringt ihn zwar wieder zum laufen, aber dann treten die Eingangs geschilderten Probleme wieder auf.

    Jemand ne Idee?
    Mein 5Gb iPod hat nach dem Update auf 1.2 auch gelegentliche Hänger aber nicht in diesem Ausmass.

    CU,
    Wolf
     
  2. joerch

    joerch New Member

    ich habe den 5er ipod und überhaupt keine probleme - seit einem viertel jahr habe ich den kleinen burschen jeden tag in gebrauch - zum fahradfahren, spazierengehen... datentausch etc, tausch ihn doch um !
     
  3. mac_the_mighty

    mac_the_mighty New Member

    wieso soll apple die denn unter zeitdruck gebaut haben? der ipod basiert in wesentlichen teilen auf dem ersten modell, nur die kapazität der platte hat sich erhöht und zudem kam das neue scroll-rad, welches jetzt fest ist.
     
  4. gratefulmac

    gratefulmac New Member

    @Wolf

    Hört sich nach nem speziellen mechanischen Problem Deines iPods an.
    Die Feststellfunktion scheint nicht richtig einzurasten.
    Die kleinen Crashs hatte ich am Anfang auch.iPod 5(Nov. 2001).Seit Dezember läuft das Teil ohne Problem täglich.
     
  5. mac_the_mighty

    mac_the_mighty New Member

    nimm doch bitte auch den passenden antwortlink, wenn du jemand anderem schreiben willst, sonst gibt´s wieder posting-nachhilfe, ok?
    ist nicht schlimm, aber nervig.
     
  6. gratefulmac

    gratefulmac New Member

    Da ich die Option nicht aktiviert habe , ist mir dieses Problem nicht bewußt und deshalb halte mich immer an die chronologische Reihenfolge der eingegangenen Postings , da genau diese von Dir bevorzugte Verfahrensweise zu Unübersichtlichkeit führt und Zusammenhänge zereißt.
     
  7. Wolf352

    Wolf352 New Member

    Hi,

    mein 5er iPod lief auch immer ohne Probs. Erst mit dem Firmwareupdate auf 1.2 hat sich das geändert. Wie gesagt er läuft schon überwiegend problemlos, im gegensatz zu dem 20er. Den werde ich noch ein paar Tage testen, und dann gebe ich Ihn zurück.

    Wenn ich mich richtig erinnere gibt es beim Firm-Update 1.2 eine Möglichkeit den iPod zurücksetzen. Ich werde das am 20er mal testen.

    Ich denke aber, dass mein 20er eine Ausnahme ist, sonst hätten wir an dieser Stelle shcon früher etwas darüber gelesen!

    CU,
    Wolf
     
  8. Wolf352

    Wolf352 New Member

    Hallo,

    was das "Locken" angeht hast Du sicherlich recht. Nur was das "unmotivierte" Einschalten angeht komme ich doch arg ins Grübeln. Mir ist eben noch aufgefallen, das er die Interpreten manchmal in der Reihenfolge falsch sortiert.
    Nach Aus- und Einschalten stimmt es dann wieder.
    Hmmmmmmm?!

    Vielleicht ist er auch beleidigt, dass nur 7GB drauf sind ;-)

    CU,
    Wolf
     
  9. mac_the_mighty

    mac_the_mighty New Member

    im gegenteil: per mail bekommt man grundsätzlich jede antwort auf eine frage, die man ins forum stellt - solange der antwortende so klug ist und mir auch antwortet und nicht jemand anderem. zudem erhalte ich immer den passenden link zum jeweiligen thread gleich mit der mail - ein klick genügt und ich bin genau an der richtigen stelle, um dort weiter zu posten. ansonsten müsste man wieder durch die bretter suchen, um den passenden thread zu finden.
    und die baumstruktur des forums zeigt jedem direkt, wer auf wessen posting antwortet. klar, bei längeren topics kann das mal unübersichtlich aussehen, aber wenn man die funktion mit der antwortbenachrichtigung benutzt, bleibt man immer im bild.
    dann entfallen auch so schreibereien wie: "@xyz...:".
     
  10. gratefulmac

    gratefulmac New Member

    hmm.Dann würde ich die Aktualizierer Software nochmal rüberjagen , oder wenn Du die Daten noch auf dem Rechner hast , resetten.
    Vieleicht ist die Installation nicht sauber gelaufen.

    gr
     
  11. Wolf352

    Wolf352 New Member

    Hi,

    der 20er Mac hatte bereits die 1.2 Firm drauf.
    Der 5er wurde geflasht.

    Daher wundert mich das umso mehr.

    Gruss,
    wolf
     

Diese Seite empfehlen