iPod=System 9.22?

Dieses Thema im Forum "Software" wurde erstellt von alf, 12. Dezember 2002.

  1. alf

    alf New Member

    Braucht man für den iPod 20GB tatsächlich mindestens System 9.22?
    (Apple Macintosh mit eingebauter Firewire-Schnittstelle, Mac OS 9.2.2 (oder höher) oder Mac OS X v10.1.4 (oder höher), Mac OS 10.2 (oder höher), iTunes 3 für Mac OS X (auf CD enthalten) bzw. iTunes 2 für Mac OS 9)
     
  2. mac_the_mighty

    mac_the_mighty New Member

    also der 5er läuft auch gut unter 9.1, wenn dir das was bringt. sollte beim 20er nicht anders sein
     
  3. alf

    alf New Member

    9.1 wäre ok nachdem ich seinerzeit wieder von 9.2 zurück nach 9.1 bin - X kommt für mich vorerst nicht in Frage. Hat iTunes 2 eigentlich wesentliche Nachteile gegenüber 3?
     
  4. mac_the_mighty

    mac_the_mighty New Member

    es hat die funktion mit der einheitlichen lautstärke nicht, es fehlen intelligente playlisten und generell werden wahrscheinlich weniger brenner von drittherstellern unterstützt.
     
  5. alf

    alf New Member

    Braucht man für den iPod 20GB tatsächlich mindestens System 9.22?
    (Apple Macintosh mit eingebauter Firewire-Schnittstelle, Mac OS 9.2.2 (oder höher) oder Mac OS X v10.1.4 (oder höher), Mac OS 10.2 (oder höher), iTunes 3 für Mac OS X (auf CD enthalten) bzw. iTunes 2 für Mac OS 9)
     
  6. mac_the_mighty

    mac_the_mighty New Member

    also der 5er läuft auch gut unter 9.1, wenn dir das was bringt. sollte beim 20er nicht anders sein
     
  7. alf

    alf New Member

    9.1 wäre ok nachdem ich seinerzeit wieder von 9.2 zurück nach 9.1 bin - X kommt für mich vorerst nicht in Frage. Hat iTunes 2 eigentlich wesentliche Nachteile gegenüber 3?
     
  8. mac_the_mighty

    mac_the_mighty New Member

    es hat die funktion mit der einheitlichen lautstärke nicht, es fehlen intelligente playlisten und generell werden wahrscheinlich weniger brenner von drittherstellern unterstützt.
     
  9. alf

    alf New Member

    Braucht man für den iPod 20GB tatsächlich mindestens System 9.22?
    (Apple Macintosh mit eingebauter Firewire-Schnittstelle, Mac OS 9.2.2 (oder höher) oder Mac OS X v10.1.4 (oder höher), Mac OS 10.2 (oder höher), iTunes 3 für Mac OS X (auf CD enthalten) bzw. iTunes 2 für Mac OS 9)
     
  10. mac_the_mighty

    mac_the_mighty New Member

    also der 5er läuft auch gut unter 9.1, wenn dir das was bringt. sollte beim 20er nicht anders sein
     
  11. alf

    alf New Member

    9.1 wäre ok nachdem ich seinerzeit wieder von 9.2 zurück nach 9.1 bin - X kommt für mich vorerst nicht in Frage. Hat iTunes 2 eigentlich wesentliche Nachteile gegenüber 3?
     
  12. mac_the_mighty

    mac_the_mighty New Member

    es hat die funktion mit der einheitlichen lautstärke nicht, es fehlen intelligente playlisten und generell werden wahrscheinlich weniger brenner von drittherstellern unterstützt.
     

Diese Seite empfehlen