iPod und die Batterie

Dieses Thema im Forum "Software" wurde erstellt von faustino18, 26. Mai 2005.

  1. faustino18

    faustino18 New Member

    Hallo,

    ich habe einen G4/20Gig iPod und ein kleines (großes!) Problem mit der Batterie. Also ich lade das Ding am Rechner voll und wenn ich ihn dann einschalte, dann habe ich ca. 20-30 Minuten Vergnügen, bis mir der Ladeanzeiger ein "fast nicht" anzeigt.
    Ich habe ihn übrigens als ich ihn bekommen habe, nach Apple-Anweisung behandelt und geladen.
    Was tun ist die Frage?

    Patrick
     
  2. ts-e24

    ts-e24 New Member

    Schon mal einen kompletten Reset gemacht? ICh hatte ein ähnliches Problem. Zwar hielt mein Akku nicht so kurz. Brachte aber die Leistung nicht, wie es Apple angab. Beim Telefonsupport sagte man mir, ich sollte mal einen Reset durchführen und die Software für den iPod neu aufspielen.
    Ich weiß zwar nicht, was das bringen könnte, aber der iPod spielt nun merklich länger als vorher.

    Gruss
    ts-e24
     
  3. faustino18

    faustino18 New Member

    Ich habe bislang keinen Reset gemacht.
    Ich warte mal ein bisschen ab, wenn noch mehr Reset-Empfehlungen kommen, dann muss er wohl dran glauben. Der weiße Musikabspieler ...

    Patrick
     
  4. mpb

    mpb New Member

    Ein Reset ist kein Problem - du verlierst nur einige Einstellungen, die Musik bleibt auf dem Pod!
     
  5. bambuu

    bambuu New Member

    Resetten ist okay und bringt ganz sicher was. Von den Einstellungen verlierst Du im Grunde auch nichts, höchstens die EQ-Einstellung und Zufall ein, alles andere, wie Titel, Wiedergabelisten etc bleibt bestehen. Bei meinem Alten, der mir geklaut wurde (40GB, 3.Gen) musste ich ziemlich oft resetten und er lief dann auch merklich länger, beim neuen Photo ebenfalls kein Problem, es gehen absolut keine Einstellungen verloren. Reset bei Clickweel: Menue und Mittlere Taste gedrückt halten, bei 3. Generation vorher: die beiden mittleren Tasten (Menue und vorwärts/Pause) gedrückt halten bis Apfel erscheint.

    bambuu
     
  6. ts-e24

    ts-e24 New Member

    Laut Apple sollte ich das Reset über den iPod-Updater machen. Also den Pod richtig platt machen.
     
  7. QNX

    QNX New Member

    Damit wollte man bestimmt sicher stellen das der iPod auch nen RESET macht und das die Software für den iPod richtig installiert ist. Dabei werden ja auch alle Einstellungsdateien gelöscht (auch die für das Energiemanegement), abgesehen von der Musik die drauf ist.

    :cool:


    PS: Ist in EF auch so schönes Wetter wie in GTH? ;-)
     
  8. faustino18

    faustino18 New Member

    Also den Pod (G4) habe ich zu Weihnachten 2004 bekommen. Also kein halbes Jahr alt das Bürschchen. Kann die niedrige Akku-Laufzeit nur an der Software und den Werkeinstellungen hängen? Ich mags ja nicht glauben, lasse mich aber gerne belehren ...

    Patrick

    Was würdet ihr denn jetzt konkret machen?
     
  9. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Na, da es ein 4G iPod ist kann er maximal 10 Monate alt sein.

    Wenn dem tatsächlich so ist, dann sollte man auch innerhalb des ersten Jahres bei Apple reklamieren. Dann gibt's 'nen neuen Akku.

    Ich kann nur vermuten, dass hier einfach die Anzeige ein bißchen spinnt. Oder schaltet der iPod tatsächlich nach 20-30 Minuten aus?

    micha
     
  10. QNX

    QNX New Member

    Ich würde erst nen RESET über die Tastenkombination machen (Menue und Mittlere Taste gedrückt halten).
    Wenn das nichts hilft die Version mit dem iPod-Updater und wenns dann nicht besser ist würde ich mal zum Händler gehen.

    Wenn der Akku nach 30Minuten leer ist(iPod geht von allein aus) und du "nur" Musik hörst, die RESETs oder das neue aufspielen der iPod-Software nicht geholfen hat, dann ist der Akku defekt!

    :cool:
     
  11. bambuu

    bambuu New Member

    Ich würd zuerst mal einen Reset machen, wie ichs weiter oben beschrieben habe und dann mal schauen, was passiert. Wenns nichts hilft, kannst Du immer noch über den iPod-Updater einen Reset durchführen, oder sogar den ganzen iPod wiederherstellen, dabei wird allerdings auch die Musik gelöscht und Du musst sie neu aufspielen.
     
  12. faustino18

    faustino18 New Member

    Naja, das ich die Musik neu aufspielen müsste, wäre ja weniger dramatisch.

    Ich werde es genauso machen wie vorgeschlagen.

    1. Reset - dann laden und schauen bzw. stoppen.

    Wenn das nicht klappt
    2. iPod updater + Reset

    Wenn das nicht klappt
    3. Support + neuen Akku

    Danke für die Hilfe
    Patrick

    Sagt mal, ich habe gelesen, dass man den pod nicht über den Rechner, sondern nur über das Netzteil aufladen sollte. Könnt ihr das bestätigen? Hängen meine Probleme ectl. damit zusammen?
     
  13. QNX

    QNX New Member


    Ich lade mein iPod fast nur über mein PowerBook auf. Ich habe nichts nachteiligs bemerkt!
    Die Funktion ist ja gegeben den iPod über den Rechner zu laden, warum sollte das schlecht sein?

    :)
     
  14. faustino18

    faustino18 New Member

    Hatte ich bei der heutigen Suche mal gelesen (quelle leider nicht zur Hand). Gewundert hat mich das aber auch ...

    Patrick
     
  15. ts-e24

    ts-e24 New Member

    Ich lade mein iPod mini meist über das Netzteil.
    Zum Glück hatte ich es extra für den Shuffle gekauft. Denn immer habe ich mein Book nicht dabei.
     
  16. faustino18

    faustino18 New Member

    So Reset gemacht - Pod neu aufgeladen - morgen sehen wir weiter.

    ich danke euch

    Patrick
     
  17. nanoloop

    nanoloop Active Member


    @ faustino18

    Hab' ich deine Antwort darauf überlesen oder gab' es darauf keine?
     
  18. ts-e24

    ts-e24 New Member

    Ich drück Dir die Daumen. Hoffentlich klappt es. Naja, ansonsten bekommst Du ja einen "neuen" iPod von Apple.
    Mach mal alle "Stromfresser" aus. Hintergrundbeleuchtung und auch nicht immer zum nächsten Titel springen. Das braucht viel Saft, habe ich festgestellt.
    Soll nur ein Hinweis sein. Das weißt Du ja bestimmt.
     
  19. faustino18

    faustino18 New Member

    Also, heute konnte ich mit Anzeige "Null Saft" tatsächlich noch Musik hören und das immerhin eine U-Bahn-Fahrt lang (10 Minuten) danach bin ich ans Werk (Reset) gegangen. Vielleicht isses nur die Anzeige gewesen. Aber das hat mich echt scockiert. Nach 20 Minuten hören war da nur ein Pixelgroßer Strich als Anzeige da.
    Ich hoffe das Beste und danke der Nachfrage

    Patrick
     

Diese Seite empfehlen