iPod und OS9.1?

Dieses Thema im Forum "Software" wurde erstellt von beyhoegl, 22. Mai 2002.

  1. beyhoegl

    beyhoegl Member

    Läuft iPod tatsächlich nur unter 9.2 oder X ( laut Apple Seite, System Requirements).
    Will 9.2 nicht , und X noch nicht haben ( LogicAudio ).
    Also doch kein iPod? :-(((
    Apple macht´s einem manchmal schwer. Und sich selbst auch.

    xxx, Michael
     
  2. Haegar

    Haegar New Member

    Hallo,
    also bei mir läuft iTunes 2.04 unter 9.1, daher sollte es auch mit dem iPod klappen! Habe selber keinen, aber die Funktionen von iTunes für den iPod habe ich schon entdeckt. Wie gesagt, der iPod müßte auch unter 9.1 funktionieren...

    Gruss Haegar
     
  3. mac_the_mighty

    mac_the_mighty New Member

    die festplattenfunktionen lassen sich ohne probleme nutzen - wenn itunes 2 auch noch läuft, dann läuft auch der ipod unter itunes 2 unter 9.1

    teste einfach mal die software, dann hast du gewissheit. habe selbst nen pod - geniales gerät!
    wo liegt eigentlich das problem mit 9.2? da sollte logic genauso frauf laufen. habe schon leute getroffen, die von 9.2 begeistert sind, weil es angeblich schneller sein soll als 9.1.
     

Diese Seite empfehlen