iPod wird nicht erkannt

Dieses Thema im Forum "Hardware" wurde erstellt von nedlog, 10. Dezember 2006.

  1. nedlog

    nedlog New Member

    Hallo zusammen!
    Ich weiß, dass dieses Thema schon in diversen Threads steht. Allerdings haben alle Lösungsvorschläge bis jetzt keinen Erfolg gehabt.

    Ich habe mir einen iPod G5 (video) gekauft. Diesen will ich an meinen Windows-Pc anschließen.

    Hier die technischen Daten:

    iPod G5 mit Dock Connector USB 2.0
    Windows-Pc mit Windows XP Home Edition ohne Servicepack 2.
    1.5 GHz AMD Athlon Prozessor
    512 MB DDR Ram
    160 GB Festplatte
    USB (weiß nicht genau ob 1.0 oder 1.1) 2.0 ist er nicht.

    Und die neuste iTunes Software Version 7.0.2.16

    Allerdings ergibt sich ein kleines Problem:

    Im Arbeitsplatz wird der iPod als Massenspeichervolume iPod erkannt. Sobald ich allerdings iTunes starte steigert sich die Systemauslastung meines Pcs auf 100%. Interessant ist, dass diese Auslastung von nur zwei Prozessen verursacht wird:

    1) iPodService.exe (Ist die Ausführungsdatei damit iTunes den iPod erkennt)
    2) services.exe (http://www.frankn.com/html/services_exe.php)

    iTunes startet solange nicht, bis ich die iPodService.exe mit dem TaskManager als Prozess abwürge. Daraufhin fällt die Systembelastung wieder auf 4%.

    Ich hab bis jetzt so ziemlich alles versucht was auf der Apple Homepage und in verschiedenen Foren als mögliche Lösung dargestellt worden ist. Allerdings alles ohne Erfolg. :frown:

    1) iPod resetet.
    2) iTunes neu installiert (ja ich hab auch QuickTime deinstalliert)
    3) registry gesäubert
    4) iPod bei einem Kumpel mit ähnlicher Systemkonfiguration an den Rechner gehängt. Dort funktioniert er einwandfrei.
    5) Alle nicht umbedingt notwenigen Systemprozesse mit dem Ausführungsbefehl msconfig beendet.
    6) iPod eines Freundes verursacht ebenfalls die gleichen Probleme. Ein iPod nano G1 funktioniert tadellos.
    7) Mit Winamp und dem ml_ipod Plugin bestückt. Sobald ich da den iPod anschließe wird er von Winamp erkannt und ich kann ihn aber auch hier nicht mit Musik, Videos etc. füttern. Allerdings zeigt iTunes immernoch keine Reaktion im Gegenteil, die Prozessorauslastung bleibt auf genauso hohem Niveau.

    Langsam hab ich das Gefühl, dass die Apple-Original-Software schlechter funktioniert, als die von Drittanbietern. Und das wäre eigentlich ja ein Armutszeugnis.... :meckert:

    Ich hoffe mir kann jemand helfen, denn eigentlich würde ich meinen iPod schon ganz gern über iTunes bedienen und nicht über Winamp.

    verzweifelt
    nedlog :cry:
     
  2. MacS

    MacS Active Member

    iTunes läuft ohne QuickTime nicht!

    Lass die Finger von mauellen Massnahmen, dann funktioniert das auch. Wenn du dein ganzes System schon durcheinander gebracht, wundert das mich nicht!
     
  3. nedlog

    nedlog New Member

    Schon klar! Aber auf der Apple-Homepage stand man solle QuickTime auf alle fälle auch deinstallieren, weil iTunes dieses eh wieder mit installiert, also ist es schon auf dem System aufgespielt.

    Falls du glaubst ich hab keine Ahnung, dann irrst du. Vor allem: Jede Automatische Erkennung funktionierte ja nicht, deshalb habe ich versucht die Fehlerquelle zu finden und diese eben als die iPodService.exe und services.exe ausgemacht.


    Nen besseren Lösungsvorschlag als lass die Finger von manuellen Massnahmen wenn die automatischen nicht gehen haste nicht? Schließlich will ich den iPod ja auch benutzen und nicht ca. 300 € für nichts ausgegeben haben.

    Gruß
    nedlog
     
  4. macguinnie

    macguinnie New Member

    In den Systemvoraussetzungen für einen Windows PC steht : Windows XP mit Service Pack 2 ....!!!
     
  5. paddymacwelt

    paddymacwelt New Member

    meine empfehlung wäre: kauf dir einen mac. ;)
     
  6. macguinnie

    macguinnie New Member

    Das ist allerdings auch meine Empfehlung!!!
     
  7. nedlog

    nedlog New Member

    Was heißt hier kauf dir einen MAC?

    Woher soll ich denn mal eben das Geld dafür nehmen... Als armer Schüler?! :biggrin: :frown:

    Ich weiß zwar das Service Pack 2 in den Systemvorraussetzungen steht, aber mein Kumpel bei dem der iPod geht hat auch kein SP2. Daran kann es also eigentlich nicht liegen.

    Außerdem müsste dann auch der iPod nano nicht gehen, denn der hat auch SP2 als Vorraussetzung.

    Zudem haben wir auch einen iPod G4 photo dran gehabt, der ging auch nicht, und der hat SP2 auch nicht als Vorraussetzung.
    Ich bin langsam mit meinem Latein am Ende...

    Gruß
    nedlog
     
  8. MacS

    MacS Active Member

    Nun, wenn du so ein Experte bist, sollte es ja auch kein Problem sein, den iPod zum Laufen zu bringen.

    Im Übrigen, hier sitzen allesamt Mac-User mit mehr oder weniger viel Erfahrungen am Mac und wenig bis gar keiner Erfahrung auf dem Win-Lager. Daher wirst du, wenn du so ein Experte bist, keine wirkliche Hilfe finden. Aber vielleicht solltest du aber mindestens Mal die Voraussetzung der Hersteller einhalten, auch wenn du meinst, dass das alles nicht nötig wäre. Zumal das SP 2 wohl kostenlos ist.

    Ansonsten kann ich meinen Vorredner anschließen: am Mac läuft das Teil hervorragend. Obwohl, kenne viele, die das Teil auch am PC völlig problemlos betreiben, muss wohl dann doch an deinem PC liegen, was Rückschlüsse auf Besitzer und sein Expertentum zulassen könnte (man beachte bitte den Konjunktiv!).
     

Diese Seite empfehlen