iSale 2.0 - Probleme ... ?

Dieses Thema im Forum "Software" wurde erstellt von Chriss, 15. Juli 2005.

  1. Chriss

    Chriss New Member

    seit gestern abend iss ja iSale 2.0 raus ...
    nun wollt ich zuerst 2.0 (drüber)installieren, aber das Programm startet trotz erfolgreicher Meldung nich ... dann ALLES gelöscht, incl. Preferences, wieder das gleiche ... dann Programm noch ma neu vom Hersteller geladen, will einfach nich klappen ...

    hat jemand eine idee oder ähnliches Problem ... ?

    Danke und Gruß,
    Chris
     
  2. Kaule

    Kaule Aber bitte mit Sahne

    Kann dir leider nicht helfen, habs einfach geladen, (drüber)installiert und es läuft ohne Probs. Versuch doch mal den Support von Equinux, hab bis jetzt immer schnell und freundlich Antwort bekommen.
    2.0 muß übrigens neu aktiviert werden auf der Website, geht aber ganz fix.
     
  3. Chriss

    Chriss New Member

    danke dir, dann weiß ich ja schon mal dass es laufen MUSS und ausschließlich hier bei mir liegt ...
    wenn ich erst noch ma die alte Version installiere und dann über Aktualisieren gehe, sagt mir das App doch glatt, 1.7 sei die neueste Version ... schon ziemlich kurios ...
     
  4. Chriss

    Chriss New Member

    hab ich gemacht, danke. Die Antwort kam schnell - und die Lösung auch:
    ich hatte 10.3.7 und man braucht wohl 10.3.9. Jetzt funktionierts.
    Dann könnte man das doch auch gleich als Systemvoraussetzung angeben (statt "10.3"), oder ?

    Gruß,
    Chris
     

Diese Seite empfehlen