Ist deja vue schuld???

Dieses Thema im Forum "Software" wurde erstellt von JuliaB, 11. April 2005.

  1. JuliaB

    JuliaB New Member

    Mit dem Toast-update erhielt ich deja vue 3.0.3

    Bisher machte ich den Abgleich zwischen meinem PB und meinem iMac (beide 10.3.8) mit Silverkeeper.

    Nun wollte ich mal deja vue probieren.
    Den iMac in target-mode gestartet, neuen Ordner auf beiden angelegt, manuell mit deja vue gespiegelt, alles super, die Dateien sind drüben, eine Datei gelöscht, den Testordner wieder gespiegelt, super, die Datei ist weg, so wie es sein soll.

    Aber was sehe ich im Finder: alle Orden meines iMac (Bilder, Musik usw) haben ein rotes minus, nur der Dokumenten-Ordner nicht, in den ich den Test-Ordner kopiert habe.

    Rechtereparatur auf beiden Rechner, ohne Erfolg. Bin immer noch in target-mode.
    Apfel-i: Alle Ordner mit dem Minuszeichen haben einen unbekannten Eigentümer. Mich überall wieder als Eigentümer eingesetzt, diese Aktion auf Unterordner funktioniert nur manchmal, endlich bin ich wieder überall Eigentümer....

    IMac-HD ausgeworfen, ausgeschaltet, firewire getrennt, Neustart de4s iMac: leerer Schreibtisch, ich könne meinen home-Ordner nicht öffnen, da ich keine Rechte habe. Wenigstens ist der Finder da... Eigentümer von Allem ist jetzt der zweite Benutzer, den ich irgendwann mal angelegt habe. Nochmal das gleiche Spiel, mir mit Apfel-I die Rechte wieder zugeteilt, Gott sei Dank ging das mit meinem Passwort...

    Eine Stunde vertan... Was ist da passiert? Liegt es an deja vue bzw. dem update?? Habe ich was falschgemacht, war ja mein erstes Mal mit deja vue?? Vielleicht auch mein Letztes....?!

    Julia
     
  2. Macci

    Macci ausgewandert.

    RTFM

    Da steht nirgends was von Target Modus...manche Programme sind offensichtlich zuuuu einfach zu bedienen...;)
     
  3. JuliaB

    JuliaB New Member

    Meinst Du wirklich, dass es daran gelegen hat? In target-mode werden die Eigentümer geändert??!!
    Julia
     
  4. Macci

    Macci ausgewandert.

    Keine Ahnung...ich hab bisher meine Backups immer auf eine externe Festplatte gemacht (von zwei Macs mit unterschiedlichen Benutzern in jeweils eigene Ordner) und das funktioniert hervorragend. Da auf dieser Platte aber kein eigenes System drauf ist, kann ich das Problem nicht nachvollziehen...
     
  5. JuliaB

    JuliaB New Member

    Schade dass Du mir nicht helfen kannst.

    Bin gerade beim Kauf einer Externen, da wollte ich deja vue mal probieren. Auf die soll dann allerdings ein System rauf...

    Warum ich target-mode nahm: startet schneller, ich muss nicht erst filesharing aktivieren und wieder deaktivieren, und meine Externe soll ja auch per firewire dranhängen...
     
  6. JuliaB

    JuliaB New Member

    Nochwas Macci, hast Du schon 3.0.3 und läuft es problemlos?
     
  7. Macci

    Macci ausgewandert.

    Kann jetzt nicht nachsehen, hänge aber glaub ich bei 2.6 (war das erste Update der Version, die Toast 6 beilag und die mit 10.3 nicht funktionierte )
     
  8. JuliaB

    JuliaB New Member

    Dann hoffe ich mal das es nicht am update liegt....Vielleicht solltest Du noch etwas warten....
    Vielleicht hat ja Gaun (den Du verdächtigt hast, das update nicht zu haben, grins, grins) shon 3.0.3 und deswegen sein Problem??
     
  9. Macci

    Macci ausgewandert.

    Gaun...irgendwie hab ich jetzt ein Deja Vu :party:
     
  10. JuliaB

    JuliaB New Member

    Kicher, kicher!!!!

    Kann sonst jemand was dazu sagen??
    Jemand mir 'ner aktuellen Version?
     
  11. JuliaB

    JuliaB New Member

    Das scheint mir dann aber ein deja-vue-Problem zu sein, beim sichern und synchronisieren mit Silverkeper hatte ich keine Probleme....
    Dann bleibe ich halt beim Silverkeeper, oder wie hast Du das Problem gelöst, wm71?
     
  12. Gaun

    Gaun New Member

    Nö, seit ich das Update habe funktioniert es erst richtig. Allerdings arbeite ich auch mit einer extenen fw-Platte
     

Diese Seite empfehlen