iSub + OS X und WinXp ....

Dieses Thema im Forum "Software" wurde erstellt von McMichael, 31. Januar 2002.

  1. McMichael

    McMichael New Member

    Hi!

    Habe heute meinen iSub bekommen (der mit dem grünen Licht) und Mangels iMac (sehe ich erst am Wochenende) habe ich ihn an meinen Notebook angesteckt ...

    Und siehe da: XP meldet: neues USB Sound Gerät gefunden -> iSub gefunden -> Treiber installiert und Gerät betriebsbereit ...

    Flugs WinAmp gestartet und gestaunt .... er "woooooft".

    Nun 2 Fragen: Hat jemand den iSub unter X zum laufen bekommen (die Suchfunktion macht mir da keine hoffung)

    Und zweites: Hat schon mal jemand die Soundsticks unter XP versucht (wenn ja, sofort kauf ....)

    lg iMike, der wieder mal gelernt hat, wo Apple drauf steht kann auch Mircosoft drinn sein ...
     
  2. Lars Felber

    Lars Felber New Member

    Jawohl, nach der Installation von Mac-OS X 10.1.1 fing plötzlich der Tisch zu wackeln an. Vorher war nüschte.
     
  3. McMichael

    McMichael New Member

    Hi!

    Habe heute meinen iSub bekommen (der mit dem grünen Licht) und Mangels iMac (sehe ich erst am Wochenende) habe ich ihn an meinen Notebook angesteckt ...

    Und siehe da: XP meldet: neues USB Sound Gerät gefunden -> iSub gefunden -> Treiber installiert und Gerät betriebsbereit ...

    Flugs WinAmp gestartet und gestaunt .... er "woooooft".

    Nun 2 Fragen: Hat jemand den iSub unter X zum laufen bekommen (die Suchfunktion macht mir da keine hoffung)

    Und zweites: Hat schon mal jemand die Soundsticks unter XP versucht (wenn ja, sofort kauf ....)

    lg iMike, der wieder mal gelernt hat, wo Apple drauf steht kann auch Mircosoft drinn sein ...
     
  4. Lars Felber

    Lars Felber New Member

    Jawohl, nach der Installation von Mac-OS X 10.1.1 fing plötzlich der Tisch zu wackeln an. Vorher war nüschte.
     

Diese Seite empfehlen