iSub + Treiber -- helpppppp

Dieses Thema im Forum "Software" wurde erstellt von Smart Bimson, 30. Oktober 2002.

  1. Smart Bimson

    Smart Bimson New Member

    ja da kam e heute an, der iSub ! aber er will nicht :-( Ich habe einen iMac g4 800 mit os x 10.2 - ich dachte einfach ins usb stecken und los geht die post aber dann lese ich noch was von treibern die es auf der apple homepage gibt, wo ich aber nix finde !
    kann mir jemand helfen ? wo finde ich denn diese treiber oder braucht der doch keine traiber und ich bin zu doof oder gehts das nicht mit dem neuen iMac ?

    schonmal danke :)
    euer smart
     
  2. cpaulmichl

    cpaulmichl New Member

    hallo,
    ich habe auch den iMac g4 800, und wollte mir den iSub dazukaufen.
    mir wurde gesagt, das der iSub nicht mit dem neuen iMac funzt. dies wurde mir im Laden auch bestätigt, da ich es zuerst nicht glauben wollte.
    tja, leider leider.
     
  3. valle

    valle New Member

  4. happy-switcher

    happy-switcher New Member

    Natürlich läuft er. es ist nunmal so, dass bei geräten bei denen die lautstärke aus ist, nichts zu hören ist. also in den systemeinstellungen den ton beim 2. gerät hochstellen. den regler dabei am unteren ende anpacken, sonst lässt er sich nicht verschieben. viel glück
     
  5. shooterko

    shooterko New Member

    Ich habe auch einen G4-iMac und die Sticks und den iSub und, was soll ich sagen: Alles super! Anschliessen, Lautstaerke etc. einstellen (auch am iSub direkt!!) und iTunes gestartet ---> freuen!

    CU
    ShooTerKo
     
  6. wuta1

    wuta1 New Member

    Bei meinem Wechsel vom alten G3 iMac auf Os 9xx zum neuen G4 iMac ging der iSub problemlos anzuschliessen . lediglich ist die Regelung der Lautstärke nicht mehr möglich - die Abstimmung passt aber - Bei Os 9 war im Kontrollfeld Ton ein Extra Reiter für den iSub - Das gibts bei OS X 1.5 nicht mehr - vielleicht liegt es auch am JAGUAR - das der noch nicht für den iSub ausgelegt ist. Weiss ich aber nicht genau. Viel Glück . Das Teil rulet. Ohne klint mein alter iMac wie ne Schrebbelkiste - dabei fand ich früher mit dem iSun den Sound richtig gut- an die apple pro lautsprecher vom Combi iMac kommen die eingebauten Harman Kardon Lautsprecher aber auch niht ganz heran.
     
  7. Smart Bimson

    Smart Bimson New Member

    JUPP JETZT GEHTS UND WIEEEEEEEE !
    (meine nachbarn wissen es jetzt auch :) )
    das problem war nur, dass unter sound-ausgabe nix wg. iSub stand und die lautstärke auf "0" eingestellt war (hatten ja schon ein paar hier bemerkt) - dann kann ja auch nix kommen !!!
    jetzt habe ich die lautstärke etwas ;-) aufgezogen und es geht schon recht gut ab...
    danke nochmal an alle !
    :)
    euer smart (who rocks now)
     
  8. gub

    gub Member

    systemeinstellungen ton ausgabe
    bei einstellungen für das ausgewählte gerät schieberegler ganz unten ander spitze nehmen und nach rechts verschieben
    gub
     

Diese Seite empfehlen