iSub unter OS X

Dieses Thema im Forum "Hardware" wurde erstellt von Lusch, 22. Juli 2001.

  1. Lusch

    Lusch New Member

    Hallo,
    kann mir eine(r) mitteilen ob der Subwoofer iSub auch unter OS X funktioniert. Unter OS 9.1 läuft er ja und gibt satten Bass ab. Nur unter OS X bekomme ich ihn nicht zum laufen. Und wo kann man, wie unter OS 9.1 Kontrollfeld Ton (da wird der iSub als Symbol angezeigt) den iSub einstellen.
    Gruß
    Lusch
     
  2. tazmandevil

    tazmandevil New Member

    wird nicht unterstützt von OS X! Es gab einmal die Hoffnung (eine Textzeile aus einem Mac-Magazin), dass er bei einem der nächsten Systemupdates zum tosen gebracht werden könnte!
     
  3. macixus

    macixus Hofrat & Traktorist

    Das stimmt nicht. Bei mir läuft der iSub (zusammen mit den Sticks) einwandfrei unter OS X.
     
  4. tazmandevil

    tazmandevil New Member

    ohne Scheiss? ... äh... *grübel*... .mist... mein iSub tuts aber nicht... hast Du irgendwelche für Audio relevante Software nachinstalliert?... ich hab den iSub von Harman Kardon an USB angehängt (aba ohne Sticks), wo er unter 9.1 problemlos tut... aber unter OSX funtzt er nicht! :-( *wunder*...

    kannst Du mir verraten, wie Du das hingekriegt hast? *hechel*
     
  5. macixus

    macixus Hofrat & Traktorist

    nix besonderes gemacht - außer vielleicht, dass mein iSub direkt per USB am G4 "hängt" (also nicht an der Tastatur oder am Apple-monitor), habe also auch keine "spezielle Audiosoftware". Der einzige "Nachteil" bei OS X ist, dass in den Audiopreferences der iSub/die iSticks nicht (wie bei 9.1) als Abbildung erscheinen, sondern "neutral" als Lautsprechersymbol.

    Hast Du alle Firmware-Updates für Deinen Mac gemacht (möglicherweise liegt's daran)?
     
  6. tazmandevil

    tazmandevil New Member

    hm... ja, firmwaremässig bin ich mit dem iMac uptodate...
    -> habs jetzt grad auf dem Gehäuse-USB-Anschluss probiert. Funzt auch nicht :-(... *heul*...
    Hast Du irgendeine Systemerweiterung vom Mac OS 9.1 in einen OS X Ordner gepflumt? *wunder*
     
  7. macixus

    macixus Hofrat & Traktorist

    Nein, wirklich "nix" gemacht...
    Vielleicht mag der iSub den iMac mit X nicht...;) Schade, dass ich Dir nicht helfen kann.
     
  8. tazmandevil

    tazmandevil New Member

    was für einen Mac hast Du denn? *wunder*...
     
  9. macixus

    macixus Hofrat & Traktorist

    Steht in der vorletzten Antwort ;) und hier nochmal:
    G4/400 (AGP).
     
  10. tazmandevil

    tazmandevil New Member

    wenn du meinst :)
     
  11. tazmandevil

    tazmandevil New Member

  12. macixus

    macixus Hofrat & Traktorist

    Da steht..."in it's initial release...", inzwischen sind wir mit OS X ein paar updates weiter.

    Jeder kann hier vorbeikommen und hören, dass der iSub unter OS X läuft und läuft und läuft...Voodoo auch bei mir ?!? ;)
     
  13. tazmandevil

    tazmandevil New Member

    :)... da steht: "in it's initial release 10.0.? ..." ;-) verstehste?... im September dann vielleicht wieder! Allerdings kann ich mir schon vorstellen, dass zusammen mit den iSticks ein Audiosubsystem den iSub ansteuert... oder so.
     
  14. Lusch

    Lusch New Member

    Hallo,
    kann mir eine(r) mitteilen ob der Subwoofer iSub auch unter OS X funktioniert. Unter OS 9.1 läuft er ja und gibt satten Bass ab. Nur unter OS X bekomme ich ihn nicht zum laufen. Und wo kann man, wie unter OS 9.1 Kontrollfeld Ton (da wird der iSub als Symbol angezeigt) den iSub einstellen.
    Gruß
    Lusch
     
  15. tazmandevil

    tazmandevil New Member

    wird nicht unterstützt von OS X! Es gab einmal die Hoffnung (eine Textzeile aus einem Mac-Magazin), dass er bei einem der nächsten Systemupdates zum tosen gebracht werden könnte!
     
  16. macixus

    macixus Hofrat & Traktorist

    Das stimmt nicht. Bei mir läuft der iSub (zusammen mit den Sticks) einwandfrei unter OS X.
     
  17. tazmandevil

    tazmandevil New Member

    ohne Scheiss? ... äh... *grübel*... .mist... mein iSub tuts aber nicht... hast Du irgendwelche für Audio relevante Software nachinstalliert?... ich hab den iSub von Harman Kardon an USB angehängt (aba ohne Sticks), wo er unter 9.1 problemlos tut... aber unter OSX funtzt er nicht! :-( *wunder*...

    kannst Du mir verraten, wie Du das hingekriegt hast? *hechel*
     
  18. macixus

    macixus Hofrat & Traktorist

    nix besonderes gemacht - außer vielleicht, dass mein iSub direkt per USB am G4 "hängt" (also nicht an der Tastatur oder am Apple-monitor), habe also auch keine "spezielle Audiosoftware". Der einzige "Nachteil" bei OS X ist, dass in den Audiopreferences der iSub/die iSticks nicht (wie bei 9.1) als Abbildung erscheinen, sondern "neutral" als Lautsprechersymbol.

    Hast Du alle Firmware-Updates für Deinen Mac gemacht (möglicherweise liegt's daran)?
     
  19. tazmandevil

    tazmandevil New Member

    hm... ja, firmwaremässig bin ich mit dem iMac uptodate...
    -> habs jetzt grad auf dem Gehäuse-USB-Anschluss probiert. Funzt auch nicht :-(... *heul*...
    Hast Du irgendeine Systemerweiterung vom Mac OS 9.1 in einen OS X Ordner gepflumt? *wunder*
     
  20. macixus

    macixus Hofrat & Traktorist

    Nein, wirklich "nix" gemacht...
    Vielleicht mag der iSub den iMac mit X nicht...;) Schade, dass ich Dir nicht helfen kann.
     

Diese Seite empfehlen