isync 2.0 & se k608i bzw k600

Dieses Thema im Forum "Hardware" wurde erstellt von loki777, 30. Oktober 2005.

  1. loki777

    loki777 New Member

    kurzinfo:

    apple hinkt wiedermal hinterher - hab seit heute das k608i (echt geiles 3g-handy von sonyericsson) und musste feststellen, dass es (obwohl mit der gleiche sw ausgestattet wie das k750i) von isync als NICHT kompatibel eingestuft wird.

    :(
     
  2. danilatore

    danilatore Moderatore Mitarbeiter

    sorry aber soll apple jedesmal, wenn ein neues handy rauskommt, die software aktualisieren? handys gibt es doch wie sand am meer und jeden tag kommen neue dinger raus.
     
  3. sahomuzi

    sahomuzi New Member


    Ja, sollen sie!
    :nicken:
     
  4. danilatore

    danilatore Moderatore Mitarbeiter

    wieso machen die handyhersteller ihre dinger nicht isync-kompatibel? :moust:
     
  5. loki777

    loki777 New Member

    von einem hersteller von business-software erwarte ich, dass er technisch "auf dem laufenden" ist.

    da s/e-handies prinzipiell kompatibel sind (bt-funktioniert ja) und sich auch die software von s/e nicht verändert hat, handelt es sich wahrscheinlich nur um einen einfachen eintrag (nach dem motto: ja lieber tiger - es gibt ein k608i).

    und zu guter letzt wars als info gedacht.
     
  6. sahomuzi

    sahomuzi New Member

    Liegt vielleicht an dem lächerlichen 3% Marktanteil von Mac OS X :rolleyes:
     
  7. loki777

    loki777 New Member

  8. mac-bitch

    mac-bitch New Member

    Na da haben wirs doch :

    Instructions

    If iSync is open, quit it.
    Download and unzip the relevant file to your Mac for your phone model:
    SonyEricssonK600.phoneplugin.zip (1073 downloads since 25/08/05)
    SonyEricssonK608.phoneplugin.zip (479 downloads since 25/08/05)
    SonyEricssonV600.phoneplugin.zip (796 downloads since 25/08/05)
    Check if the directory [Your Hard disk]/Library/PhonePlugins exists. If not, create it.
    Drag the complete SonyEricssonXXXXphoneplugin folder into the main /Library/PhonePlugins.
    Start iSync and add your device - iSync should detect it as a supported device and should show the right image. You may need to pair it first, if you have not done that yet. Do not uncheck the using the phone as a modem option when setting up the device."
     

Diese Seite empfehlen