iSync 2.1 update

Dieses Thema im Forum "Software" wurde erstellt von mschm, 11. August 2005.

  1. mschm

    mschm New Member

    Hallo,

    weiß jemand ob für dieses update zwingend Tiger vorgeschrieben ist.
    Den hab ich nämlich noch nicht.

    DANKE!

    ms
     
  2. petervogel

    petervogel Active Member

    wenn es dir in SA angeboten wird, dann wirds scho gehen. wenn es in SA nicht auftaucht, dann wohl nicht.
     
  3. mschm

    mschm New Member

    Habs mir aber jetzt eh runtergeladen, und es geht nicht.

    Komm ich halt ums Tiger kaufen doch nicht rum.
     

Diese Seite empfehlen