isync is nich mehr beta !!

Dieses Thema im Forum "Hardware" wurde erstellt von joop6, 2. Januar 2003.

  1. joop6

    joop6 New Member

    Gemäss apple.com/news ist isync nich mehr
    beta.neue version ! - seh ich das richtig ?!?
     
  2. desELend

    desELend New Member

    wenn´s da so steht
     
  3. uerland

    uerland New Member

    Jep und funzt einwandfrei mit meinem Handspring =)
     
  4. sevenm

    sevenm New Member

    Yep, ich glaube schon, und iCal scheint auch neu zu sein...
     
  5. desELend

    desELend New Member

    lade gerade beides aus und werd beta testen :)
     
  6. desELend

    desELend New Member

    isync setzt ical 1.0.1 voraus also dann install läuft
     

Diese Seite empfehlen