iTools installieren

Dieses Thema im Forum "Software" wurde erstellt von Benedikt, 29. März 2001.

  1. Benedikt

    Benedikt New Member

    Hallo,

    ich versuche unter MacOs 9.0.4 die iTools zu installieren. Habe mir dafür den Installer aus dem Internet geladen. Wenn ich den starte, öffnet er im Internet Explorer die Seite, wo ich den Installer geladen habe. Weiter scheint nichts zu passieren.
    Ist das ein Fehler? Bin ich zu ungeduldig und es passiert doch noch etwas?

    Kann mir das bitte jemand erklären?

    Danke
     
  2. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Dasselbe Problem auch bei mir. Die iDisk hatte ich aber schon mal laufen... Versuche ich diese jetzt über die Apple-Web-Site zu starten passiert ebenfalls nix.
     
  3. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    ich glaube ich habe herausgefunden, woran das liegt... Ich habe die entsprechende Web-Site im Internet-Explorer mit Shift-Aktualisieren neu geladen. Dies bewirkt das kpl. Neuladen der Site aus dem Internet und nicht aus dem Cache. Alternativ dazu kann man den Cache auch komplett leeren (Bearbeiten -> Optionen -> Erweitert -> Cache leeren). Danach müßte es geh'n.
     
  4. wuta1

    wuta1 New Member

    Muß schon sagen das ganze itools programm ist Schrott . habe 3 oder 4 iDisks im ORBIt 5 mac.com addressen und kan nix erreichen . So was Blödes . Sollen sie das ganze doch iCards nennen . Trifft den Sachverhalt doch wohl eher.
    Hoffnungslos.
    KLAUS
     
  5. Benedikt

    Benedikt New Member

    Hallo,

    ich versuche unter MacOs 9.0.4 die iTools zu installieren. Habe mir dafür den Installer aus dem Internet geladen. Wenn ich den starte, öffnet er im Internet Explorer die Seite, wo ich den Installer geladen habe. Weiter scheint nichts zu passieren.
    Ist das ein Fehler? Bin ich zu ungeduldig und es passiert doch noch etwas?

    Kann mir das bitte jemand erklären?

    Danke
     
  6. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Dasselbe Problem auch bei mir. Die iDisk hatte ich aber schon mal laufen... Versuche ich diese jetzt über die Apple-Web-Site zu starten passiert ebenfalls nix.
     
  7. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    ich glaube ich habe herausgefunden, woran das liegt... Ich habe die entsprechende Web-Site im Internet-Explorer mit Shift-Aktualisieren neu geladen. Dies bewirkt das kpl. Neuladen der Site aus dem Internet und nicht aus dem Cache. Alternativ dazu kann man den Cache auch komplett leeren (Bearbeiten -> Optionen -> Erweitert -> Cache leeren). Danach müßte es geh'n.
     
  8. wuta1

    wuta1 New Member

    Muß schon sagen das ganze itools programm ist Schrott . habe 3 oder 4 iDisks im ORBIt 5 mac.com addressen und kan nix erreichen . So was Blödes . Sollen sie das ganze doch iCards nennen . Trifft den Sachverhalt doch wohl eher.
    Hoffnungslos.
    KLAUS
     

Diese Seite empfehlen