iTools

Dieses Thema im Forum "Software" wurde erstellt von macfan91, 14. Juli 2001.

  1. macfan91

    macfan91 New Member

    Hallo zusammen!
    ich habe ein OS 8.6, und würde gerne die iTools verwenden. Ich weiss zwar, dass es ab 9.0 laüft, aber gibt es eine bestimmte systemerweiterung die es erlaubt, die iTools auf dem OS 8.6 zu verwenden?
     
  2. macfan91

    macfan91 New Member

    Hallo zusammen!
    ich habe ein OS 8.6, und würde gerne die iTools verwenden. Ich weiss zwar, dass es ab 9.0 laüft, aber gibt es eine bestimmte systemerweiterung die es erlaubt, die iTools auf dem OS 8.6 zu verwenden?
     
  3. Tambo

    Tambo New Member

    hallo macfan 19, wilkommen im Forum !!!

    geht am einfachsten mit dem applescript idisk-mounter 1.71: habs auf meine idisk (Mac-ordner) gelegt, da ich nicht mehr weiss wo ichs gedownloaded habe: http://homepage.mac.com/montespluga/FileSharing.html
    dann gehts sogar mit OS-8, 9.0, etc !!! (ohne itools-installer)

    gruss tAmbo
     
  4. macfaniac

    macfaniac New Member

    @ tAmbo

    einfach ist relativ

    mf (fe) mf

    kein ref, doch popchar versagt im MACFORUM
     
  5. Tigger

    Tigger New Member

    auf die iDisk kann man mit jedem Rechner zugreifen, der Apple Talk versteht.

    Einfach in der Auswahl als Server idisk.mac.com eintragen, und dann als Username und Passwort die Daten des iTools Account eintragen.

    Hab ich in der ersten Version von OSX immer so gemacht, weil ich sonst immer ne Kernelpanic gekriegt hab.
     
  6. macfan91

    macfan91 New Member

    Hi, Tambo!!!

    ich habe mir sofort die Datei gedownloadet, doch man braucht eine eMail-Adresse bei mac.com, doch wo kriege ich die? ich habe schon bei der iTools-Site auf Singnup gedrückt, doch ich werde, was ich auch mache, auf die Downloadseite gelenkt. Den iTools-Installer habe ich schon auf der Platte, doch wenn ich ihn starte, heisst es ich bräuchte OS 9!!! Weisst du weiter?

    Macfan91
     
  7. Newbeetle

    Newbeetle New Member

    die services der i-tools bekommst du erst ab OS9.
    deswegen wirst du auf die download-site geschickt.

    MFG
     
  8. Tambo

    Tambo New Member

    hi macfan
    "This script mounts an iDisk on your desktop. Usually you can just make an alias of your iDisk, but here are some situations where iDisk Mounter becomes handy:

    " To mount an iDisk on a Mac OS less than 9.
    " Trouble to mount the iDisk via the browser.
    " To suppress dialogs "You haven't used your iDisk for more than x minutes..."
    " To remember & restore the view settings of the iDisk window.

    " iDisk Mounter is now tested on Mac OS 8.1: to mount the iDisk, you need the Scripting Addition "MountIP", which you can download here: http://212.86.34.76/idiskmounter/MountIPOSAX.sit

    tAmbo
     
  9. macfan91

    macfan91 New Member

    hallo tAmbo

    Ich glaube, meine Leitung ist verstopft! Ich habe alles ausprobiert doch es geht nix! Ich habe das eine Script in den Ordner Scripting Additions gelegt, einen Neustart gemacht, das Programm AFP Excite! geladen, doch wenn ich eine afp-Adresse eingebe, dann baut er eine Verbindung auf und beendet sich automatisch. Das einzige was sich geändert hat, ist das Erstellungsdatum des Programmes.

    Was mache ich falsch?

    macfan
     
  10. macfan91

    macfan91 New Member

    Hi, Tambo!!!

    ich habe mir sofort die Datei gedownloadet, doch man braucht eine eMail-Adresse bei mac.com, doch wo kriege ich die? ich habe schon bei der iTools-Site auf Singnup gedrückt, doch ich werde, was ich auch mache, auf die Downloadseite gelenkt. Den iTools-Installer habe ich schon auf der Platte, doch wenn ich ihn starte, heisst es ich bräuchte OS 9!!! Weisst du weiter?

    Macfan91
     
  11. Newbeetle

    Newbeetle New Member

    die services der i-tools bekommst du erst ab OS9.
    deswegen wirst du auf die download-site geschickt.

    MFG
     
  12. Tambo

    Tambo New Member

    hi macfan
    "This script mounts an iDisk on your desktop. Usually you can just make an alias of your iDisk, but here are some situations where iDisk Mounter becomes handy:

    " To mount an iDisk on a Mac OS less than 9.
    " Trouble to mount the iDisk via the browser.
    " To suppress dialogs "You haven't used your iDisk for more than x minutes..."
    " To remember & restore the view settings of the iDisk window.

    " iDisk Mounter is now tested on Mac OS 8.1: to mount the iDisk, you need the Scripting Addition "MountIP", which you can download here: http://212.86.34.76/idiskmounter/MountIPOSAX.sit

    tAmbo
     
  13. macfan91

    macfan91 New Member

    hallo tAmbo

    Ich glaube, meine Leitung ist verstopft! Ich habe alles ausprobiert doch es geht nix! Ich habe das eine Script in den Ordner Scripting Additions gelegt, einen Neustart gemacht, das Programm AFP Excite! geladen, doch wenn ich eine afp-Adresse eingebe, dann baut er eine Verbindung auf und beendet sich automatisch. Das einzige was sich geändert hat, ist das Erstellungsdatum des Programmes.

    Was mache ich falsch?

    macfan
     
  14. macfan91

    macfan91 New Member

    Hi, Tambo!!!

    ich habe mir sofort die Datei gedownloadet, doch man braucht eine eMail-Adresse bei mac.com, doch wo kriege ich die? ich habe schon bei der iTools-Site auf Singnup gedrückt, doch ich werde, was ich auch mache, auf die Downloadseite gelenkt. Den iTools-Installer habe ich schon auf der Platte, doch wenn ich ihn starte, heisst es ich bräuchte OS 9!!! Weisst du weiter?

    Macfan91
     
  15. Newbeetle

    Newbeetle New Member

    die services der i-tools bekommst du erst ab OS9.
    deswegen wirst du auf die download-site geschickt.

    MFG
     
  16. Tambo

    Tambo New Member

    hi macfan
    "This script mounts an iDisk on your desktop. Usually you can just make an alias of your iDisk, but here are some situations where iDisk Mounter becomes handy:

    " To mount an iDisk on a Mac OS less than 9.
    " Trouble to mount the iDisk via the browser.
    " To suppress dialogs "You haven't used your iDisk for more than x minutes..."
    " To remember & restore the view settings of the iDisk window.

    " iDisk Mounter is now tested on Mac OS 8.1: to mount the iDisk, you need the Scripting Addition "MountIP", which you can download here: http://212.86.34.76/idiskmounter/MountIPOSAX.sit

    tAmbo
     
  17. macfan91

    macfan91 New Member

    hallo tAmbo

    Ich glaube, meine Leitung ist verstopft! Ich habe alles ausprobiert doch es geht nix! Ich habe das eine Script in den Ordner Scripting Additions gelegt, einen Neustart gemacht, das Programm AFP Excite! geladen, doch wenn ich eine afp-Adresse eingebe, dann baut er eine Verbindung auf und beendet sich automatisch. Das einzige was sich geändert hat, ist das Erstellungsdatum des Programmes.

    Was mache ich falsch?

    macfan
     

Diese Seite empfehlen