itunes 1.1 installer

Dieses Thema im Forum "Software" wurde erstellt von skiller, 5. Mai 2002.

  1. skiller

    skiller New Member

    hallo,

    ich habe jüngst mein system(8.6) neu aufgespielt, aber nun will mein itunes nicht mehr funktionieren. den trick, im sytemkoffer die offizielle systemversion auf 9.0 hochzusetzen, habe ich schon angewandt, aber itunes stürzt beim start mit fehler 3 ab.
    ich würde es jetzt gerne neu installieren, aber auf der apple-hp gibts nur noch itunes 2.2, und das läuft auf 8.6 gar nicht mehr.
    hat noch einer zufällig den v.1.1 installer auf seiner platte rumliegen? ich wäre dafür sehr dankbar,

    skiller
     
  2. joni950

    joni950 New Member

  3. joni950

    joni950 New Member

    wenn du nicht registriert bist und das auch net willst kann ich dirs auch schicken
     
  4. skiller

    skiller New Member

    hallo,

    ich habe jüngst mein system(8.6) neu aufgespielt, aber nun will mein itunes nicht mehr funktionieren. den trick, im sytemkoffer die offizielle systemversion auf 9.0 hochzusetzen, habe ich schon angewandt, aber itunes stürzt beim start mit fehler 3 ab.
    ich würde es jetzt gerne neu installieren, aber auf der apple-hp gibts nur noch itunes 2.2, und das läuft auf 8.6 gar nicht mehr.
    hat noch einer zufällig den v.1.1 installer auf seiner platte rumliegen? ich wäre dafür sehr dankbar,

    skiller
     
  5. joni950

    joni950 New Member

  6. joni950

    joni950 New Member

    wenn du nicht registriert bist und das auch net willst kann ich dirs auch schicken
     
  7. skiller

    skiller New Member

    hi joni,
    danke für den tipp - leider stürzt das frisch installierte itunes immer noch mit fehler drei ab :-(

    skiller
     
  8. MacGhost

    MacGhost Active Member

  9. MacGhost

    MacGhost Active Member

    Hi,

    iTunes schon mal mehr Speicher zugewiesen ?

    Joern
     
  10. tarzaaan

    tarzaaan New Member

    Offiziell funktioniert auch iTunes 1.1 nur auf dem 9er-System. Gibt aber zum Download über Versiontracker ein Patch, mit dem man zuerst den Installer (nur von iTunes 1.1) und danach auch nochmal das Programm selbst "behandeln" muß. Funktioniert bei mir seit gut einem Jahr (eben OS 8.6, iMac 233) völlig einwandfrei:

    http://www.versiontracker.com/moreinfo.fcgi?id=10036&db=mac

    Gruß, tarzaaan.
     
  11. warum

    warum New Member

    wie tarzaaan sagt,

    man muß wirklich GENAU der etwas auzfwendigeren installationsanleitung folgen!
     
  12. skiller

    skiller New Member

    hi,

    sorry wegen der sendepause.

    das problem war jedenfalls, dass ich mit dem frischen system auch qt3 drauf hatte. mit qt5 hats dann gefunzt.

    cu
     

Diese Seite empfehlen