iTunes 2.0.4 Installer ärgert mich ;-)

Dieses Thema im Forum "Software" wurde erstellt von djapple2, 22. März 2002.

  1. djapple2

    djapple2 New Member

    Hallo!
    Er ärgert mich nicht, aber ich habe mir den Installer des iTunes 2.0.4 für mein OS 9.2.2 gesaugt, wenn ich den installer nun öffnen will, kommt der Fehler -39
    Was ist das? Ich glaub ich spinn!?!
    danke

    cu, der djapple2
     
  2. macmercy

    macmercy New Member

    Server überlastet. Deshalb bricht der Download manchmal früher ab. Die Datei scheint in Ordnung. Wenn man sich die Größe anschaut, sieht man, das doch nicht alles gekommen ist. Nochmal versuchen (ev. nachts)
    Unter 9 auch darauf achten, daß man die deutsche Version erhält (wenn man z.B. über Versiontracker saugt, gibt's ne englische). Schadet auch nicht, die alte Version in den Papierkorb zu ziehen und dann die neue installieren. Wenn alles läuft, die alte löschen.
     

Diese Seite empfehlen