itunes 3 startet nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Hans Solo, 31. Juli 2002.

  1. Hans Solo

    Hans Solo New Member

    Hallo,
    folgendes Problem tritt an meinem Rechner nach der erfolgreichen Installation von itunes 3 auf. Beim ersten Start der Software sollen die Lizenzbestimmung akzeptiert werden. Klickt man <Akzeptieren>, erscheint eine Fehlermeldung, die sinngemäß besagt, es lägen nicht die Schreibrechte vor oder das Volume sei geschützt. Nun besitze ich immerhin Administratorenrechte und das Volume ist definitiv nicht geschützt (meine Festplatte). Außerdem läßt sich itunes3, wenn man sich als "root"-user einloggt, problemlos aktivieren (scheint also tatsächlich ein Zugriffsrechte-Problem zu sein, aber warum? Das Tool "Repair_Privileges" konnte auch nicht helfen, im Gegenteil: itunes3 startet jetzt gar nicht mehr). Ich habe aus gleichen Gründen schon itunes 2.0.3 nicht zum Laufen bringen können. Weiß jemand Rat?
    Dank im voraus
    Hans Solo
     
  2. kmike

    kmike New Member

    Hi Han,

    versuch mal BatchMod, funktioniert bei mir eigentlich immer hab dein Problem aber noch nicht gehabt.
    Kopier iTunes doch mal auf ein anderes Volume. Oder auch mit dem angemeldeten user ohne super user rechte neu installieren. kann sein das es nur jeweils für den User läuft, der es auch installiert hat.
    Soviel Plan hab ich aber von Unix auch nicht. aber vieleicht hilft Dir das schon.
     
  3. Hans Solo

    Hans Solo New Member

    BatchMod hab ich bereits verwendet, hat aber nichts geholfen. Vermutlich, weil ich nicht weiß, welches Verzeichnis beschrieben werden soll. Wildes Rumprobieren schließt sich bei BatchMod ja leider auch aus, da die Gefahr, das System zu zerschiessen, zu groß ist.
    Eine Neuinstallation hat auch nichts erbracht.
    Keiner 'ne Idee?
     
  4. Virtual Blabla

    Virtual Blabla New Member

    Leider nicht. Dein Problem interessiert mich aber. Bist du als Admin angemeldet oder nur als User?
     
  5. Hans Solo

    Hans Solo New Member

    Ich bin in der admin-Gruppe.
     
  6. Hans Solo

    Hans Solo New Member

    Hallo,
    folgendes Problem tritt an meinem Rechner nach der erfolgreichen Installation von itunes 3 auf. Beim ersten Start der Software sollen die Lizenzbestimmung akzeptiert werden. Klickt man <Akzeptieren>, erscheint eine Fehlermeldung, die sinngemäß besagt, es lägen nicht die Schreibrechte vor oder das Volume sei geschützt. Nun besitze ich immerhin Administratorenrechte und das Volume ist definitiv nicht geschützt (meine Festplatte). Außerdem läßt sich itunes3, wenn man sich als "root"-user einloggt, problemlos aktivieren (scheint also tatsächlich ein Zugriffsrechte-Problem zu sein, aber warum? Das Tool "Repair_Privileges" konnte auch nicht helfen, im Gegenteil: itunes3 startet jetzt gar nicht mehr). Ich habe aus gleichen Gründen schon itunes 2.0.3 nicht zum Laufen bringen können. Weiß jemand Rat?
    Dank im voraus
    Hans Solo
     
  7. kmike

    kmike New Member

    Hi Han,

    versuch mal BatchMod, funktioniert bei mir eigentlich immer hab dein Problem aber noch nicht gehabt.
    Kopier iTunes doch mal auf ein anderes Volume. Oder auch mit dem angemeldeten user ohne super user rechte neu installieren. kann sein das es nur jeweils für den User läuft, der es auch installiert hat.
    Soviel Plan hab ich aber von Unix auch nicht. aber vieleicht hilft Dir das schon.
     
  8. Hans Solo

    Hans Solo New Member

    BatchMod hab ich bereits verwendet, hat aber nichts geholfen. Vermutlich, weil ich nicht weiß, welches Verzeichnis beschrieben werden soll. Wildes Rumprobieren schließt sich bei BatchMod ja leider auch aus, da die Gefahr, das System zu zerschiessen, zu groß ist.
    Eine Neuinstallation hat auch nichts erbracht.
    Keiner 'ne Idee?
     
  9. Virtual Blabla

    Virtual Blabla New Member

    Leider nicht. Dein Problem interessiert mich aber. Bist du als Admin angemeldet oder nur als User?
     
  10. Hans Solo

    Hans Solo New Member

    Ich bin in der admin-Gruppe.
     

Diese Seite empfehlen